Gentoo Forums
Gentoo Forums
Gentoo Forums
Quick Search: in
xfree tai x.org asennus = jumiutuminen *ratkaistu*
View unanswered posts
View posts from last 24 hours

 
Reply to topic    Gentoo Forums Forum Index Finnish
View previous topic :: View next topic  
Author Message
FeasF-
n00b
n00b


Joined: 09 Jun 2004
Posts: 3
Location: Uusikaupunki, Finland

PostPosted: Wed Jun 09, 2004 10:21 pm    Post subject: xfree tai x.org asennus = jumiutuminen *ratkaistu* Reply with quote

Eli ongelma on se, että kun asennuksen jälkeen yritän asentaa xfree:n tai x.orgin niin kesken kääntämisen kone menee täysin jumiin jonka jälkeen ei auta muu kuin boottaus.

Olen asentanut tähän toiselle koneelle myöskin Gentoon jonka kanssa ei ollut minkäänlaisia ongelmia, mutta tuon toisen koneen kanssa en ole päässyt pidemmälle vaan se jumiutuu aina.

Kone:
AMD Athlon 2800+
Asus A7N8x
2 x 256MB DDR
Gainward GF4 Ti-4600

Eli olisiko teillä mitään ideoita? Kone kyllä toimii muuten hyvin ja ei ole ongelmia vaikka asentaisin muita ohjelmia mutta kun yritän esim. x.org:ia niin vastassa on joka kerta tuo jumiutuminen.


- Mikko


Last edited by FeasF- on Thu Jun 10, 2004 12:54 pm; edited 1 time in total
Back to top
View user's profile Send private message
Ari Rahikkala
Guru
Guru


Joined: 02 Oct 2002
Posts: 370
Location: Finland

PostPosted: Wed Jun 09, 2004 11:02 pm    Post subject: Reply with quote

Mikä kerneli käytössä?

Onko muisti tarkistettu? ( http://www.memtest86.com/ )

Missä kohdassa jumiutuminen tapahtuu? Onko aina saman tiedoston kohdalla, vai vaihteleeko?
_________________
<laurentius> gentoo linux?
<ari> Yesh.
<laurentius> they look horny
Back to top
View user's profile Send private message
FeasF-
n00b
n00b


Joined: 09 Jun 2004
Posts: 3
Location: Uusikaupunki, Finland

PostPosted: Thu Jun 10, 2004 8:10 am    Post subject: Reply with quote

Kerneli on 2.6.5.

Jumiutuminen tapahtuu randomisti, nytkin kun pistin yöksi kääntämään x.orgia niin se on jäänyt:
'building xorg-x11'

Pitänee seuraavaksi testata muistit sitten.


- Mikko
Back to top
View user's profile Send private message
Flammie
Developer
Developer


Joined: 02 Jun 2003
Posts: 633
Location: Dublin, Ireland

PostPosted: Thu Jun 10, 2004 8:42 am    Post subject: Reply with quote

Vaihteleva jumiutuminen kesken tehoa vaativan prosessoinnin viittaisi kyllä hyvin nopeasti johonkin matalamman tason ongelmaan, kuten nyt muisteihin tai ylikuumenemiseen. Itse metsästin äsken iät ja ajat kakkoskoneella oudon jumahtelun syytä ennen kuin huomasin että piirisarjan tuuletin oli kuollut.
Back to top
View user's profile Send private message
FeasF-
n00b
n00b


Joined: 09 Jun 2004
Posts: 3
Location: Uusikaupunki, Finland

PostPosted: Thu Jun 10, 2004 12:53 pm    Post subject: Reply with quote

Taisi vika löytyä. Pistin piirisarjan päälle puhaltamaan tuulettimen kun siinä on pelkkä siili vaan niin nyt kone ei enää mennyt jumiin.

Hassua kun ei ennen ole ollut ongelmia tuon suhteen.. No, pääasia että tuli kuntoon, kiitokset kaikille vastanneille.


- Mikko
Back to top
View user's profile Send private message
Juha
n00b
n00b


Joined: 09 Feb 2004
Posts: 36
Location: Finland

PostPosted: Wed Jun 30, 2004 4:56 am    Post subject: Reply with quote

Yllattavasti on nuo lampo-ongelmat tulleet vastaan, kun gentoota asentelee stage1:sta. Ja sekin on tullut huomattua, ettei ylikellottaminen ja gentoo sovi yhteen niin millaan. Esim. Siskollani pelikoneena ollut Celeron 2.2@3.0GHz ei kaatuillut, vaikka silla olisi pelaillut lapi yon, tai viikonlopun kesahelteillakaan.. Mutta sitten kun aloin heittamaan gentoota ko. koneelle, niin viela 2.4GHz ei ollut tarpeeksi vakaa kaantamaan koko bootstrappia.

Niin ja aakkosia en ole taman livecd:n kanssa saanut viela pelaamaan.. (emerge system kesken)
_________________
-Juha-
Back to top
View user's profile Send private message
AnXa
Apprentice
Apprentice


Joined: 06 Apr 2004
Posts: 250
Location: Lahti, Finland

PostPosted: Fri Jul 16, 2004 2:42 pm    Post subject: Tip: Styles can be applied quickly to selected text. Reply with quote

Pystyn kumoamaan tuon v*itteen. Sill* itsell*ni on ollut jo useamman vuoden verran Thunderbird 1,3GHz kellotettuna 1,4GHz ja v*lill* 1,5 GHziin asti. Gentoo asennus on onnistunut jokaisella kerralla. Kahdesti stage2:sta ja kerran stage3sta, joka on nytkin alla. ;)

Xorg on k**ntynyt ongelmitta my*skin.

Intelill* on jokin vinossa jos systeemi ei pelaa ilmoitetuilla nopeuksilla... :?:
Back to top
View user's profile Send private message
hkroger
n00b
n00b


Joined: 09 Aug 2003
Posts: 28

PostPosted: Tue Aug 24, 2004 11:32 am    Post subject: Re: Tip: Styles can be applied quickly to selected text. Reply with quote

AnXa wrote:
Pystyn kumoamaan tuon v*itteen. Sill* itsell*ni on ollut jo useamman vuoden verran Thunderbird 1,3GHz kellotettuna 1,4GHz ja v*lill* 1,5 GHziin asti. Gentoo asennus on onnistunut jokaisella kerralla. Kahdesti stage2:sta ja kerran stage3sta, joka on nytkin alla. ;)

Xorg on k**ntynyt ongelmitta my*skin.

Intelill* on jokin vinossa jos systeemi ei pelaa ilmoitetuilla nopeuksilla... :?:


Mulla oli noita kääntöongelmia oman Athlon XP:n kanssa aikanaan ja se korjautui emolevyn ja muistien vaihtamisella (SDRAM->DDR). Prosessoria en ollut edes ylikellottanut. Raskaasti alikellottamalla sain isommat paketit asennettua.
Back to top
View user's profile Send private message
Display posts from previous:   
Reply to topic    Gentoo Forums Forum Index Finnish All times are GMT
Page 1 of 1

 
Jump to:  
You cannot post new topics in this forum
You cannot reply to topics in this forum
You cannot edit your posts in this forum
You cannot delete your posts in this forum
You cannot vote in polls in this forum