Gentoo Forums
Gentoo Forums
Gentoo Forums
Quick Search: in
Major Lag Problems
View unanswered posts
View posts from last 24 hours

 
Reply to topic    Gentoo Forums Forum Index Other Languages
View previous topic :: View next topic  
Author Message
stupidnewb09
n00b
n00b


Joined: 04 Apr 2004
Posts: 3

PostPosted: Sun Apr 04, 2004 2:03 am    Post subject: Major Lag Problems Reply with quote

I've installed Gentoo a few times and everytime I've installed it I have had major lag and X server crashes when trying to copy files to other locations. Why is it doing this? Is It fixable.

The problem never has happened with any other distro. My hardware includes a Coppermine Celeron 800 mhz, 272 megs of ram, Ati Rage 128 32 meg AGP video card. My system was running KDE when all these problems occured.

Thanks
Back to top
View user's profile Send private message
pandaxiongmao
Guru
Guru


Joined: 29 Sep 2003
Posts: 476
Location: USA

PostPosted: Tue Apr 06, 2004 11:10 am    Post subject: Reply with quote

It's likely that there is something wrong with your X config, have you considered posting your problem in "Desktop Environment"?
_________________
CPU: Intel Core 2 Duo
GPU: nVidia GeForce 9800 GT
MB: Asus P5N-E SLI
Back to top
View user's profile Send private message
Display posts from previous:   
Reply to topic    Gentoo Forums Forum Index Other Languages All times are GMT
Page 1 of 1

 
Jump to:  
You cannot post new topics in this forum
You cannot reply to topics in this forum
You cannot edit your posts in this forum
You cannot delete your posts in this forum
You cannot vote in polls in this forum