Gentoo Forums
Gentoo Forums
Gentoo Forums
Quick Search: in
ultra 1 X problem
View unanswered posts
View posts from last 24 hours

 
Reply to topic    Gentoo Forums Forum Index Gentoo on Sparc
View previous topic :: View next topic  
Author Message
kyle
n00b
n00b


Joined: 29 Aug 2002
Posts: 5

PostPosted: Fri Sep 13, 2002 12:37 am    Post subject: ultra 1 X problem Reply with quote

Hello,

I have a sun ultra 1 creator and have just finished getting the emerge system done as well as X. I am now trying to configure X and am having some troubles.

My X config file looks like the one at the bottem of this thread: http://forums.gentoo.org/viewtopic.php?t=6173

when i try to run it though, whith XFree86 -xf86config /XF86config,
i get this error:

(EE) Screeen(s) found, but none have a usable configuration.

Fatel server error:
no screens found

everything else is good, it just doesn't recognize my screen section.

Some more information:
I am using a vga monitor with a 13w3-vga adapter. the monitor is a viewsonic e790. could this be causing some problems?

Also, I don't know that the exact graphics board is, except that it is creator. How can I find this out?

thank you in advance,
kyle
Back to top
View user's profile Send private message
Display posts from previous:   
Reply to topic    Gentoo Forums Forum Index Gentoo on Sparc All times are GMT
Page 1 of 1

 
Jump to:  
You cannot post new topics in this forum
You cannot reply to topics in this forum
You cannot edit your posts in this forum
You cannot delete your posts in this forum
You cannot vote in polls in this forum