Gentoo Forums
Gentoo Forums
Gentoo Forums
Quick Search: in
Finally. After 7 hours. Success
View unanswered posts
View posts from last 24 hours

 
Reply to topic    Gentoo Forums Forum Index Gentoo Chat
View previous topic :: View next topic  
Author Message
Guest






PostPosted: Sun Apr 28, 2002 7:49 am    Post subject: Finally. After 7 hours. Success Reply with quote

yeah i know, it shouldn't have taken that long to get it working, but I'm a newbie and grub sucks.

Just a random "gotta tell someone so my efforts weren't for nothing" post. ;)

ln -s `emerge kde` sleep
Back to top
weasel
n00b
n00b


Joined: 27 Apr 2002
Posts: 17
Location: New York

PostPosted: Sun Apr 28, 2002 7:53 am    Post subject: Reply with quote

You have a working Gentoo build...your efforts are far from wasted. :)

And for your peace of mind, it took me 3 days to get from stage1 to stage3. ;)

- W e a s e l
Back to top
View user's profile Send private message
eyevee99
Apprentice
Apprentice


Joined: 16 Apr 2002
Posts: 239

PostPosted: Sun Apr 28, 2002 8:04 am    Post subject: well apart from X I'm working too Reply with quote

Congrats!

:)

Just can't get X to start, pesky thing. nvidia drivers are loaded, but gets an error during startx see http://forums.gentoo.org/viewtopic.php?t=1183&highlight=

anyways cograts on the working system.... I've been going for two days now.

got from stage 1 to stage 3 in about 3 hours, but have spent the rest of the time getting tulip to work and now X

:)
Back to top
View user's profile Send private message
Guest






PostPosted: Sun Apr 28, 2002 8:06 am    Post subject: Reply with quote

(Ok, I'm not asleep yet...)

I kinda cheated and went from stage 3.

I could probably go back and redo from stage 1, but this isn't going to be an intense workstation and hell, I think a 1.2Tbird with 512mb ram is "optimized" on its own. :D
Back to top
Cr0t
l33t
l33t


Joined: 27 Apr 2002
Posts: 881
Location: USA

PostPosted: Sun Apr 28, 2002 8:14 am    Post subject: Reply with quote

:twisted: LILO4ever :twisted:
_________________
cya
    ©®0t
Back to top
View user's profile Send private message
Malakin
Veteran
Veteran


Joined: 14 Apr 2002
Posts: 1692
Location: Victoria BC Canada

PostPosted: Sun Apr 28, 2002 1:34 pm    Post subject: Reply with quote

Quote:
Just can't get X to start, pesky thing. nvidia drivers are loaded, but gets an error during startx see

Just use the nv driver for now, it's pretty decent. Uncomment load glx, and put nv instead of nvidia and you should be in business.
Back to top
View user's profile Send private message
Xomgromit
n00b
n00b


Joined: 30 Apr 2002
Posts: 4
Location: WV

PostPosted: Tue Apr 30, 2002 6:11 pm    Post subject: Gentoo Install Reply with quote

I'll just say this, I started Friday Evening around 5pm, and I'm finally on a stable install, with Gnome installed, mozzila, evolution and gnomeicu, I'm still loading my other packages, but at least It's running, OBTW: It's Tuesday afternoon :)
Back to top
View user's profile Send private message
Jeevz
Bodhisattva
Bodhisattva


Joined: 15 Apr 2002
Posts: 195
Location: Boston, MA

PostPosted: Tue Apr 30, 2002 7:39 pm    Post subject: Reply with quote

Isn't Gentoo great!
Back to top
View user's profile Send private message
Display posts from previous:   
Reply to topic    Gentoo Forums Forum Index Gentoo Chat All times are GMT
Page 1 of 1

 
Jump to:  
You cannot post new topics in this forum
You cannot reply to topics in this forum
You cannot edit your posts in this forum
You cannot delete your posts in this forum
You cannot vote in polls in this forum