Gentoo Forums
Gentoo Forums
Gentoo Forums
Quick Search: in
No sound
View unanswered posts
View posts from last 24 hours

 
Reply to topic    Gentoo Forums Forum Index Multimedia
View previous topic :: View next topic  
Author Message
seb.gauthier
n00b
n00b


Joined: 02 May 2002
Posts: 3

PostPosted: Thu May 02, 2002 9:43 pm    Post subject: No sound Reply with quote

Hi!

I guess this is more a Linux-related question. I'm running Gentoo 1.1a, have compiled sound (es1370 for my basic Sound Blaster card) support into my kernel (no module) and have no Alsa. I am using devfs too (though I don't really know what it is, I think it's part of my problem). And MAKEDEV audio returns:

/dev > MAKEDEV audio
mv: cannot move `mixer-' to `mixer': Operation not permitted
mv: cannot move `sequencer-' to `sequencer': Operation not permitted
mv: cannot move `midi00-' to `midi00': Operation not permitted
mv: cannot move `dsp-' to `dsp': Operation not permitted
mv: cannot move `audio-' to `audio': Operation not permitted
mv: cannot move `sndstat-' to `sndstat': Operation not permitted
mv: cannot move `mixer1-' to `mixer1': Operation not permitted
mv: cannot move `midi01-' to `midi01': Operation not permitted
mv: cannot move `dsp1-' to `dsp1': Operation not permitted
mv: cannot move `audio1-' to `audio1': Operation not permitted
mv: cannot move `midi02-' to `midi02': Operation not permitted
mv: cannot move `midi03-' to `midi03': Operation not permitted
mv: cannot move `mpu401data-' to `mpu401data': Operation not permitted
mv: cannot move `mpu401stat-' to `mpu401stat': Operation not permitted
mv: cannot move `midi0-' to `midi0': Operation not permitted
mv: cannot move `rmidi0-' to `rmidi0': Operation not permitted
mv: cannot move `smtpe0-' to `smtpe0': Operation not permitted
mv: cannot move `midi1-' to `midi1': Operation not permitted
mv: cannot move `rmidi1-' to `rmidi1': Operation not permitted
mv: cannot move `smtpe1-' to `smtpe1': Operation not permitted
mv: cannot move `midi2-' to `midi2': Operation not permitted
mv: cannot move `rmidi2-' to `rmidi2': Operation not permitted
mv: cannot move `smtpe2-' to `smtpe2': Operation not permitted
mv: cannot move `midi3-' to `midi3': Operation not permitted
mv: cannot move `rmidi3-' to `rmidi3': Operation not permitted
mv: cannot move `smtpe3-' to `smtpe3': Operation not permitted

Does anyone has an idea? I have tried to look in the forum without success...

Sebastien
Back to top
View user's profile Send private message
fghellar
Bodhisattva
Bodhisattva


Joined: 10 Apr 2002
Posts: 856
Location: Porto Alegre, BR

PostPosted: Thu May 02, 2002 9:46 pm    Post subject: Reply with quote

http://forums.gentoo.org/viewtopic.php?t=513&highlight=#1862
_________________
| www.gentoo.org | www.tldp.org | www.google.com |
Back to top
View user's profile Send private message
seb.gauthier
n00b
n00b


Joined: 02 May 2002
Posts: 3

PostPosted: Thu May 02, 2002 10:27 pm    Post subject: Nope Reply with quote

Thanks for answering so fast (I had found this post but since I had my sound built-in, I thought this would not do for me),
I finally built the sound as a module since it seems that everyone's doing so. I have added soundcore to /etc/modules.autoload but I still have nothing in /dev/sound (nor any sound)
I must still be missing something...
Any further idea?
Back to top
View user's profile Send private message
Display posts from previous:   
Reply to topic    Gentoo Forums Forum Index Multimedia All times are GMT
Page 1 of 1

 
Jump to:  
You cannot post new topics in this forum
You cannot reply to topics in this forum
You cannot edit your posts in this forum
You cannot delete your posts in this forum
You cannot vote in polls in this forum