Gentoo Forums
Gentoo Forums
Gentoo Forums
Quick Search: in
Inget reglage för tone/bass/treble i alsamixer !?
View unanswered posts
View posts from last 24 hours

 
Reply to topic    Gentoo Forums Forum Index Scandinavian
View previous topic :: View next topic  
Author Message
ragnwald
n00b
n00b


Joined: 20 Dec 2002
Posts: 43
Location: Stockholm

PostPosted: Wed Feb 04, 2004 5:04 pm    Post subject: Inget reglage för tone/bass/treble i alsamixer !? Reply with quote

Har ett mycket konstigt problem, både på min laptop och på min ena workstation...

Det är så att jag kör alsa inbyggt, 2.6.1-gentoosources på ena datorn och 2.6.2-vanilla på andra, och ljudet låter förj*vligt. Alldeles för mycket bas. När jag skulle ställa ner detta såg jag till min förvåning att reglagen inte fanns, vad beror det på? Har läst andra trådar där de säger att man ska umuta tone för att få bass/treblereglage, men jag har ju inte ens tone?

Jag provade sedan att ta bort alsa helt och köra oss på laptopen, och ljudet lät likadant... På min tidigare gentooinstallation innan jag formaterade om funkade ljudet precis som det ska... Då med 2.4kärnan..

Jag kör med allting inkompilerat i kärnan, även drivrutinen, om det nu spelar någon roll.. och använder gentoos init.d-script...
Back to top
View user's profile Send private message
siggo
n00b
n00b


Joined: 27 Sep 2003
Posts: 21
Location: Skövde

PostPosted: Thu Feb 19, 2004 9:03 am    Post subject: Reply with quote

Har du testa att dra hem tools och utils för alsa?


  • emerge alsa-tools
  • emerge alsa-utils

_________________
"To no man shall i kneel, their blood is upon my steel" - Manowar
Back to top
View user's profile Send private message
Snappi
Tux's lil' helper
Tux's lil' helper


Joined: 20 Oct 2003
Posts: 113

PostPosted: Fri Feb 20, 2004 8:14 pm    Post subject: Reply with quote

lr

Code:
emerge alsamixergui
Back to top
View user's profile Send private message
_Nomad_
Guru
Guru


Joined: 11 Apr 2003
Posts: 546

PostPosted: Fri Feb 20, 2004 9:59 pm    Post subject: Reply with quote

Skulle rekommendera att köra alsa som moduler. Det gör det mycket lättare att lokalisera diverse fel samt att skicka argument till den... Även om jag inte riktigt förstår var ditt problem ligger så får jag nog hålla med om att det är alsamixer som du behöver
Back to top
View user's profile Send private message
Display posts from previous:   
Reply to topic    Gentoo Forums Forum Index Scandinavian All times are GMT
Page 1 of 1

 
Jump to:  
You cannot post new topics in this forum
You cannot reply to topics in this forum
You cannot edit your posts in this forum
You cannot delete your posts in this forum
You cannot vote in polls in this forum