Gentoo Forums
Gentoo Forums
Gentoo Forums
Quick Search: in
Sparc root passwd?
View unanswered posts
View posts from last 24 hours

Goto page Previous  1, 2  
Reply to topic    Gentoo Forums Forum Index Gentoo on Sparc
View previous topic :: View next topic  
Author Message
palusso99
n00b
n00b


Joined: 23 Nov 2004
Posts: 4

PostPosted: Tue Nov 23, 2004 3:53 pm    Post subject: Reply with quote

i have a ultra5 360IIi and I have tried everything on this entire forum, including reinstallation 3 times with no luck! I have used gentoo on many x86 machines, never had this prob. I noticed that there are more and more people having this same prob. what gives? This thing just keeps saying no login. i can get to it from the live cd and it lets me "change" it and its all in the right places but once i reboot and try to log in, no dice! i don't think that it is the keyboard since it lets me change it and it works ok.

gentoo 2004.3
ultrasparc5 360IIi
128MB RAM
runs IDE, not SCSI
64Bit, with ATI mach64 video

I really don't want to put Solaris 10 on this thing. Got any other ideas
thx
Back to top
View user's profile Send private message
platem
n00b
n00b


Joined: 01 Feb 2004
Posts: 9

PostPosted: Wed Dec 01, 2004 8:12 pm    Post subject: Reply with quote

Hi,

Not sure if I can be of any help, but I have some experience with SUN HW (running various versions of SunOS) and Gentoo on x86.
While reading this topic, some questions came up and are still left unanswered:

Did you do an "test-all"in OBP? - not that that is an extensive test, but it might reveal general system problems that do not show while running SunOS.

Have you ever tried booting "headless"? It is the cheaper method for ruling kbd weirdness out (all it takes is a NUL modem cable and a device with RS232 IO capabilities, any old PC will do). Plus it will let you scroll the early output of the system (if you got a decent terminal emulator) and post it to the forum so a Gentoo-Sparc guru can have a look at it.

And, just to be positively sure, it is booting from CDROM (been bitten by that once, with a typo in a device alias, where "boot disk1"would boot disk 1 on the 2nd controller and boot into a different OS version)? Nothing in your posts suggest this might not be the case, but mistakes happen.

I hope you can sort this problem out (and am looking forward to learn from your solution).

Cheers
Back to top
View user's profile Send private message
Display posts from previous:   
Reply to topic    Gentoo Forums Forum Index Gentoo on Sparc All times are GMT
Goto page Previous  1, 2
Page 2 of 2

 
Jump to:  
You cannot post new topics in this forum
You cannot reply to topics in this forum
You cannot edit your posts in this forum
You cannot delete your posts in this forum
You cannot vote in polls in this forum