Gentoo Forums
Gentoo Forums
Gentoo Forums
Quick Search: in
FreeBSD install complication...
View unanswered posts
View posts from last 24 hours

 
Reply to topic    Gentoo Forums Forum Index Off the Wall
View previous topic :: View next topic  
Author Message
Jester
Tux's lil' helper
Tux's lil' helper


Joined: 03 Aug 2002
Posts: 128
Location: Nashville, Tennessee

PostPosted: Fri Aug 16, 2002 12:37 pm    Post subject: FreeBSD install complication... Reply with quote

Hi all.

I'm waiting for 1.4 to come out before I install Gentoo on my laptop; I was gonna install 1.2 and then upgrade later, but I've heard lots of different opinions on that, so I'm just gonna wait.


On to the question......

At home I'm installing FreeBSD on my desktop (a Dell Dimension XPS T500) via CDROM. It's got a 500MHz processor, 6GB hard drive, 384 MB RAM, an Diamond Viper V770 video card with 16MB RAM, a Sound Blaster Live Value sound card, and a Netgear FA310 NIC....

ANYWAY, I get to the point where it actually installs the packages, and then it seems to lock up when it's installing cvsupit-3.1. There's no error message, just this:

ADDING PACKAGE/ALL/cvsupit-3.1.tgz From acd0c

Package cvsupit-3.1 read successfully - waiting for pkg_add(1)


That sounds like it would be a normal message, but in 2 attempts at install, I've gotten the same thing. Is that a NIC problem? Is it trying to go to the internet to do something, or is it just maybe a bad CD burn?Now, at hardware discovery it didn't find the exact module for my NIC, but I didn't see anywhere in the handbook where it said you had to have that driver done right then. So, I let it go...It let me put in my IP information without any problems later, so I thought it would be working fine. One thing that I noticed was a little strange was that when setting up the NIC, it asked me for my local DNS server, and I don't have one of those, so I gave it 198.6.1.5 (a UU Net server, if I'm not mistaken) as a DNS server. Could that cause the problem? I'm totally new to *BSD and a pretty big newbie to *nix in general :roll:, so any help would be appreciated! :lol:

Thanks, all!
Back to top
View user's profile Send private message
masseya
Bodhisattva
Bodhisattva


Joined: 17 Apr 2002
Posts: 2602
Location: Raleigh, NC

PostPosted: Fri Aug 16, 2002 7:46 pm    Post subject: Reply with quote

This probably isn't the best place to ask for support on FreeBSD. I've never used it and I'm sure that a lot of people on these forums aren't familiar with it enough to be able to help with a question like that. I would look at some of their support mechanisms. http://www.freebsd.org/support.html
_________________
if i never try anything, i never learn anything..
if i never take a risk, i stay where i am..
Back to top
View user's profile Send private message
Jester
Tux's lil' helper
Tux's lil' helper


Joined: 03 Aug 2002
Posts: 128
Location: Nashville, Tennessee

PostPosted: Fri Aug 16, 2002 8:13 pm    Post subject: Reply with quote

Yeah, thanks, I realized that after I had posted. I actually got the help I needed...thanks!!!
Back to top
View user's profile Send private message
Display posts from previous:   
Reply to topic    Gentoo Forums Forum Index Off the Wall All times are GMT
Page 1 of 1

 
Jump to:  
You cannot post new topics in this forum
You cannot reply to topics in this forum
You cannot edit your posts in this forum
You cannot delete your posts in this forum
You cannot vote in polls in this forum