Gentoo Forums
Gentoo Forums
Gentoo Forums
Quick Search: in
henger på mounting proc
View unanswered posts
View posts from last 24 hours

 
Reply to topic    Gentoo Forums Forum Index Scandinavian
View previous topic :: View next topic  
Author Message
spetznaz
n00b
n00b


Joined: 07 Dec 2003
Posts: 34
Location: Risør, Norway

PostPosted: Sun Dec 07, 2003 10:20 pm    Post subject: henger på mounting proc Reply with quote

OK jeg innrømmer det, jeg er ikke særlig dreven i Linux(enda) selv om jeg har vært borti det før. Men jeg har nå installert gentoo, desverre så har jeg nok gjordt en liten feil et eller annet sted under installasjonen. Når jeg booter gentoo kommer jeg ikke lenger en til at den skal mount'e proc.

Hva kan jeg ha gjordt galt? vet jeg ikke har gitt dere så mye info, men jeg vet ikke helt hva som er relevant oghva som ikke er relevant, så dere får heller spørre så skal jeg svare så godt jeg kan.

Jeg vet faktisk ikke hva proc gjør for noe så det hadde vært intressant å få greie på det også. :?

jeg ser at i installsjonsguidene er litt forskelige i den ene linjen som inneholder ordet "proc"

# mount -t proc proc mnt/gentoo/proc
og
# mount -t proc none /mnt/gentoo/proc

under den installasjonsguiden som det sto en andresse til når man bootet liveCDen så står det første alternativet. Her så står det andre jeg vet ikke helt hva forskjellen er, mulig dere vet.. :-)

PS Jeg gjorde som i alternativ 1.

På forhånd takk
spetznaz
Back to top
View user's profile Send private message
kallamej
Administrator
Administrator


Joined: 27 Jun 2003
Posts: 4831
Location: Gothenburg, Sweden

PostPosted: Sun Dec 07, 2003 10:53 pm    Post subject: Reply with quote

Det finns flera trådar om det här problemet, exempelvis denna.
_________________
Please read our FAQ Forum, it answers many of your questions.
irc: #gentoo-forums on irc.freenode.net
Back to top
View user's profile Send private message
spetznaz
n00b
n00b


Joined: 07 Dec 2003
Posts: 34
Location: Risør, Norway

PostPosted: Mon Dec 08, 2003 8:09 am    Post subject: Reply with quote

Men så vit jeg kan se så var det ikke noe svar i den tråen eller noen av de andre tråene om emnet. (som ikke ligger på dette forumet) I det heletatt grunnen til at jeg poster i det skandinaviske forumet er at jeg misliker å skrive engelsk. :oops:

hvis jeg har oversett et emne på dette forumet så beklager jeg men jeg kan ikke finne noe..
Back to top
View user's profile Send private message
kallamej
Administrator
Administrator


Joined: 27 Jun 2003
Posts: 4831
Location: Gothenburg, Sweden

PostPosted: Mon Dec 08, 2003 9:54 am    Post subject: Reply with quote

Man får ibland inte bekräftelse på att ett problem är löst. Vidare verkar det ha funnits olika orsaker till att man fastnat vid mounting /proc. Således, boota med LiveCDn och gå in i chroot precis som vid installationen och kolla om du har (1) /proc katalogen, (2) stöd för proc filsystem i kärnan, (3) ett fungerande mount kommando.
_________________
Please read our FAQ Forum, it answers many of your questions.
irc: #gentoo-forums on irc.freenode.net
Back to top
View user's profile Send private message
spetznaz
n00b
n00b


Joined: 07 Dec 2003
Posts: 34
Location: Risør, Norway

PostPosted: Mon Dec 08, 2003 10:44 am    Post subject: Reply with quote

takk, jeg hadde bare glemt og lage proc mappen :D
Back to top
View user's profile Send private message
Display posts from previous:   
Reply to topic    Gentoo Forums Forum Index Scandinavian All times are GMT
Page 1 of 1

 
Jump to:  
You cannot post new topics in this forum
You cannot reply to topics in this forum
You cannot edit your posts in this forum
You cannot delete your posts in this forum
You cannot vote in polls in this forum