Gentoo Forums
Gentoo Forums
Gentoo Forums
Quick Search: in
VMware
View unanswered posts
View posts from last 24 hours

 
Reply to topic    Gentoo Forums Forum Index Off the Wall
View previous topic :: View next topic  
Author Message
ee99ee2
Guru
Guru


Joined: 18 Jun 2002
Posts: 307
Location: Murfreesboro, TN, USA

PostPosted: Sun Jul 21, 2002 8:38 am    Post subject: VMware Reply with quote

My mouse is moving WAAAAY too slow in VMware. Anyone else have the same problem? I'm running Gentoo 1.3a with Windows 2000 on VMware.

Yes, I've installed VMware tools. Yes, I've tried various mouse drivers. None seem to make any difference. I'm using a USB mouse and a PS/2 trackball. They are both waaaay too slow, but the PS/2 trackball is even slower. They both are extreamly fast in Linux b/c I added the resolution option to my XF86Config file and tweaked them both with it.

Ideas?

Thanks,

-ee99ee2
_________________
ServerMotion
Back to top
View user's profile Send private message
Ancipital
Bodhisattva
Bodhisattva


Joined: 21 Jul 2002
Posts: 260
Location: Grnn

PostPosted: Mon Jul 22, 2002 11:32 am    Post subject: Reply with quote

ideas? yeah. Have you enabled rtc-support in your kernel?
_________________
Diplomacy is the art of letting the other party have things your way.
-- Daniele Vare
Back to top
View user's profile Send private message
klieber
Administrator
Administrator


Joined: 17 Apr 2002
Posts: 3657
Location: San Francisco, CA

PostPosted: Mon Jul 22, 2002 11:38 am    Post subject: Reply with quote

Have you tried speeding the mouse up in Windows 2000? Don't remember exactly where, (mouse control panel, maybe?) but there is an option to increase or decrease mouse speed in Win2K.

--kurt
_________________
The problem with political jokes is that they get elected
Back to top
View user's profile Send private message
ElCondor
Guru
Guru


Joined: 10 Apr 2002
Posts: 520
Location: Vienna, Austria, Europe

PostPosted: Mon Jul 22, 2002 11:41 am    Post subject: Reply with quote

actually: mine is WAY to fast, but only in w2k/wxp. win98 and winnt are okay .. but tuning it in the system preferences was sufficient here.

* ElCondor pasa *
_________________
Here I am the victim of my own choices and I'm just starting!
Back to top
View user's profile Send private message
ee99ee2
Guru
Guru


Joined: 18 Jun 2002
Posts: 307
Location: Murfreesboro, TN, USA

PostPosted: Mon Jul 22, 2002 12:57 pm    Post subject: Reply with quote

Yeah, the speed is all the way up in control panel in Win2k.

RTC support? You think that'll do anything?? hmm..... that's kinda random in my mind, but I'm recompiling right now, so who knows, I hope it works. I'll post back in a few min after I try it out.

-ee99ee2
_________________
ServerMotion
Back to top
View user's profile Send private message
Ancipital
Bodhisattva
Bodhisattva


Joined: 21 Jul 2002
Posts: 260
Location: Grnn

PostPosted: Mon Jul 22, 2002 1:04 pm    Post subject: Reply with quote

well I thought of it as weird myself, but vmware warned me I should enable it (for example because of the mouse).
_________________
Diplomacy is the art of letting the other party have things your way.
-- Daniele Vare
Back to top
View user's profile Send private message
ee99ee2
Guru
Guru


Joined: 18 Jun 2002
Posts: 307
Location: Murfreesboro, TN, USA

PostPosted: Mon Jul 22, 2002 1:18 pm    Post subject: Reply with quote

I enabled it as a module, and the screen is alot faster (all the effects and M$ $hit), but the mouse is still slow. I'm compiling it into the kernel now to see if that does anything different. Also, I reinstalled VMware and I tried some more mouse drivers. I also made sure the speed in Win2k was up all the way on the mouse. Nothing is helping....

I'll post back with the results of compiling it not as a module but into the actual kernel.

-ee99ee2
_________________
ServerMotion
Back to top
View user's profile Send private message
ee99ee2
Guru
Guru


Joined: 18 Jun 2002
Posts: 307
Location: Murfreesboro, TN, USA

PostPosted: Mon Jul 22, 2002 1:45 pm    Post subject: Reply with quote

Recompiled kernel with rtc-support in the kernel and not as a module. Still nothing. Mouse WAY too slow. When I say slow, I mean too slow to even use. I can't move the cursor across the screen by moving the mouse across my entire desk (that's bad, b/c my main reason for using VMware is to use Flash to design websites...)

Any more ideas?

-ee99ee2
_________________
ServerMotion
Back to top
View user's profile Send private message
Ancipital
Bodhisattva
Bodhisattva


Joined: 21 Jul 2002
Posts: 260
Location: Grnn

PostPosted: Mon Jul 22, 2002 1:47 pm    Post subject: Reply with quote

ok, sorry it didn't help, I don't know then :-/
_________________
Diplomacy is the art of letting the other party have things your way.
-- Daniele Vare
Back to top
View user's profile Send private message
klieber
Administrator
Administrator


Joined: 17 Apr 2002
Posts: 3657
Location: San Francisco, CA

PostPosted: Mon Jul 22, 2002 1:48 pm    Post subject: Reply with quote

Sounds like a VMWare problem -- you might consider posting a message to the VMWare newsgroups and see what kind of response you get there.

I've used the VMWare newsgroups in the past and had very good results with them.

--kurt
_________________
The problem with political jokes is that they get elected
Back to top
View user's profile Send private message
ee99ee2
Guru
Guru


Joined: 18 Jun 2002
Posts: 307
Location: Murfreesboro, TN, USA

PostPosted: Mon Jul 22, 2002 1:57 pm    Post subject: Reply with quote

Awsome. I'll try the newsgroups. Man I've not been in newsgroups in ages..... hehe

-ee99ee2
_________________
ServerMotion
Back to top
View user's profile Send private message
delta407
Bodhisattva
Bodhisattva


Joined: 23 Apr 2002
Posts: 2876
Location: Chicago, IL

PostPosted: Mon Jul 22, 2002 7:36 pm    Post subject: Reply with quote

Did you install VMware tools into the guest OS?
_________________
I don't believe in witty sigs.
Back to top
View user's profile Send private message
harsha
n00b
n00b


Joined: 19 Jul 2002
Posts: 37
Location: Philadelphia, PA

PostPosted: Sat Aug 03, 2002 5:15 pm    Post subject: Reply with quote

Code:
xset m 6 6

(pick your number in place of 6)

Cheers,
Harsha
Back to top
View user's profile Send private message
harsha
n00b
n00b


Joined: 19 Jul 2002
Posts: 37
Location: Philadelphia, PA

PostPosted: Sun Aug 04, 2002 4:00 am    Post subject: Reply with quote

oops! Sorry about that...again! just realized u were running win2k in vmware.... :oops:

-Harsha
Back to top
View user's profile Send private message
delta407
Bodhisattva
Bodhisattva


Joined: 23 Apr 2002
Posts: 2876
Location: Chicago, IL

PostPosted: Sun Aug 04, 2002 5:12 am    Post subject: Reply with quote

Again, I will ask:
delta407 wrote:
Did you install VMware tools into the guest OS?

_________________
I don't believe in witty sigs.
Back to top
View user's profile Send private message
ee99ee2
Guru
Guru


Joined: 18 Jun 2002
Posts: 307
Location: Murfreesboro, TN, USA

PostPosted: Sun Aug 04, 2002 6:37 am    Post subject: Reply with quote

Yes, I did. I contacted VMware, and it turns out that I can't use the Option "Resolution" "big number here" in my XF86Config for some reason. However when I took it out, it only made it faster in VMware. It didn't slow anything down in X. Who knows? Oh well, just happy it all works.

-ee99ee2
_________________
ServerMotion
Back to top
View user's profile Send private message
Display posts from previous:   
Reply to topic    Gentoo Forums Forum Index Off the Wall All times are GMT
Page 1 of 1

 
Jump to:  
You cannot post new topics in this forum
You cannot reply to topics in this forum
You cannot edit your posts in this forum
You cannot delete your posts in this forum
You cannot vote in polls in this forum