Gentoo Forums
Gentoo Forums
Gentoo Forums
Quick Search: in
Problem z mount
View unanswered posts
View posts from last 24 hours
View posts from last 7 days

 
Reply to topic    Gentoo Forums Forum Index Polskie forum (Polish)
View previous topic :: View next topic  
Author Message
Ament
n00b
n00b


Joined: 22 Mar 2004
Posts: 7

PostPosted: Mon Mar 22, 2004 11:26 pm    Post subject: Problem z mount Reply with quote

Otoz zainstalowalem gentoo i wszystko dziala ale chce pare rzeczy poprawic w plikach konfiguracyjnych ale musze chrootowac... A zeby chrootowac to bootuje z livecd i wpisuje:

mount /dev/hdg4 /mnt/gentoo
Tyle tylko ze wyskakuje mi taki komunikat:

ET3-fs journal inode is deleted
mount: wrong fs type, bad option, bad superblock ond dev/hdg4
or too many mounted file systems

Da sie to jakos odwrocic?

pozdr
_________________
Powered by P4
Back to top
View user's profile Send private message
_troll_
Bodhisattva
Bodhisattva


Joined: 04 Feb 2004
Posts: 1971
Location: Warszawa, Poland

PostPosted: Mon Mar 22, 2004 11:31 pm    Post subject: Reply with quote

Czegos nie rozumiem - skoro zainstalowales i dziala okej, to po co chcesz znowu bootowac z 'lajfki' ?
_________________
Życie jest jak pudełko czekoladek....
Nigdy nie wiesz na co trafisz" by mother of Forrest Gump
Back to top
View user's profile Send private message
Ament
n00b
n00b


Joined: 22 Mar 2004
Posts: 7

PostPosted: Mon Mar 22, 2004 11:35 pm    Post subject: Chce dlatego Reply with quote

iz zapomnialem dodac siebie (uzytkownika) przy whell:root i nie moge sie zalogowac jako root...
Jak daje su - i wpisuje haslo pisze ze permission denied i Sorry.
Wyczytalem ze wystarczy ze przy root dopisze ,ament i po klopocie...
Ale musze sie dostac z poziomu livecd...
_________________
Powered by P4
Back to top
View user's profile Send private message
_troll_
Bodhisattva
Bodhisattva


Joined: 04 Feb 2004
Posts: 1971
Location: Warszawa, Poland

PostPosted: Tue Mar 23, 2004 12:40 am    Post subject: Reply with quote

No okej, ale dlaczego nie zalogujesz sie jako user root? Wtedy Ci sa prawa grupy wheel niepotrzebne. Jest powod dla ktorego nie mozesz tego zrobic?
_________________
Życie jest jak pudełko czekoladek....
Nigdy nie wiesz na co trafisz" by mother of Forrest Gump
Back to top
View user's profile Send private message
fallow
Bodhisattva
Bodhisattva


Joined: 08 Jan 2004
Posts: 2206
Location: Poland

PostPosted: Tue Mar 23, 2004 7:30 am    Post subject: Re: Problem z mount Reply with quote

Ament wrote:

mount /dev/hdg4 /mnt/gentoo
Tyle tylko ze wyskakuje mi taki komunikat:

ET3-fs journal inode is deleted
mount: wrong fs type, bad option, bad superblock ond dev/hdg4
or too many mounted file systems


troche glupie , ale na pewno testowales ta partycje fsck przed proba zamountowania:) ?
Back to top
View user's profile Send private message
Xax
Guru
Guru


Joined: 24 Jul 2003
Posts: 417
Location: Poland, Gliwice, Trynek

PostPosted: Tue Mar 23, 2004 7:59 am    Post subject: Reply with quote

sory ale tez do konca nie kapuje czemu sie po prostu nie zalogujesz jako root i zrobisz odpowiednie zmiany tylko cudujesz z livecd. to tak jakbys chcial dojechac ze stolicy do lodzi przez szczecin. sorry ale tak to wyglada.

livecd ci sie przyda jak padnie system i nie bedzie chcial wstac. jednak skoro ci dziala to albo cos zle przeczytales o tym chrootowaniu albo jestes masochista i juz tak lubisz :lol:
Back to top
View user's profile Send private message
Display posts from previous:   
Reply to topic    Gentoo Forums Forum Index Polskie forum (Polish) All times are GMT
Page 1 of 1

 
Jump to:  
You cannot post new topics in this forum
You cannot reply to topics in this forum
You cannot edit your posts in this forum
You cannot delete your posts in this forum
You cannot vote in polls in this forum