Gentoo Forums
Gentoo Forums
Gentoo Forums
Quick Search: in
montowanie dysku FAT32 - polskie literki - help
View unanswered posts
View posts from last 24 hours
View posts from last 7 days

 
Reply to topic    Gentoo Forums Forum Index Polskie forum (Polish)
View previous topic :: View next topic  
Author Message
bloom
n00b
n00b


Joined: 16 Feb 2004
Posts: 5
Location: Torun, POLAND

PostPosted: Tue Feb 24, 2004 3:51 pm    Post subject: montowanie dysku FAT32 - polskie literki - help Reply with quote

Witam.

Montuję sobie przy starcie partycję FAT32 (z winXP). Co i gdzie należy ustawić, żeby PLiterki w nazwach plików na tym dysku były poprawnie pokazywane/obsługiwane przez Gentoo ?

w rc.conf mam:
Code:

KEYMAP="pl"
CONSOLEFONT="lat2-16"
CONSOLETRANSLATION="8859-2_to_uni"


Nie wiem, do czego służy trzecia z podanych linijek. W każdym razie efekt jest taki, że w systemie działają mi literki, w konsoli, w EKG są wyświetlane poprawnie itp. Natomiast WSZYSTKIE PLliterki w nazwie pliku leżącego na FAT pokazywane są jako "?".

Pozdrawiam
Piotr
Back to top
View user's profile Send private message
fallow
Bodhisattva
Bodhisattva


Joined: 08 Jan 2004
Posts: 2206
Location: Poland

PostPosted: Tue Feb 24, 2004 4:36 pm    Post subject: Reply with quote

hello . pamietam ze podczas uzywania partycji w facie pomagalo takie ustawienie /etc/fstab , moja fatowa partycja to bylo hda7 a montowania do /mnt/win_d

Code:


/dev/hda7 /mnt/win_d vfat codepage=852,iocharset=iso8859-2,rw,umask=000,uid=0,gid=0


pozdro :)
Back to top
View user's profile Send private message
btower
n00b
n00b


Joined: 31 Jul 2003
Posts: 70
Location: Poland

PostPosted: Tue Feb 24, 2004 5:50 pm    Post subject: Reply with quote

Właśnie w takich celach proponowałem przyklejony FAQ a takie posty moderator mógłby ewentualnie, jak ma zły dzień kasować.
Back to top
View user's profile Send private message
bloom
n00b
n00b


Joined: 16 Feb 2004
Posts: 5
Location: Torun, POLAND

PostPosted: Tue Feb 24, 2004 5:59 pm    Post subject: Reply with quote

a ja dotąd miałem w fstab:
Code:
/dev/hda7   /mnt/f   vfat   auto,uid=...,gid=users,codepage=852,umask=007   0 0


czyli brakuje mi tego ustawinia codepage, zdaje się. Spróbuję.
a tak btw, to akurat też mam hda7 :)
wrzucliłem na tym profil thunderbird'a - no i przy dual boot mam te same maile w obu systemach (odpalanie windy jest coraz rzadsze, though)

pozdr
Piotr
Back to top
View user's profile Send private message
no4b
Bodhisattva
Bodhisattva


Joined: 18 Jan 2004
Posts: 774
Location: Tarnów, Poland

PostPosted: Tue Feb 24, 2004 9:09 pm    Post subject: Reply with quote

btower wrote:
Właśnie w takich celach proponowałem przyklejony FAQ a takie posty moderator mógłby ewentualnie, jak ma zły dzień kasować.


To moze link do jakiegos istniejacego faq? Bo robienie kolejnego imo nie ma sensu.
Back to top
View user's profile Send private message
C1REX
l33t
l33t


Joined: 02 Jan 2004
Posts: 617
Location: London

PostPosted: Wed Feb 25, 2004 2:15 pm    Post subject: Reply with quote

Kilka tematów na tym forum zdecydowanie powinna znaleść sie na wyróżnionym miejscu. Polskie znaczki, selektywna instalacja i kilka innych to nie tylko dla newbie się przyda.
Część jest często wykorzystawana i ciężko jest za każdym razem szukać danego wątku.
_________________
I'm sorry for language mistakes. My native language is polish.
Back to top
View user's profile Send private message
Display posts from previous:   
Reply to topic    Gentoo Forums Forum Index Polskie forum (Polish) All times are GMT
Page 1 of 1

 
Jump to:  
You cannot post new topics in this forum
You cannot reply to topics in this forum
You cannot edit your posts in this forum
You cannot delete your posts in this forum
You cannot vote in polls in this forum