Gentoo Forums
Gentoo Forums
Gentoo Forums
Quick Search: in
Fontti ongelma
View unanswered posts
View posts from last 24 hours

 
Reply to topic    Gentoo Forums Forum Index Other Languages
View previous topic :: View next topic  
Author Message
ohcysp
n00b
n00b


Joined: 19 Jan 2004
Posts: 7
Location: Hyvinkää, Finland

PostPosted: Mon Jan 19, 2004 7:51 am    Post subject: Fontti ongelma Reply with quote

Noniin.. Gentoon asennus onnistui.. ja onnistui myös X:n sekoittaminen.
Säädin tuossa hieman asetuksia ja nyt ei Gnome käynnisty. Mites tuon saisi nopeasti palautettua ennalleen.

Herja on tämä:
Could not init font path element /usr/X11R6/lib/X11/fonts/misc,
Removing from list
Fatal server error:
Could not open default font 'fixed'

Tein muutoksia tämän ohjeen mukaan, kämmi löytyy todennäkösesti siitä.
Back to top
View user's profile Send private message
Useful Idiot
Guru
Guru


Joined: 30 Aug 2002
Posts: 329
Location: Finland

PostPosted: Mon Jan 19, 2004 3:52 pm    Post subject: Reply with quote

Tässä kohdassa varmaan meni jotain pieleen:
Code:
Getting the Euro symbol to work properly in X is a little bit tougher. The first thing you should do is change the  fixed and variable definitions in /usr/X11R6/lib/X11/fonts/misc/fonts.alias to end in iso8859-15 instead of iso8859-1.

Code listing 7.1: setting default X fonts

 fixed        -misc-fixed-medium-r-semicondensed--13-120-75-75-c-60-iso8859-15
 variable     -*-helvetica-bold-r-normal-*-*-120-*-*-*-*-iso8859-15


Fonts.alias on ilmeisesti korruptoitunut tai joitain....
Uuden saa luotua, kun menee kyseiseen hakemistoon, poistaa fonts.alias tiedoston ja ajaa mkfontdir.
_________________
[size=9]We are all in the gutter, but some of us are looking at the stars.
Back to top
View user's profile Send private message
ohcysp
n00b
n00b


Joined: 19 Jan 2004
Posts: 7
Location: Hyvinkää, Finland

PostPosted: Mon Jan 19, 2004 3:55 pm    Post subject: ongelma ratkaistu.. Reply with quote

ongelma löytyi täältä: /usr/X11R6/lib/X11/fonts/misc/fonts.alias
Back to top
View user's profile Send private message
ohcysp
n00b
n00b


Joined: 19 Jan 2004
Posts: 7
Location: Hyvinkää, Finland

PostPosted: Mon Jan 19, 2004 4:00 pm    Post subject: Reply with quote

Useful Idiot wrote:
T�ss� kohdassa varmaan meni jotain pieleen:
Code:
Getting the Euro symbol to work properly in X is a little bit tougher. The first thing you should do is change the  fixed and variable definitions in /usr/X11R6/lib/X11/fonts/misc/fonts.alias to end in iso8859-15 instead of iso8859-1.

Code listing 7.1: setting default X fonts

 fixed        -misc-fixed-medium-r-semicondensed--13-120-75-75-c-60-iso8859-15
 variable     -*-helvetica-bold-r-normal-*-*-120-*-*-*-*-iso8859-15


Fonts.alias on ilmeisesti korruptoitunut tai joitain....
Uuden saa luotua, kun menee kyseiseen hakemistoon, poistaa fonts.alias tiedoston ja ajaa mkfontdir.
Olin lyönyt enteriä tuossa fixedin jälkeen.... :) no, nyt toimii taas.
Back to top
View user's profile Send private message
Flammie
Developer
Developer


Joined: 02 Jun 2003
Posts: 633
Location: United States of Europe, Finland, Helsinki

PostPosted: Wed Jan 21, 2004 3:13 am    Post subject: UTF-8-vänkyrää Reply with quote

Sitten väännät vielä selaimesi syöttämään oikeaa koodausta, nuo UTF-8-vänkyrät ovat suomenkielisessä tekstissä tuskaista tulkittavaa.
Back to top
View user's profile Send private message
Display posts from previous:   
Reply to topic    Gentoo Forums Forum Index Other Languages All times are GMT
Page 1 of 1

 
Jump to:  
You cannot post new topics in this forum
You cannot reply to topics in this forum
You cannot edit your posts in this forum
You cannot delete your posts in this forum
You cannot vote in polls in this forum