Gentoo Forums
Gentoo Forums
Gentoo Forums
Quick Search: in
SLIM Causes Urxvt window to loose Transparent/Opacity effect
View unanswered posts
View posts from last 24 hours

 
Reply to topic    Gentoo Forums Forum Index Desktop Environments
View previous topic :: View next topic  
Author Message
dman777
l33t
l33t


Joined: 10 Jan 2007
Posts: 758

PostPosted: Sat Aug 23, 2014 8:16 pm    Post subject: SLIM Causes Urxvt window to loose Transparent/Opacity effect Reply with quote

This is strange.... when I start X through SLIM I loose the opacity(transparent look) on my urxvt windows. It's only when I start X through SLIM. If I start X with xinit directly, without SLIM, then my urxvt windows correctly have the opacity as they should.
Back to top
View user's profile Send private message
Ant P.
Advocate
Advocate


Joined: 18 Apr 2009
Posts: 2409
Location: UK

PostPosted: Sat Aug 23, 2014 10:13 pm    Post subject: Reply with quote

Are you starting the same window manager in both cases?
Back to top
View user's profile Send private message
dman777
l33t
l33t


Joined: 10 Jan 2007
Posts: 758

PostPosted: Sun Aug 24, 2014 12:44 am    Post subject: Reply with quote

Yes, there way...with Slim or just xinit....is started with xinitrc file:

compiz --replace ccp&
xterm

There are no issues with compiz ether way...only the transparency with urxvt.

The transparency with urxvt is set in .Xdefaults wtih:

urxvt*borderColor: rgba:0000/0000/0000/dddd
URxvt*background: rgba:0000/0000/0000/dddd
Back to top
View user's profile Send private message
dman777
l33t
l33t


Joined: 10 Jan 2007
Posts: 758

PostPosted: Mon Aug 25, 2014 11:38 pm    Post subject: Reply with quote

Bump....and ideas? Scratching my head....
Back to top
View user's profile Send private message
Ant P.
Advocate
Advocate


Joined: 18 Apr 2009
Posts: 2409
Location: UK

PostPosted: Tue Aug 26, 2014 12:53 am    Post subject: Reply with quote

Try `xrdb -merge .Xdefaults` in the non-working one? Usually the xsession file does that for you.
Back to top
View user's profile Send private message
dman777
l33t
l33t


Joined: 10 Jan 2007
Posts: 758

PostPosted: Tue Aug 26, 2014 1:55 am    Post subject: Reply with quote

Thanks....didn't work. I did try manually running a shell with 'urxvt +tr' and that placed the transparency back.
Back to top
View user's profile Send private message
Display posts from previous:   
Reply to topic    Gentoo Forums Forum Index Desktop Environments All times are GMT
Page 1 of 1

 
Jump to:  
You cannot post new topics in this forum
You cannot reply to topics in this forum
You cannot edit your posts in this forum
You cannot delete your posts in this forum
You cannot vote in polls in this forum