Gentoo Forums
Gentoo Forums
Gentoo Forums
Quick Search: in
[OT] Nel laboratorio Delta hanno installato SUSE...
View unanswered posts
View posts from last 24 hours
View posts from last 7 days

 
Reply to topic    Gentoo Forums Forum Index Forum italiano (Italian) Forum di discussione italiano
View previous topic :: View next topic  
Author Message
Sparker
l33t
l33t


Joined: 28 Aug 2003
Posts: 992

PostPosted: Wed Jan 07, 2004 4:58 pm    Post subject: [OT] Nel laboratorio Delta hanno installato SUSE... Reply with quote

Bel bello stamattina me ne torno all'uni e, sorpresa delle sorprese, scopro che hanno aggiornato il laboratorio delta a SUSE 9.0 (120 macchine)

"Che bello" penso "finalmente forse funzionerà qualcosa"

Risultati:
Il primo computer (prima fila) su cui metto le mani non mi lascia loggare, passo alla console e subito il framebuffer comincia ad decolorare lo schermo finchè non diventa completamente bianco 8O 8O (mai vista una cosa del genere, nemmeno con i kernel di sviluppo)
Una intera fila è ridotta così

Seconda macchina (terza fila): meglio mi loggo, leggo gli avvisi, premo ok e invece di avviare kde si riavvia X 8O Morale: riesco ad entrare solo con twm :?

Terza macchina (seconda fila): ho trovato una fila di pc con ancora sopra RedHat 7.0 (ma che fanno, aggiornano solo le file dispari :?) e finalmente riesco a scaricare la posta :)

Quarta macchina: casa, Gentoo, che bello funziona tutto :twisted:
Back to top
View user's profile Send private message
comio
Advocate
Advocate


Joined: 03 Jul 2003
Posts: 2160
Location: Milano (Taranto di Origine)

PostPosted: Wed Jan 07, 2004 5:09 pm    Post subject: Reply with quote

più che suse, credo che chi ha fatto l'installazione poteva perdere 5 minuti per farla meglio...
_________________
RTFM!!!!

e

http://www.comio.it
:)
Back to top
View user's profile Send private message
Sparker
l33t
l33t


Joined: 28 Aug 2003
Posts: 992

PostPosted: Wed Jan 07, 2004 5:13 pm    Post subject: Reply with quote

comio wrote:
più che suse, credo che chi ha fatto l'installazione poteva perdere 5 minuti per farla meglio...


Concordo
Back to top
View user's profile Send private message
stuart
Guru
Guru


Joined: 27 Apr 2003
Posts: 552

PostPosted: Wed Jan 07, 2004 5:49 pm    Post subject: Reply with quote

in giro si dice che la 8.2 sia buona, la 9.0 un pò buggata
Back to top
View user's profile Send private message
hardskinone
Guru
Guru


Joined: 02 Jan 2004
Posts: 460

PostPosted: Wed Jan 07, 2004 7:00 pm    Post subject: Reply with quote

Possibile che chi l'ha installata abbia seguito la procedura "windows-style"? avanti-->avanti-->ok-->avanti-->default-->ok-->avanti-->avanti-->avanti-->ecc...
_________________
Playlinux.net
Back to top
View user's profile Send private message
Sparker
l33t
l33t


Joined: 28 Aug 2003
Posts: 992

PostPosted: Wed Jan 07, 2004 9:27 pm    Post subject: Reply with quote

hardskinone wrote:
Possibile che chi l'ha installata abbia seguito la procedura "windows-style"? avanti-->avanti-->ok-->avanti-->default-->ok-->avanti-->avanti-->avanti-->ecc...

Decisamente possibile
Back to top
View user's profile Send private message
silian87
Advocate
Advocate


Joined: 06 Oct 2003
Posts: 2318
Location: Treviso, Italy

PostPosted: Wed Jan 07, 2004 9:30 pm    Post subject: Reply with quote

Certo che se devono impegnarsi per rovinare linux e per cercare di farlo diventare quanto piu' possibile instabile e pieno di errori (anche a causa di installazioni stupide), meglio che tengano winzoz, che almeno gli gratifica di tanto in tanto con dei belli schermi blu!!!!!!
_________________
Musica che ascolto: http://www.last.fm/user/silian87/

Silian87 FAQs: http://marentax.homelinux.org/~silian87/silian87-faq.txt

GTalk: silian87@gmail.com
Back to top
View user's profile Send private message
max_1975
Tux's lil' helper
Tux's lil' helper


Joined: 25 Oct 2002
Posts: 90

PostPosted: Wed Jan 07, 2004 10:26 pm    Post subject: Reply with quote

Personalemente uso SuSE 9.0 sulla mia workstation e anche a fronte di una certa complessità della macchina (dual athlon MP, 4 HD SCSI in raid 1, 2 ide, 1 CDROM SCSI, 1 masterizzatore ide e 1 lettore dvd) non ho avuto problemi a configurarla...e non mi ha mai dato problemi...
Prima avevo Suse 8.1 e poi 8.2 ed erano buone lo stesso...

Però...dopo aver installato Gentoo sul portatile ho capito qual è la retta via :D

Purtoppo dove tengo la workstation non c'è l'adsl...e non voglio rischiare di fare un'installazione off-line... :cry:

Ciao
_________________
Max
---------
"The power is nothing without the control!"
Back to top
View user's profile Send private message
JokerMaN
n00b
n00b


Joined: 27 Aug 2003
Posts: 51

PostPosted: Fri Jan 09, 2004 1:49 pm    Post subject: Reply with quote

io uso la suse da un bel po, mi sono avvicinato a linux con quella (avendola gratis è tutto + semplice... :D ) sul fatto che la 9 è un po buggata d'accordissimo, ho avuto dei seri problemi con vmware (tipo freeze), xfree, reiserfs poi... erano + stabili la 8.1 e la 8.2 , però non è tutto sto scandalo...
secondo me (come a scuola da me del resto ) non sono stati in grado, chi l'ha installata si aspettava una versione winlike mentre non è propriamente cosi....
Back to top
View user's profile Send private message
Display posts from previous:   
Reply to topic    Gentoo Forums Forum Index Forum italiano (Italian) Forum di discussione italiano All times are GMT
Page 1 of 1

 
Jump to:  
You cannot post new topics in this forum
You cannot reply to topics in this forum
You cannot edit your posts in this forum
You cannot delete your posts in this forum
You cannot vote in polls in this forum