Gentoo Forums
Gentoo Forums
Gentoo Forums
Quick Search: in
paludis第一次升级world
View unanswered posts
View posts from last 24 hours

 
Reply to topic    Gentoo Forums Forum Index 中文 (Chinese)
View previous topic :: View next topic  
Author Message
mathabstrction
n00b
n00b


Joined: 12 Aug 2012
Posts: 74

PostPosted: Mon May 26, 2014 3:01 am    Post subject: paludis第一次升级world Reply with quote

unsuitable candidates
的提示信息应该如何阅读理解和分析
Back to top
View user's profile Send private message
mathabstrction
n00b
n00b


Joined: 12 Aug 2012
Posts: 74

PostPosted: Thu May 29, 2014 2:01 pm    Post subject: Reply with quote

These are the actions I will take, in order:

u app-arch/bzip2:0::gentoo 1.0.6-r7 to ::installed replacing 1.0.6-r6
-static -static-libs ABI_X86: -32 (64) (-x32) build_options: symbols=split -dwarf_compress -optional_tests -trace work=tidyup
Reasons: target (system) (system::gentoo), app-arch/libarchive-3.1.2-r1:0::installed, app-arch/unzip-6.0-r3:0::installed, 7 more

u app-arch/gzip:0::gentoo 1.6 to ::installed replacing 1.5
-pic -static build_options: symbols=split -dwarf_compress -optional_tests -trace work=tidyup
Reasons: target (system) (system::gentoo)
708.09 kBytes to download

u app-arch/zip:0::gentoo 3.0-r2 to ::installed replacing 3.0-r1
bzip2 crypt -natspec unicode build_options: symbols=split -dwarf_compress -optional_tests -trace work=tidyup
Reasons: dev-lang/spidermonkey-17.0.0-r3:17::installed

r dev-lang/python-exec:2::gentoo 2.0.1-r1 to ::installed replacing 2.0.1-r1
PYTHON_TARGETS: (jython2_5) (jython2_7) (pypy) (python2_6) (python2_7) (python3_2) (python3_3) (python3_4)* build_options: symbols=split -dwarf_compress -optional_tests -trace work=tidyup
Reasons: dev-libs/gobject-introspection-1.38.0:0::installed, dev-util/gdbus-codegen-2.38.2:0::installed, x11-proto/xcb-proto-1.10:0::installed

u dev-libs/expat:0::gentoo 2.1.0-r4 to ::installed replacing 2.1.0-r3
-examples -static-libs unicode ABI_X86: -32 (64) (-x32) build_options: symbols=split -dwarf_compress -optional_tests -trace work=tidyup
Reasons: dev-lang/python-2.7.6-r1:2.7::gentoo, dev-lang/python-3.3.5:3.3::gentoo, dev-lang/python-3.4.0:3.4::gentoo, 5 more

u dev-libs/libffi:0::gentoo 3.1 to ::installed replacing 3.0.13-r1
-debug -pax_kernel -static-libs (-test) ABI_X86: -32 (64) (-x32) build_options: symbols=split -dwarf_compress -optional_tests -trace work=tidyup
Reasons: virtual/libffi-3.0.13-r1:0::installed
915.25 kBytes to download

n dev-perl/Text-Unidecode:0::gentoo 0.40.0 to ::installed
"US-ASCII transliterations of Unicode text"
build_options: symbols=split -dwarf_compress -optional_tests -trace work=tidyup
Reasons: sys-apps/texinfo-5.2:0::gentoo
100.67 kBytes to download

u dev-perl/XML-Parser:0::gentoo 2.410.0-r1 to ::installed replacing 2.410.0
build_options: symbols=split -dwarf_compress -optional_tests -trace work=tidyup
Reasons: dev-util/intltool-0.50.2-r1:0::installed

n dev-perl/libintl-perl:0::gentoo 1.230.0 to ::installed
"High-Level Interface to Uniforum Message Translation"
build_options: symbols=split -dwarf_compress -optional_tests -trace work=tidyup
Reasons: sys-apps/texinfo-5.2:0::gentoo
511.30 kBytes to download

u perl-core/ExtUtils-Manifest:0::gentoo 1.630.0 to ::installed replacing 1.610.0
build_options: symbols=split -dwarf_compress -optional_tests -trace work=tidyup
Reasons: virtual/perl-ExtUtils-Manifest-1.630.0:0::gentoo
28.33 kBytes to download

n perl-core/File-Temp:0::gentoo 0.230.400 to ::installed
"File::Temp can be used to create and open temporary files in a safe way."
build_options: symbols=split -dwarf_compress -optional_tests -trace work=tidyup
Reasons: virtual/perl-File-Temp-0.230.400:0::gentoo
58.11 kBytes to download

n perl-core/JSON-PP:0::gentoo 2.272.20 to ::installed
"JSON::XS compatible pure-Perl module"
build_options: symbols=split -dwarf_compress -optional_tests -trace work=tidyup
Reasons: virtual/perl-JSON-PP-2.272.20:0::gentoo
40.11 kBytes to download

u perl-core/Module-CoreList:0::gentoo 3.70.0 to ::installed replacing 2.840.0
build_options: symbols=split -dwarf_compress -optional_tests -trace work=tidyup
Reasons: virtual/perl-Module-CoreList-3.70.0:0::gentoo
70.68 kBytes to download

n perl-core/Perl-OSType:0::gentoo 1.3.0 to ::installed
"Map Perl operating system names to generic types"
(-test) build_options: symbols=split -dwarf_compress -optional_tests -trace work=tidyup
Reasons: virtual/perl-Perl-OSType-1.3.0:0::gentoo
14.50 kBytes to download

u perl-core/Scalar-List-Utils:0::gentoo 1.350.0 to ::installed replacing 1.270.0
build_options: symbols=split -dwarf_compress -optional_tests -trace work=tidyup
Reasons: virtual/perl-Scalar-List-Utils-1.350.0:0::gentoo
72.92 kBytes to download

u perl-core/Test-Harness:0::gentoo 3.290.0 to ::installed replacing 3.260.0
build_options: symbols=split -dwarf_compress -optional_tests -trace work=tidyup
Reasons: virtual/perl-Test-Harness-3.290.0:0::gentoo
291.56 kBytes to download

u perl-core/version:0::gentoo 0.990.800 to ::installed replacing 0.990.100
build_options: symbols=split -dwarf_compress -optional_tests -trace work=tidyup
Reasons: virtual/perl-version-0.990.800:0::gentoo
114.73 kBytes to download

n sys-apps/gentoo-functions:0::gentoo 0.5 to ::installed
"base functions required by all gentoo systems"
build_options: symbols=split -dwarf_compress -optional_tests -trace work=tidyup
Reasons: app-admin/python-updater-0.13:0::gentoo
10.35 kBytes to download

u sys-devel/gcc-config:0::gentoo 1.8 to ::installed replacing 1.7.3
build_options: symbols=split -dwarf_compress -optional_tests -trace work=tidyup
Reasons: sys-devel/gcc-4.7.3-r1:4.7::installed, sys-devel/gcc-4.8.2:4.8::gentoo
14.67 kBytes to download

u sys-devel/gnuconfig:0::gentoo 20140212 to ::installed replacing 20131128
build_options: symbols=split -dwarf_compress -optional_tests -trace work=tidyup
Reasons: target (system) (system::gentoo), sys-devel/automake-1.13.4:1.13::installed, sys-devel/automake-1.14.1:1.14::gentoo, 6 more
43.76 kBytes to download

u sys-devel/patch:0::gentoo 2.7.1-r3 to ::installed replacing 2.6.1
-static -xattr+ (-test) build_options: symbols=split -dwarf_compress -optional_tests -trace work=tidyup
Reasons: target (system) (system::gentoo), sys-apps/portage-2.2.10:0::gentoo
660.05 kBytes to download

u sys-libs/gdbm:0::gentoo 1.11 to ::installed replacing 1.8.3-r4
berkdb -exporter+ nls+ -static-libs+ ABI_MIPS: (-n32)+ (-n64)+ (-o32)+ ABI_X86: -32+ (64) (-x32)+ build_options: symbols=split -dwarf_compress -optional_tests -trace work=tidyup
Reasons: dev-lang/python-2.7.6-r1:2.7::gentoo, dev-lang/python-3.3.5:3.3::gentoo, dev-lang/python-3.4.0:3.4::gentoo, sys-apps/man-db-2.6.7.1:0::gentoo
792.64 kBytes to download

n sys-libs/libseccomp:0::gentoo 2.1.1 to ::installed
"high level interface to Linux seccomp filter"
-static-libs build_options: symbols=split -dwarf_compress -optional_tests -trace work=tidyup
Reasons: sys-apps/systemd-212-r4:0::gentoo
110.48 kBytes to download

u sys-libs/timezone-data:0::gentoo 2014b to ::installed replacing 2014a
nls build_options: symbols=split -dwarf_compress -optional_tests -trace work=tidyup
Reasons: sys-libs/glibc-2.19:2.2::gentoo
386.85 kBytes to download

u virtual/libintl:0::gentoo 0-r1 to ::installed replacing 0
ABI_MIPS: (-n32)+ (-n64)+ (-o32)+ ABI_X86: -32+ (64) (-x32)+ build_options: symbols=split -dwarf_compress -optional_tests -trace work=tidyup
Reasons: app-shells/bash-4.2_p47:0::gentoo, dev-lang/python-2.7.6-r1:2.7::gentoo, dev-lang/python-3.3.5:3.3::gentoo, 16 more

n virtual/libudev:0::gentoo 208 to ::installed
"Virtual for libudev providers"
-static-libs ABI_X86: -32 (64) (-x32) build_options: symbols=split -dwarf_compress -optional_tests -trace work=tidyup
Reasons: virtual/udev-208-r2:0::gentoo

u virtual/perl-ExtUtils-Command:0::gentoo 1.180.0 to ::installed replacing 1.170.0-r3
build_options: symbols=split -dwarf_compress -optional_tests -trace work=tidyup
Reasons: perl-core/ExtUtils-MakeMaker-6.820.0:0::gentoo

u virtual/perl-ExtUtils-Manifest:0::gentoo 1.630.0 to ::installed replacing 1.610.0
build_options: symbols=split -dwarf_compress -optional_tests -trace work=tidyup
Reasons: perl-core/ExtUtils-MakeMaker-6.820.0:0::gentoo

u perl-core/ExtUtils-MakeMaker:0::gentoo 6.820.0 to ::installed replacing 6.640.0
build_options: symbols=split -dwarf_compress -optional_tests -trace work=tidyup
Reasons: virtual/perl-ExtUtils-MakeMaker-6.820.0:0::gentoo
423.64 kBytes to download

u virtual/perl-ExtUtils-MakeMaker:0::gentoo 6.820.0 to ::installed replacing 6.640.0
build_options: symbols=split -dwarf_compress -optional_tests -trace work=tidyup
Reasons: dev-perl/Unicode-EastAsianWidth-1.330.0:0::gentoo, perl-core/CPAN-Meta-2.132.510:0::gentoo

n dev-perl/Unicode-EastAsianWidth:0::gentoo 1.330.0 to ::installed
"East Asian Width properties"
build_options: symbols=split -dwarf_compress -optional_tests -trace work=tidyup
Reasons: sys-apps/texinfo-5.2:0::gentoo
30.76 kBytes to download

u app-misc/pax-utils:0::gentoo 0.8.1 to ::installed replacing 0.7 [cycle 1]
-caps -python build_options: symbols=split -dwarf_compress -optional_tests -trace work=tidyup
Reasons: sys-apps/portage-2.2.10:0::gentoo, sys-apps/sandbox-2.6-r1:0::installed, sys-libs/glibc-2.19:2.2::gentoo
92.55 kBytes to download
In dependency cycle with existing packages: sys-devel/libtool:2, sys-apps/portage:0, app-text/docbook-xsl-stylesheets:0, sys-devel/gcc:4.8, sys-devel/bison:0, net-libs/gnutls:0, sys-devel/autogen:0, sys-auth/pambase:0, sys-devel/flex:0, sys-apps/util-linux:0, sys-apps/texinfo:0, sys-apps/kbd:0, sys-apps/gptfdisk:0, sys-apps/findutils:0, sys-apps/file:0, dev-libs/libgpg-error:0, sys-apps/help2man:0, dev-libs/libpcre:3, dev-libs/gmp:0, dev-libs/openssl:0, app-misc/pax-utils:0, dev-libs/libtasn1:0, dev-libs/mpc:0, sys-fs/e2fsprogs:0, x11-proto/xproto:0, sys-libs/e2fsprogs-libs:0, x11-misc/util-macros:0, sys-libs/glibc:2.2, sys-kernel/linux-headers:0, sys-libs/gpm:0, sys-libs/pam:0, app-emacs/emacs-common-gentoo:0, sys-devel/make:0, dev-util/cmake:0, virtual/pkgconfig:0, x11-apps/xauth:0, x11-libs/libSM:0, net-misc/curl:0, app-text/build-docbook-catalog:0, dev-libs/mpfr:0, x11-libs/xtrans:0, sys-apps/dbus:0, dev-util/pkgconfig:0, dev-lang/python:3.4, dev-libs/libxslt:0, dev-lang/python:3.3, app-shells/bash:0, dev-libs/libxml2:2, app-misc/ca-certificates:0, dev-lang/python:2.7, sys-apps/sed:0, sys-libs/readline:0, sys-auth/polkit:0, dev-db/sqlite:3, sys-apps/acl:0, sys-devel/binutils:0, net-dns/libidn:0, dev-libs/libgcrypt:0, sys-devel/m4:0, app-editors/emacs:24, virtual/acl:0, app-admin/eselect:0, dev-scheme/guile:12, dev-libs/nettle:0, sys-devel/automake:1.14, net-misc/openssh:0, net-misc/wget:0, sys-apps/coreutils:0

u dev-libs/libgpg-error:0::gentoo 1.12-r1 to ::installed replacing 1.12 [cycle 1]
-common-lisp nls -static-libs ABI_MIPS: (-n32)+ (-n64)+ (-o32)+ ABI_X86: -32+ (64)+ (-x32)+ build_options: symbols=split -dwarf_compress -optional_tests -trace work=tidyup
Reasons: dev-libs/libgcrypt-1.6.1-r1:0::gentoo

u dev-libs/libtasn1:0::gentoo 3.4-r1 to ::installed replacing 2.14 [cycle 1]
-doc -static-libs ABI_MIPS: (-n32)+ (-n64)+ (-o32)+ ABI_X86: -32+ (64) (-x32)+ build_options: symbols=split -dwarf_compress -optional_tests -trace work=tidyup
Reasons: net-libs/gnutls-3.3.1:0::gentoo
1.76 MBytes to download

u dev-libs/openssl:0::gentoo 1.0.1g-r1 to ::installed replacing 1.0.1g [cycle 1]
-bindist -gmp -kerberos -rfc3779 (sse2) -static-libs tls-heartbeat -vanilla zlib (-test) ABI_MIPS: (-n32)+ (-n64)+ (-o32)+ ABI_X86: -32+ (64) (-x32)+ build_options: symbols=split -dwarf_compress -optional_tests -trace work=tidyup
Reasons: app-arch/libarchive-3.1.2-r1:0::installed, app-misc/ca-certificates-20140223.3.16-r1:0::gentoo, dev-lang/python-2.7.6-r1:2.7::gentoo, 6 more

u dev-util/pkgconfig:0::gentoo 0.28-r1 to ::installed replacing 0.28 [cycle 1]
-hardened -internal-glib ABI_MIPS: (-n32)+ (-n64)+ (-o32)+ ABI_X86: -32+ (64)+ (-x32)+ build_options: symbols=split -dwarf_compress -optional_tests -trace work=tidyup
Reasons: virtual/pkgconfig-0-r1:0::gentoo

n net-dns/libidn:0::gentoo 1.28 to ::installed [cycle 1]
"Internationalized Domain Names (IDN) implementation"
-doc -emacs -java -mono nls -static-libs build_options: symbols=split -dwarf_compress -optional_tests -trace work=tidyup
Reasons: net-libs/gnutls-3.3.1:0::gentoo
3.32 MBytes to download

u sys-apps/acl:0::gentoo 2.2.52-r1 to ::installed replacing 2.2.51 [cycle 1]
nls -static-libs ABI_MIPS: (-n32)+ (-n64)+ (-o32)+ ABI_X86: -32+ (64) (-x32)+ build_options: symbols=split -dwarf_compress -optional_tests -trace work=tidyup
Reasons: sys-apps/coreutils-8.22-r1:0::gentoo, sys-apps/shadow-4.1.5.1-r1:0::installed, sys-apps/systemd-212-r4:0::gentoo, virtual/acl-0-r2:0::gentoo
377.54 kBytes to download

u sys-apps/coreutils:0::gentoo 8.22-r1 to ::installed replacing 8.21 [cycle 1]
acl -caps -gmp nls (-selinux) -static -vanilla -xattr build_options: symbols=split -dwarf_compress -optional_tests -trace work=tidyup
Reasons: target (system) (system::gentoo), app-admin/eselect-1.4.2:0::gentoo, app-arch/xz-utils-5.0.5-r1:0::installed, 33 more
5.14 MBytes to download

u sys-apps/file:0::gentoo 5.18-r1 to ::installed replacing 5.17 [cycle 1]
-python -static-libs zlib ABI_MIPS: (-n32)+ (-n64)+ (-o32)+ ABI_X86: -32+ (64) (-x32)+ PYTHON_TARGETS: (-python2_6) python2_7 -python3_2 python3_3 build_options: symbols=split -dwarf_compress -optional_tests -trace work=tidyup
Reasons: target (system) (system::gentoo), app-admin/eselect-1.4.2:0::gentoo, sys-apps/paludis-1.4.2-r1:0::installed
698.69 kBytes to download

u sys-apps/findutils:0::gentoo 4.5.12 to ::installed replacing 4.4.2-r1 [cycle 1]
nls (-selinux) -static build_options: symbols=split -dwarf_compress -optional_tests -trace work=tidyup
Reasons: target (system) (system::gentoo), !<sys-apps/findutils-4.2 from sys-devel/binutils-config-3-r3:0::installed, dev-libs/libpcre-8.35:3::gentoo, 2 more
3.09 MBytes to download

u sys-apps/help2man:0::gentoo 1.45.1 to ::installed replacing 1.43.3 [cycle 1]
nls build_options: symbols=split -dwarf_compress -optional_tests -trace work=tidyup
Reasons: sys-devel/automake-1.13.4:1.13::installed, sys-devel/automake-1.14.1:1.14::gentoo, sys-devel/automake-1.9.6-r3:1.9::installed
121.32 kBytes to download

u sys-apps/texinfo:0::gentoo 5.2 to ::installed replacing 4.13-r2 [cycle 1]
nls -static build_options: symbols=split -dwarf_compress -optional_tests -trace work=tidyup
Reasons: target (system) (system::gentoo), sys-apps/groff-1.22.2:0::installed, sys-devel/autoconf-2.13:2.1::installed, 2 more
3.64 MBytes to download

s sys-devel/automake:1.14::gentoo 1.14.1 to ::installed [cycle 1]
"Used to generate Makefile.in from Makefile.am"
build_options: symbols=split -dwarf_compress -optional_tests -trace work=tidyup
Reasons: dev-lang/python-2.7.6-r1:2.7::gentoo, dev-lang/python-3.3.5:3.3::gentoo, dev-lang/python-3.4.0:3.4::gentoo, net-libs/gnutls-3.3.1:0::gentoo

u sys-devel/libtool:2::gentoo 2.4.2-r1 to ::installed replacing 2.4.2 [cycle 1]
-static-libs -vanilla (-test) ABI_MIPS: (-n32)+ (-n64)+ (-o32)+ ABI_X86: -32+ (64) (-x32)+ build_options: symbols=split -dwarf_compress -optional_tests -trace work=tidyup
Reasons: app-editors/emacs-24.3-r6:24::gentoo, app-text/openjade-1.3.2-r6:0::installed, dev-db/sqlite-3.8.4.3:3::gentoo, 47 more

u dev-libs/libgcrypt:0::gentoo 1.6.1-r1 to ::installed replacing 1.5.3 [cycle 1]
-static-libs ABI_MIPS: (-n32)+ (-n64)+ (-o32)+ ABI_X86: -32+ (64)+ (-x32)+ build_options: symbols=split -dwarf_compress -optional_tests -trace work=tidyup
Reasons: dev-libs/libxslt-1.1.28-r2:0::gentoo
2.36 MBytes to download

u sys-devel/m4:0::gentoo 1.4.17 to ::installed replacing 1.4.16 [cycle 1]
-examples build_options: symbols=split -dwarf_compress -optional_tests -trace work=tidyup
Reasons: dev-libs/elfutils-0.158:0::installed, dev-libs/gmp-6.0.0a:0::gentoo, sys-devel/autoconf-2.13:2.1::installed, 4 more
1.10 MBytes to download

u dev-libs/gmp:0::gentoo 6.0.0a to ::installed replacing 5.1.3-r1 [cycle 1]
cxx -doc -pgo -static-libs ABI_X86: -32 (64) (-x32) build_options: symbols=split -dwarf_compress -optional_tests -trace work=tidyup
Reasons: dev-libs/mpc-1.0.2:0::gentoo, dev-libs/mpfr-3.1.2_p5:0::gentoo, dev-libs/nettle-2.7.1-r1:0::gentoo, 4 more
1.82 MBytes to download

u dev-libs/mpfr:0::gentoo 3.1.2_p5 to ::installed replacing 3.1.2-r1 [cycle 1]
-static-libs build_options: symbols=split -dwarf_compress -optional_tests -trace work=tidyup
Reasons: dev-libs/mpc-1.0.2:0::gentoo, sys-devel/gcc-4.7.3-r1:4.7::installed, sys-devel/gcc-4.8.2:4.8::gentoo

u dev-libs/mpc:0::gentoo 1.0.2 to ::installed replacing 1.0.1 [cycle 1]
-static-libs build_options: symbols=split -dwarf_compress -optional_tests -trace work=tidyup
Reasons: sys-devel/gcc-4.7.3-r1:4.7::installed, sys-devel/gcc-4.8.2:4.8::gentoo
618.33 kBytes to download

u dev-libs/nettle:0::gentoo 2.7.1-r1 to ::installed replacing 2.7.1 [cycle 1]
-doc gmp (-neon) -static-libs (-test) ABI_MIPS: (-n32)+ (-n64)+ (-o32)+ ABI_X86: -32+ (64)+ (-x32)+ build_options: symbols=split -dwarf_compress -optional_tests -trace work=tidyup
Reasons: net-libs/gnutls-3.3.1:0::gentoo

n dev-scheme/guile:12::gentoo 1.8.8-r1 to ::installed [cycle 1]
"Scheme interpreter"
-debug -debug-freelist -debug-malloc deprecated -discouraged -emacs -networking nls regex threads build_options: symbols=split -dwarf_compress -optional_tests -trace work=tidyup
Reasons: sys-devel/autogen-5.18.2:0::gentoo
3.77 MBytes to download

u sys-devel/flex:0::gentoo 2.5.39 to ::installed replacing 2.5.37 [cycle 1]
nls -static (-test) build_options: symbols=split -dwarf_compress -optional_tests -trace work=tidyup
Reasons: dev-libs/elfutils-0.158:0::installed, dev-libs/gobject-introspection-1.38.0:0::installed, sys-devel/binutils-2.24-r2:0::gentoo, 4 more
1.29 MBytes to download

u sys-devel/binutils:0::gentoo 2.24-r2 to ::installed replacing 2.23.2 [cycle 1]
cxx -multislot -multitarget nls -static-libs -vanilla zlib (-test) build_options: symbols=split -dwarf_compress -optional_tests -trace work=tidyup
Reasons: target (system) (system::gentoo), sys-apps/systemd-212-r4:0::gentoo, sys-devel/gcc-4.7.3-r1:4.7::installed, 3 more
21.68 MBytes to download

u sys-devel/bison:0::gentoo 3.0.2 to ::installed replacing 2.4.3 [cycle 1]
nls -static build_options: symbols=split -dwarf_compress -optional_tests -trace work=tidyup
Reasons: dev-libs/gobject-introspection-1.38.0:0::installed, sys-devel/gcc-4.7.3-r1:4.7::installed, sys-devel/gcc-4.8.2:4.8::gentoo, virtual/yacc-0:0::installed
1.84 MBytes to download

u sys-devel/make:0::gentoo 4.0-r1 to ::installed replacing 3.82-r4 [cycle 1]
-guile+ nls -static build_options: symbols=split -dwarf_compress -optional_tests -trace work=tidyup
Reasons: target (system) (system::gentoo), dev-util/cmake-2.8.12.2-r1:0::gentoo, net-libs/libproxy-0.4.11-r1:0::installed, sys-apps/portage-2.2.10:0::gentoo
1.28 MBytes to download

u sys-kernel/linux-headers:0::gentoo 3.14 to ::installed replacing 3.13 [cycle 1]
build_options: -dwarf_compress -optional_tests -trace work=tidyup
Reasons: sys-apps/busybox-1.22.1:0::gentoo, sys-apps/systemd-212-r4:0::gentoo, sys-fs/udisks-2.1.3:2::installed, 2 more
3.55 MBytes to download

u virtual/acl:0::gentoo 0-r2 to ::installed replacing 0-r1 [cycle 1]
-static-libs ABI_MIPS: (-n32)+ (-n64)+ (-o32)+ ABI_X86: -32+ (64) (-x32)+ build_options: symbols=split -dwarf_compress -optional_tests -trace work=tidyup
Reasons: app-arch/libarchive-3.1.2-r1:0::installed, app-arch/tar-1.27.1-r2:0::installed, net-misc/rsync-3.1.0-r1:0::gentoo, 3 more

u sys-apps/sed:0::gentoo 4.2.2 to ::installed replacing 4.2.1-r1 [cycle 1]
acl nls (-selinux) -static build_options: symbols=split -dwarf_compress -optional_tests -trace work=tidyup
Reasons: target (system) (system::gentoo), app-admin/eselect-1.4.2:0::gentoo, app-emacs/emacs-common-gentoo-1.4-r1:0::gentoo, 10 more
1.01 MBytes to download

u app-admin/eselect:0::gentoo 1.4.2 to ::installed replacing 1.4.1 [cycle 1]
-doc -emacs -vim-syntax build_options: symbols=split -dwarf_compress -optional_tests -trace work=tidyup
Reasons: app-admin/eselect-bashcomp-1.3.6:0::installed, app-admin/eselect-ctags-1.16:0::installed, app-admin/eselect-emacs-1.16:0::installed, 4 more
165.07 kBytes to download

u app-emacs/emacs-common-gentoo:0::gentoo 1.4-r1 to ::installed replacing 1.4 [cycle 1]
X -games build_options: symbols=split -dwarf_compress -optional_tests -trace work=tidyup
Reasons: app-editors/emacs-24.3-r6:24::gentoo

u virtual/pkgconfig:0::gentoo 0-r1 to ::installed replacing 0 [cycle 1]
ABI_MIPS: (-n32)+ (-n64)+ (-o32)+ ABI_X86: -32+ (64) (-x32)+ build_options: symbols=split -dwarf_compress -optional_tests -trace work=tidyup
Reasons: app-editors/emacs-24.3-r6:24::gentoo, dev-lang/python-2.7.6-r1:2.7::gentoo, dev-lang/python-3.3.5:3.3::gentoo, 71 more

u net-misc/curl:0::gentoo 7.37.0 to ::installed replacing 7.36.0 [cycle 1]
-adns -idn ipv6 -kerberos -ldap -metalink -rtmp -ssh ssl -static-libs -threads (-test) CURL_SSL: -axtls -cyassl -gnutls -nss openssl -polarssl -winssl+ build_options: symbols=split -dwarf_compress (-optional_tests) -trace work=tidyup
Reasons: dev-util/cmake-2.8.12.2-r1:0::gentoo
2.74 MBytes to download

u dev-util/cmake:0::gentoo 2.8.12.2-r1 to ::installed replacing 2.8.12.2 [cycle 1]
-emacs ncurses -qt4 (-qt5) (-test) build_options: symbols=split -dwarf_compress -optional_tests -trace work=tidyup
Reasons: net-libs/libproxy-0.4.11-r1:0::installed

u sys-apps/dbus:0::gentoo 1.8.2 to ::installed replacing 1.6.18-r1 [cycle 1]
X -debug -doc (-selinux) -static-libs systemd* (-test) ABI_X86: -32 (64) (-x32) build_options: symbols=split -dwarf_compress -optional_tests -trace work=tidyup
Reasons: app-editors/emacs-24.3-r6:24::gentoo, gnome-base/gvfs-1.18.3-r1:0::installed, sys-apps/systemd-212-r4:0::gentoo
1.77 MBytes to download

u app-editors/emacs:24::gentoo 24.3-r6 to ::installed replacing 24.3-r2 [cycle 1]
X -Xaw3d -alsa* (-aqua) -athena dbus -games -gconf -gif* -gnutls -gpm* -gsettings -gtk* gtk3 -gzip-el -hesiod -imagemagick -jpeg* -kerberos -libxml2 -livecd -m17n-lib -motif -pax_kernel -png* (-selinux) -sound* -source -svg* -tiff* -toolkit-scroll-bars -wide-int -xft* xpm build_options: symbols=split -dwarf_compress -optional_tests -trace work=tidyup
Reasons: virtual/editor-0:0::installed, virtual/emacs-24:0::installed
6.33 kBytes to download

u sys-apps/kbd:0::gentoo 2.0.1-r1 to ::installed replacing 1.15.5-r1 [cycle 1]
nls pam (-test)+ build_options: symbols=split -dwarf_compress -optional_tests -trace work=tidyup
Reasons: target (system) (system::gentoo)
928.84 kBytes to download

u sys-libs/gpm:0::gentoo 1.20.7-r2 to ::installed replacing 1.20.7-r1 [cycle 1]
(-selinux) -static-libs ABI_MIPS: (-n32)+ (-n64)+ (-o32)+ ABI_X86: -32+ (64) (-x32)+ build_options: symbols=split -dwarf_compress -optional_tests -trace work=tidyup
Reasons: target (world::environment)

u sys-libs/readline:0::gentoo 6.3_p6 to ::installed replacing 6.2_p1 [cycle 1]
-static-libs+ ABI_MIPS: (-n32)+ (-n64)+ (-o32)+ ABI_X86: -32+ (64) (-x32)+ build_options: symbols=split -dwarf_compress -optional_tests -trace work=tidyup
Reasons: app-shells/bash-4.2_p47:0::gentoo, dev-db/sqlite-3.8.4.3:3::gentoo, dev-lang/python-2.7.6-r1:2.7::gentoo, 6 more
2.36 MBytes to download

u dev-db/sqlite:3::gentoo 3.8.4.3 to ::installed replacing 3.8.2 [cycle 1]
-debug -doc -icu readline -secure-delete -static-libs -tcl (-test) ABI_MIPS: (-n32)+ (-n64)+ (-o32)+ ABI_X86: -32+ (64)+ (-x32)+ build_options: symbols=split -dwarf_compress -optional_tests -trace work=tidyup
Reasons: net-libs/libsoup-2.44.2:2.4::installed, net-libs/libsoup-gnome-2.44.2:2.4::installed
1.85 MBytes to download

u dev-lang/python:3.3::gentoo 3.3.5 to ::installed replacing 3.3.3 [cycle 1]
-build -doc -examples gdbm -hardened ipv6 ncurses readline -sqlite ssl threads -tk -wininst xml build_options: symbols=split -dwarf_compress -optional_tests -trace work=tidyup
Reasons: dev-util/gdbus-codegen-2.38.2:0::installed, sys-apps/portage-2.2.10:0::gentoo, x11-proto/xcb-proto-1.10:0::installed
11.57 MBytes to download

s dev-lang/python:3.4::gentoo 3.4.0 to ::installed [cycle 1]
"An interpreted, interactive, object-oriented programming language"
-build -examples gdbm -hardened ipv6 ncurses readline -sqlite ssl threads -tk -wininst xml build_options: symbols=split -dwarf_compress -optional_tests -trace work=tidyup
Reasons: sys-apps/portage-2.2.10:0::gentoo

u app-shells/bash:0::gentoo 4.2_p47 to ::installed replacing 4.2_p45 [cycle 2]
-afs -bashlogger -examples -mem-scramble net nls -plugins (readline) -vanilla build_options: symbols=split -dwarf_compress -optional_tests -trace work=tidyup
Reasons: target (system) (system::gentoo), !<app-shells/bash-3.2_p17 from sys-apps/portage-2.2.10:0::gentoo, app-shells/bash-completion-2.1:0::gentoo, 3 more
3.26 kBytes to download
In dependency cycle with: app-admin/eselect:0, app-admin/eselect-ctags:0, app-admin/eselect-emacs:0, app-arch/libarchive:0, app-arch/xz-utils:0, app-editors/emacs:24, app-emacs/emacs-common-gentoo:0, app-misc/ca-certificates:0, app-misc/pax-utils:0, app-portage/portage-utils:0, app-shells/bash:0, app-text/build-docbook-catalog:0, app-text/docbook-xml-dtd:4.1.2, app-text/docbook-xml-dtd:4.2, app-text/docbook-xml-dtd:4.4, app-text/docbook-xsl-stylesheets:0, app-text/openjade:0, app-text/opensp:0, app-text/xmlto:0, dev-db/sqlite:3, dev-lang/python:2.7, dev-lang/python:3.3, dev-lang/python:3.4, dev-lang/spidermonkey:17, dev-libs/elfutils:0, dev-libs/glib:2, dev-libs/gmp:0, dev-libs/gobject-introspection:0, dev-libs/gobject-introspection-common:0, dev-libs/libatasmart:0, dev-libs/libgcrypt:0, dev-libs/libgpg-error:0, dev-libs/libpcre:3, dev-libs/libpthread-stubs:0, dev-libs/libtasn1:0, dev-libs/libxml2:2, dev-libs/libxslt:0, dev-libs/mpc:0, dev-libs/mpfr:0, dev-libs/nettle:0, dev-libs/nspr:0, dev-libs/openssl:0, dev-libs/popt:0, dev-perl/Locale-gettext:0, dev-scheme/guile:12, dev-util/cmake:0, dev-util/gdbus-codegen:0, dev-util/gtk-doc-am:0, dev-util/intltool:0, dev-util/pkgconfig:0, gnome-base/gsettings-desktop-schemas:0, gnome-base/gvfs:0, media-fonts/font-util:0, net-dns/libidn:0, net-libs/glib-networking:0, net-libs/gnutls:0, net-libs/liblockfile:0, net-libs/libproxy:0, net-libs/libsoup:2.4, net-libs/libsoup-gnome:2.4, net-misc/curl:0, net-misc/openssh:0, net-misc/wget:0, sys-apps/acl:0, sys-apps/attr:0, sys-apps/coreutils:0, sys-apps/dbus:0, sys-apps/diffutils:0, sys-apps/file:0, sys-apps/findutils:0, sys-apps/gptfdisk:0, sys-apps/groff:0, sys-apps/help2man:0, sys-apps/kbd:0, sys-apps/paludis:0, sys-apps/portage:0, sys-apps/sandbox:0, sys-apps/sed:0, sys-apps/shadow:0, sys-apps/tcp-wrappers:0, sys-apps/texinfo:0, sys-apps/util-linux:0, sys-auth/pambase:0, sys-auth/polkit:0, sys-block/parted:0, sys-devel/autoconf:2.1, sys-devel/autoconf:2.5, sys-devel/autogen:0, sys-devel/automake:1.13, sys-devel/automake:1.14, sys-devel/automake:1.9, sys-devel/binutils:0, sys-devel/bison:0, sys-devel/flex:0, sys-devel/gcc:4.7, sys-devel/gcc:4.8, sys-devel/gettext:0, sys-devel/libtool:2, sys-devel/m4:0, sys-devel/make:0, sys-fs/e2fsprogs:0, sys-fs/udisks:2, sys-kernel/linux-headers:0, sys-libs/cracklib:0, sys-libs/db:4.8, sys-libs/e2fsprogs-libs:0, sys-libs/glibc:2.2, sys-libs/gpm:0, sys-libs/pam:0, sys-libs/readline:0, sys-libs/zlib:0, virtual/acl:0, virtual/eject:0, virtual/libffi:0, virtual/libiconv:0, virtual/os-headers:0, virtual/pam:0, virtual/pkgconfig:0, virtual/shadow:0, virtual/yacc:0, x11-apps/xauth:0, x11-libs/libICE:0, x11-libs/libSM:0, x11-libs/libX11:0, x11-libs/libXau:0, x11-libs/libXaw:0, x11-libs/libXdmcp:0, x11-libs/libXext:0, x11-libs/libXfixes:0, x11-libs/libXi:0, x11-libs/libXmu:0, x11-libs/libXpm:0, x11-libs/libXt:0, x11-libs/libxcb:0, x11-libs/xtrans:0, x11-misc/util-macros:0, x11-misc/xbitmaps:0, x11-proto/fixesproto:0, x11-proto/inputproto:0, x11-proto/kbproto:0, x11-proto/xcb-proto:0, x11-proto/xextproto:0, x11-proto/xf86bigfontproto:0, x11-proto/xproto:0

u dev-lang/python:2.7::gentoo 2.7.6-r1 to ::installed replacing 2.7.6 [cycle 2]
-berkdb -build -doc -examples gdbm -hardened ipv6 ncurses readline -sqlite ssl threads -tk (wide-unicode) -wininst xml build_options: symbols=split -dwarf_compress -optional_tests -trace work=tidyup
Reasons: app-misc/ca-certificates-20140223.3.16-r1:0::gentoo, dev-lang/spidermonkey-17.0.0-r3:17::installed, dev-libs/gobject-introspection-1.38.0:0::installed, 5 more

u sys-apps/portage:0::gentoo 2.2.10 to ::installed replacing 2.2.8-r1 [cycle 2]
-build -doc -epydoc (ipc) (-pypy)+ -python2 -python3 (-selinux) -xattr LINGUAS: -ru PYTHON_TARGETS: -pypy+ (-pypy2_0) (-python2_6) python2_7 -python3_2 python3_3 -python3_4 build_options: symbols=split -dwarf_compress -optional_tests -trace work=tidyup
Reasons: !!<sys-apps/portage-2.1.6.7_p1 from app-shells/bash-4.2_p47:0::gentoo, !!<sys-apps/portage-2.1.9 from dev-lang/python-2.7.6-r1:2.7::gentoo, !<sys-apps/portage-2.1.2 from sys-libs/glibc-2.19:2.2::gentoo, 2 more
857.46 kBytes to download

s sys-devel/gcc:4.8::gentoo 4.8.2 to ::installed [cycle 2]
"The GNU Compiler Collection"
(-altivec) -awt cxx -doc (-fixed-point) fortran -gcj -go -graphite (-hardened) (-libssp) -mudflap (multilib) -multislot nls -nopie -nossp nptl -objc -objc++ -objc-gc openmp -regression-test -vanilla build_options: -dwarf_compress -optional_tests -trace work=tidyup
Reasons: target (system) (system::gentoo), !sys-devel/gcc[libffi] from dev-lang/python-2.7.6-r1:2.7::gentoo, !sys-devel/gcc[libffi] from dev-lang/python-3.3.5:3.3::gentoo, 4 more

u sys-libs/glibc:2.2::gentoo 2.19 to ::installed replacing 2.17 [cycle 2]
-debug -gd (-hardened) (multilib) -nscd -profile (-selinux) -suid -systemtap -vanilla build_options: -dwarf_compress -optional_tests -trace work=tidyup
Reasons: !<sys-libs/glibc-2.14 from sys-apps/systemd-212-r4:0::gentoo, !<sys-libs/glibc-2.3.5 from sys-libs/timezone-data-2014b:0::gentoo, sys-apps/openrc-0.12.4:0::installed, 4 more
11.60 MBytes to download

u app-misc/ca-certificates:0::gentoo 20140223.3.16-r1 to ::installed replacing 20130906-r1 [cycle 1]
cacert+ build_options: symbols=split -dwarf_compress -optional_tests -trace work=tidyup
Reasons: dev-libs/openssl-1.0.1g-r1:0::gentoo, net-libs/glib-networking-2.38.2:0::installed
268.33 kBytes to download

u dev-libs/libpcre:3::gentoo 8.35 to ::installed replacing 8.33 [cycle 1]
bzip2 cxx jit -libedit -pcre16 -pcre32 readline recursion-limit -static-libs (unicode) zlib ABI_MIPS: (-n32)+ (-n64)+ (-o32)+ ABI_X86: -32+ (64) (-x32)+ build_options: symbols=split -dwarf_compress -optional_tests -trace work=tidyup
Reasons: net-misc/wget-1.15-r1:0::gentoo, sys-apps/grep-2.19:0::gentoo, sys-apps/less-462:0::gentoo, sys-apps/paludis-1.4.2-r1:0::installed
1.45 MBytes to download

r dev-libs/libxml2:2::gentoo 2.9.1-r4 to ::installed replacing 2.9.1-r4 [cycle 1]
-debug -examples -icu ipv6 -lzma -python* readline -static-libs (-test) ABI_X86: -32 (64) (-x32) PYTHON_TARGETS: (-python2_6) python2_7 -python3_2 python3_3 -python3_4 build_options: symbols=split -dwarf_compress -optional_tests -trace work=tidyup
Reasons: !<dev-libs/libxml2-2.7.7 from sys-libs/zlib-1.2.8-r1:0::installed, app-arch/libarchive-3.1.2-r1:0::installed, app-text/build-docbook-catalog-1.20:0::gentoo, 7 more

u dev-libs/libxslt:0::gentoo 1.1.28-r2 to ::installed replacing 1.1.28-r1 [cycle 1]
crypt -debug -python -static-libs ABI_MIPS: (-n32)+ (-n64)+ (-o32)+ ABI_X86: -32+ (64)+ (-x32)+ PYTHON_TARGETS: (-python2_6) python2_7 build_options: symbols=split -dwarf_compress -optional_tests -trace work=tidyup
Reasons: app-text/po4a-0.45:0::gentoo, app-text/xmlto-0.0.25:0::installed, dev-libs/glib-2.38.2-r1:2::installed, 4 more

u net-misc/wget:0::gentoo 1.15-r1 to ::installed replacing 1.14 [cycle 1]
-debug -gnutls -idn ipv6 nls -ntlm pcre ssl -static -uuid zlib build_options: symbols=split -dwarf_compress -optional_tests -trace work=tidyup
Reasons: target (system) (system::gentoo)
1.60 MBytes to download

u sys-auth/pambase:0::gentoo 20140313 to ::installed replacing 20120417-r3 [cycle 2]
-consolekit cracklib -debug -gnome-keyring -minimal -mktemp -pam_krb5 -pam_ssh -passwdqc (-selinux) sha512 systemd build_options: symbols=split -dwarf_compress -optional_tests -trace work=tidyup
Reasons: net-misc/openssh-6.6.1_p1:0::gentoo, sys-apps/openrc-0.12.4:0::installed, sys-apps/shadow-4.1.5.1-r1:0::installed, 2 more
3.34 kBytes to download

u sys-libs/pam:0::gentoo 1.1.8-r1 to ::installed replacing 1.1.6-r2 [cycle 2]
-audit berkdb cracklib -debug -nis nls (-selinux) -vim-syntax (-test) build_options: symbols=split -dwarf_compress -optional_tests -trace work=tidyup
Reasons: !<sys-libs/pam-0.99.9.0-r1 from sys-auth/pambase-20140313:0::gentoo, sys-apps/busybox-1.22.1:0::gentoo, sys-apps/util-linux-2.24.1-r3:0::gentoo, 2 more
1.24 MBytes to download

u sys-apps/util-linux:0::gentoo 2.24.1-r3 to ::installed replacing 2.24.1-r2 [cycle 1]
-bash-completion -caps cramfs -cytune -fdformat ncurses nls pam -python (-selinux) -slang -static-libs suid -tty-helpers -udev unicode (-test) ABI_MIPS: (-n32)+ (-n64)+ (-o32)+ ABI_X86: -32+ (64) (-x32)+ PYTHON_SINGLE_TARGET: python2_7 -python3_2 -python3_3 -python3_4 PYTHON_TARGETS: python2_7 -python3_2 python3_3 -python3_4 build_options: symbols=split -dwarf_compress -optional_tests -trace work=tidyup
Reasons: target (system) (system::gentoo), !<sys-apps/util-linux-2.13 from sys-apps/coreutils-8.22-r1:0::gentoo, app-text/build-docbook-catalog-1.20:0::gentoo, 7 more

u app-text/build-docbook-catalog:0::gentoo 1.20 to ::installed replacing 1.19.1 [cycle 1]
build_options: symbols=split -dwarf_compress -optional_tests -trace work=tidyup
Reasons: app-text/docbook-xml-dtd-4.1.2-r6:4.1.2::installed, app-text/docbook-xml-dtd-4.2-r2:4.2::installed, app-text/docbook-xml-dtd-4.4-r2:4.4::installed, app-text/docbook-xsl-stylesheets-1.78.0-r1:0::gentoo
4.51 kBytes to download

u app-text/docbook-xsl-stylesheets:0::gentoo 1.78.0-r1 to ::installed replacing 1.78.0 [cycle 1]
-ruby build_options: symbols=split -dwarf_compress (-optional_tests) -trace work=tidyup
Reasons: !<app-text/docbook-xsl-stylesheets-1.73.1 from app-text/build-docbook-catalog-1.20:0::gentoo, app-text/docbook-xml-dtd-4.1.2-r6:4.1.2::installed, app-text/docbook-xml-dtd-4.2-r2:4.2::installed, 6 more

u sys-apps/gptfdisk:0::gentoo 0.8.10 to ::installed replacing 0.8.8 [cycle 1]
ncurses -static build_options: symbols=split -dwarf_compress -optional_tests -trace work=tidyup
Reasons: sys-fs/udisks-2.1.3:2::installed
186.20 kBytes to download

u sys-auth/polkit:0::gentoo 0.112-r2 to ::installed replacing 0.112-r1 [cycle 1]
-examples -gtk introspection -jit+ -kde nls pam (-selinux) systemd build_options: symbols=split -dwarf_compress -optional_tests -trace work=tidyup
Reasons: sys-fs/udisks-2.1.3:2::installed

n sys-devel/autogen:0::gentoo 5.18.2 to ::installed [cycle 1]
"Program and text file generation"
-libopts -static-libs build_options: symbols=split -dwarf_compress -optional_tests -trace work=tidyup
Reasons: net-libs/gnutls-3.3.1:0::gentoo
988.62 kBytes to download

u net-libs/gnutls:0::gentoo 3.3.1 to ::installed replacing 2.12.23-r4 [cycle 1]
crywrap+ cxx -dane+ -doc -examples -guile nls -pkcs11 -static-libs zlib (-test) LINGUAS: -cs+ -de+ -en+ -fi+ -fr+ -it+ -ms+ -nl+ -pl+ -sv+ -uk+ -vi+ -zh_CN+ build_options: symbols=split -dwarf_compress -optional_tests -trace work=tidyup
Reasons: net-libs/glib-networking-2.38.2:0::installed
5.07 MBytes to download

u sys-libs/e2fsprogs-libs:0::gentoo 1.42.9 to ::installed replacing 1.42.7 [cycle 1]
nls -static-libs ABI_MIPS: (-n32)+ (-n64)+ (-o32)+ ABI_X86: -32+ (64) (-x32)+ build_options: symbols=split -dwarf_compress -optional_tests -trace work=tidyup
Reasons: !<sys-libs/e2fsprogs-libs-1.41.8 from sys-apps/util-linux-2.24.1-r3:0::gentoo, sys-fs/e2fsprogs-1.42.9:0::gentoo
560.67 kBytes to download

u sys-fs/e2fsprogs:0::gentoo 1.42.9 to ::installed replacing 1.42.7 [cycle 1]
nls -static-libs build_options: symbols=split -dwarf_compress -optional_tests -trace work=tidyup
Reasons: target (system) (system::gentoo), !<sys-fs/e2fsprogs-1.41.8 from sys-apps/util-linux-2.24.1-r3:0::gentoo, !<sys-fs/e2fsprogs-1.41.8 from sys-libs/e2fsprogs-libs-1.42.9:0::gentoo, 2 more
5.79 MBytes to download

u x11-apps/xauth:0::gentoo 1.0.9 to ::installed replacing 1.0.8 [cycle 1]
ipv6 build_options: symbols=split -dwarf_compress -optional_tests -trace work=tidyup
Reasons: net-misc/openssh-6.6.1_p1:0::gentoo
151.34 kBytes to download

u net-misc/openssh:0::gentoo 6.6.1_p1 to ::installed replacing 6.6_p1-r1 [cycle 1]
X -X509 -bindist hpn -kerberos -ldap -ldns -libedit pam (-selinux) -skey -static tcpd build_options: symbols=split -dwarf_compress -optional_tests -trace work=tidyup
Reasons: !<net-misc/openssh-5.9_p1-r4 from dev-libs/openssl-1.0.1g-r1:0::gentoo, gnome-base/gvfs-1.18.3-r1:0::installed, virtual/ssh-0:0::installed
20.46 kBytes to download

u x11-libs/xtrans:0::gentoo 1.3.4 to ::installed replacing 1.3.3 [cycle 1]
-doc build_options: symbols=split -dwarf_compress -optional_tests -trace work=tidyup
Reasons: x11-libs/libICE-1.0.8-r1:0::installed, x11-libs/libSM-1.2.2-r1:0::gentoo, x11-libs/libX11-1.6.2:0::installed
178.07 kBytes to download

u x11-misc/util-macros:0::gentoo 1.19.0 to ::installed replacing 1.18.0 [cycle 1]
build_options: symbols=split -dwarf_compress -optional_tests -trace work=tidyup
Reasons: x11-libs/libX11-1.6.2:0::installed
78.15 kBytes to download

u x11-proto/xproto:0::gentoo 7.0.26 to ::installed replacing 7.0.25 [cycle 1]
-doc ABI_X86: -32 (64) (-x32) build_options: symbols=split -dwarf_compress -optional_tests -trace work=tidyup
Reasons: x11-libs/libICE-1.0.8-r1:0::installed, x11-libs/libSM-1.2.2-r1:0::gentoo, x11-libs/libX11-1.6.2:0::installed, 7 more
298.17 kBytes to download

u x11-libs/libSM:0::gentoo 1.2.2-r1 to ::installed replacing 1.2.2 [cycle 1]
-doc ipv6 -static-libs uuid ABI_X86: -32 (64) (-x32) build_options: symbols=split -dwarf_compress -optional_tests -trace work=tidyup
Reasons: sys-apps/groff-1.22.2:0::installed, x11-libs/libXt-1.1.4:0::installed

u app-admin/eselect-python:0::gentoo 20140125 to ::installed replacing 20111108
build_options: symbols=split -dwarf_compress -optional_tests -trace work=tidyup
Reasons: dev-lang/python-2.7.6-r1:2.7::gentoo, dev-lang/python-3.3.5:3.3::gentoo, dev-lang/python-3.4.0:3.4::gentoo
70.41 kBytes to download

u app-admin/python-updater:0::gentoo 0.13 to ::installed replacing 0.11
build_options: symbols=split -dwarf_compress -optional_tests -trace work=tidyup
Reasons: dev-lang/python-2.7.6-r1:2.7::gentoo, dev-lang/python-3.3.5:3.3::gentoo, dev-lang/python-3.4.0:3.4::gentoo
10.14 kBytes to download

u dev-libs/libpipeline:0::gentoo 1.3.0 to ::installed replacing 1.2.5
-static-libs (-test) build_options: symbols=split -dwarf_compress -optional_tests -trace work=tidyup
Reasons: sys-apps/man-db-2.6.7.1:0::gentoo
768.47 kBytes to download

u net-misc/rsync:0::gentoo 3.1.0-r1 to ::installed replacing 3.0.9-r3
acl iconv ipv6 -static -xattr build_options: symbols=split -dwarf_compress -optional_tests -trace work=tidyup
Reasons: target (system) (system::gentoo), sys-apps/portage-2.2.10:0::gentoo
863.18 kBytes to download

u sys-apps/busybox:0::gentoo 1.22.1 to ::installed replacing 1.21.0
ipv6 -livecd -make-symlinks -math -mdev pam -savedconfig (-selinux) -sep-usr static -syslog systemd build_options: symbols=split -dwarf_compress (-optional_tests) -trace work=tidyup
Reasons: target (system) (system::gentoo)
2.12 MBytes to download

u sys-apps/gawk:0::gentoo 4.1.1-r1 to ::installed replacing 4.0.2
-mpfr+ nls readline build_options: symbols=split -dwarf_compress -optional_tests -trace work=tidyup
Reasons: target (system) (system::gentoo)
2.10 MBytes to download

u sys-apps/grep:0::gentoo 2.19 to ::installed replacing 2.16
nls pcre -static build_options: symbols=split -dwarf_compress -optional_tests -trace work=tidyup
Reasons: target (system) (system::gentoo)
1.18 MBytes to download

u sys-apps/hwids:0::gentoo 20140509 to ::installed replacing 20140317
udev build_options: symbols=split -dwarf_compress -optional_tests -trace work=tidyup
Reasons: sys-apps/systemd-212-r4:0::gentoo
1.56 MBytes to download

u sys-apps/less:0::gentoo 462 to ::installed replacing 457
pcre unicode build_options: symbols=split -dwarf_compress -optional_tests -trace work=tidyup
Reasons: target (system) (system::gentoo), virtual/pager-0:0::installed
304.71 kBytes to download

u app-shells/bash-completion:0::gentoo 2.1 to ::installed replacing 1.3-r2
build_options: symbols=split -dwarf_compress -optional_tests -trace work=tidyup
Reasons: !<app-shells/bash-completion-1.3-r2 from sys-apps/util-linux-2.24.1-r3:0::gentoo, app-shells/gentoo-bashcomp-20121024:0::installed, restarted because of app-shells/gentoo-bashcomp-20121024:0::installed
259.11 kBytes to download

u net-misc/iputils:0::gentoo 20121221-r1 to ::installed replacing 20121221
-SECURITY_HAZARD -caps -doc filecaps+ -gnutls -idn ipv6 ssl -static build_options: symbols=split -dwarf_compress -optional_tests -trace work=tidyup
Reasons: target (system) (system::gentoo)

u sys-process/procps:0::gentoo 3.3.9-r1 to ::installed replacing 3.3.9
ncurses nls (-selinux)+ -static-libs systemd+ unicode (-test) build_options: symbols=split -dwarf_compress -optional_tests -trace work=tidyup
Reasons: target (system) (system::gentoo)

u sys-process/psmisc:0::gentoo 22.21 to ::installed replacing 22.20
X ipv6 nls (-selinux) build_options: symbols=split -dwarf_compress -optional_tests -trace work=tidyup
Reasons: target (system) (system::gentoo), sys-apps/openrc-0.12.4:0::installed
441.24 kBytes to download

u net-misc/netifrc:0::gentoo 0.2.3 to ::installed replacing 0.2.2
build_options: symbols=split -dwarf_compress -optional_tests -trace work=tidyup
Reasons: sys-apps/openrc-0.12.4:0::installed
59.99 kBytes to download

u virtual/perl-File-Temp:0::gentoo 0.230.400 to ::installed replacing 0.220.0-r2
build_options: symbols=split -dwarf_compress -optional_tests -trace work=tidyup
Reasons: perl-core/CPAN-Meta-2.132.510:0::gentoo, perl-core/ExtUtils-CBuilder-0.280.210:0::gentoo

u virtual/perl-IO:0::gentoo 1.280.0 to ::installed replacing 1.25
build_options: symbols=split -dwarf_compress -optional_tests -trace work=tidyup
Reasons: perl-core/CPAN-Meta-2.132.510:0::gentoo

u virtual/perl-IO-Zlib:0::gentoo 1.100.0-r3 to ::installed replacing 1.100.0-r2
build_options: symbols=split -dwarf_compress -optional_tests -trace work=tidyup
Reasons: perl-core/Archive-Tar-1.920.0:0::gentoo

u virtual/perl-JSON-PP:0::gentoo 2.272.20 to ::installed replacing 2.272.0-r1
build_options: symbols=split -dwarf_compress -optional_tests -trace work=tidyup
Reasons: perl-core/CPAN-Meta-2.132.510:0::gentoo, perl-core/Parse-CPAN-Meta-1.440.900:0::gentoo

u perl-core/Parse-CPAN-Meta:0::gentoo 1.440.900 to ::installed replacing 1.440.400
build_options: symbols=split -dwarf_compress -optional_tests -trace work=tidyup
Reasons: virtual/perl-Parse-CPAN-Meta-1.440.900:0::gentoo
20.69 kBytes to download

u virtual/perl-Locale-Maketext-Simple:0::gentoo 0.210.0-r3 to ::installed replacing 0.210.0-r2
build_options: symbols=split -dwarf_compress -optional_tests -trace work=tidyup
Reasons: perl-core/IPC-Cmd-0.840.0:0::gentoo, perl-core/Module-Load-Conditional-0.580.0:0::gentoo, perl-core/Params-Check-0.380.0:0::gentoo

u perl-core/Params-Check:0::gentoo 0.380.0 to ::installed replacing 0.360.0
build_options: symbols=split -dwarf_compress -optional_tests -trace work=tidyup
Reasons: virtual/perl-Params-Check-0.380.0:0::gentoo
11.71 kBytes to download

u virtual/perl-Module-CoreList:0::gentoo 3.70.0 to ::installed replacing 2.840.0
build_options: symbols=split -dwarf_compress -optional_tests -trace work=tidyup
Reasons: perl-core/Module-Load-Conditional-0.580.0:0::gentoo

u virtual/perl-Package-Constants:0::gentoo 0.20.0-r3 to ::installed replacing 0.20.0-r2
build_options: symbols=split -dwarf_compress -optional_tests -trace work=tidyup
Reasons: perl-core/Archive-Tar-1.920.0:0::gentoo

u virtual/perl-Params-Check:0::gentoo 0.380.0 to ::installed replacing 0.360.0
build_options: symbols=split -dwarf_compress -optional_tests -trace work=tidyup
Reasons: perl-core/IPC-Cmd-0.840.0:0::gentoo, perl-core/Module-Load-Conditional-0.580.0:0::gentoo

u virtual/perl-Parse-CPAN-Meta:0::gentoo 1.440.900 to ::installed replacing 1.440.400
build_options: symbols=split -dwarf_compress -optional_tests -trace work=tidyup
Reasons: perl-core/CPAN-Meta-2.132.510:0::gentoo, perl-core/ExtUtils-MakeMaker-6.820.0:0::gentoo, perl-core/Module-Build-0.420.0:0::gentoo

u virtual/perl-Perl-OSType:0::gentoo 1.3.0 to ::installed replacing 1.2.0-r1
build_options: symbols=split -dwarf_compress -optional_tests -trace work=tidyup
Reasons: perl-core/ExtUtils-CBuilder-0.280.210:0::gentoo, perl-core/Module-Build-0.420.0:0::gentoo

u virtual/perl-Scalar-List-Utils:0::gentoo 1.350.0 to ::installed replacing 1.270.0
build_options: symbols=split -dwarf_compress -optional_tests -trace work=tidyup
Reasons: perl-core/CPAN-Meta-2.132.510:0::gentoo, perl-core/CPAN-Meta-Requirements-2.125.0:0::gentoo, perl-core/IO-Compress-2.60.0:0::installed

u perl-core/Archive-Tar:0::gentoo 1.920.0 to ::installed replacing 1.900.0
(-test)+ build_options: symbols=split -dwarf_compress -optional_tests -trace work=tidyup
Reasons: virtual/perl-Archive-Tar-1.920.0:0::gentoo
57.05 kBytes to download

u virtual/perl-Archive-Tar:0::gentoo 1.920.0 to ::installed replacing 1.900.0
build_options: symbols=split -dwarf_compress -optional_tests -trace work=tidyup
Reasons: perl-core/Module-Build-0.420.0:0::gentoo

u virtual/perl-Test-Harness:0::gentoo 3.290.0 to ::installed replacing 3.260.0
build_options: symbols=split -dwarf_compress -optional_tests -trace work=tidyup
Reasons: perl-core/Module-Build-0.420.0:0::gentoo

u virtual/perl-Test-Simple:0::gentoo 0.980.0-r3 to ::installed replacing 0.980.0-r2
build_options: symbols=split -dwarf_compress -optional_tests -trace work=tidyup
Reasons: perl-core/CPAN-Meta-2.132.510:0::gentoo

u virtual/perl-version:0::gentoo 0.990.800 to ::installed replacing 0.990.100
build_options: symbols=split -dwarf_compress -optional_tests -trace work=tidyup
Reasons: perl-core/CPAN-Meta-2.132.510:0::gentoo, perl-core/CPAN-Meta-Requirements-2.125.0:0::gentoo, perl-core/Module-Build-0.420.0:0::gentoo, 2 more

u perl-core/CPAN-Meta-Requirements:0::gentoo 2.125.0 to ::installed replacing 2.122.0
build_options: symbols=split -dwarf_compress -optional_tests -trace work=tidyup
Reasons: virtual/perl-CPAN-Meta-Requirements-2.125.0:0::gentoo
21.80 kBytes to download

u virtual/perl-CPAN-Meta-Requirements:0::gentoo 2.125.0 to ::installed replacing 2.122.0
build_options: symbols=split -dwarf_compress -optional_tests -trace work=tidyup
Reasons: perl-core/CPAN-Meta-2.132.510:0::gentoo

u perl-core/CPAN-Meta:0::gentoo 2.132.510 to ::installed replacing 2.120.921
build_options: symbols=split -dwarf_compress -optional_tests -trace work=tidyup
Reasons: !<perl-core/CPAN-Meta-2.120.920 from perl-core/CPAN-Meta-Requirements-2.125.0:0::gentoo, virtual/perl-CPAN-Meta-2.132.510:0::gentoo
77.62 kBytes to download

u virtual/perl-CPAN-Meta:0::gentoo 2.132.510 to ::installed replacing 2.120.921
build_options: symbols=split -dwarf_compress -optional_tests -trace work=tidyup
Reasons: perl-core/ExtUtils-MakeMaker-6.820.0:0::gentoo, perl-core/Module-Build-0.420.0:0::gentoo

u perl-core/Module-Load-Conditional:0::gentoo 0.580.0 to ::installed replacing 0.540.0
build_options: symbols=split -dwarf_compress -optional_tests -trace work=tidyup
Reasons: virtual/perl-Module-Load-Conditional-0.580.0:0::gentoo
12.38 kBytes to download

u virtual/perl-Module-Load-Conditional:0::gentoo 0.580.0 to ::installed replacing 0.540.0
build_options: symbols=split -dwarf_compress -optional_tests -trace work=tidyup
Reasons: perl-core/IPC-Cmd-0.840.0:0::gentoo

u perl-core/IPC-Cmd:0::gentoo 0.840.0 to ::installed replacing 0.780.0
build_options: symbols=split -dwarf_compress -optional_tests -trace work=tidyup
Reasons: virtual/perl-IPC-Cmd-0.840.0:0::gentoo
28.22 kBytes to download

u virtual/perl-IPC-Cmd:0::gentoo 0.840.0 to ::installed replacing 0.780.0
build_options: symbols=split -dwarf_compress -optional_tests -trace work=tidyup
Reasons: perl-core/ExtUtils-CBuilder-0.280.210:0::gentoo

u perl-core/ExtUtils-CBuilder:0::gentoo 0.280.210 to ::installed replacing 0.280.205
build_options: symbols=split -dwarf_compress -optional_tests -trace work=tidyup
Reasons: virtual/perl-ExtUtils-CBuilder-0.280.210:0::gentoo
35.81 kBytes to download

u virtual/perl-ExtUtils-CBuilder:0::gentoo 0.280.210 to ::installed replacing 0.280.205
build_options: symbols=split -dwarf_compress -optional_tests -trace work=tidyup
Reasons: perl-core/ExtUtils-ParseXS-3.220.0:0::gentoo, perl-core/Module-Build-0.420.0:0::gentoo

u perl-core/ExtUtils-ParseXS:0::gentoo 3.220.0 to ::installed replacing 3.180.0
build_options: symbols=split -dwarf_compress -optional_tests -trace work=tidyup
Reasons: virtual/perl-ExtUtils-ParseXS-3.220.0:0::gentoo
64.90 kBytes to download

u virtual/perl-ExtUtils-ParseXS:0::gentoo 3.220.0 to ::installed replacing 3.180.0
build_options: symbols=split -dwarf_compress -optional_tests -trace work=tidyup
Reasons: perl-core/Module-Build-0.420.0:0::gentoo

u perl-core/Module-Build:0::gentoo 0.420.0 to ::installed replacing 0.400.300
(-test) build_options: symbols=split -dwarf_compress -optional_tests -trace work=tidyup
Reasons: virtual/perl-Module-Build-0.420.0:0::gentoo
301.49 kBytes to download

u virtual/perl-Module-Build:0::gentoo 0.420.0 to ::installed replacing 0.400.300
build_options: symbols=split -dwarf_compress -optional_tests -trace work=tidyup
Reasons: app-text/po4a-0.45:0::gentoo

u app-text/po4a:0::gentoo 0.45 to ::installed replacing 0.42
(-test) build_options: symbols=split -dwarf_compress -optional_tests -trace work=tidyup
Reasons: sys-apps/man-db-2.6.7.1:0::gentoo
2.11 MBytes to download

u sys-apps/man-db:0::gentoo 2.6.7.1 to ::installed replacing 2.6.6
berkdb gdbm nls (-selinux) -static-libs zlib build_options: symbols=split -dwarf_compress -optional_tests -trace work=tidyup
Reasons: virtual/man-0-r1:0::installed
1.39 MBytes to download

u sys-apps/man-pages:0::gentoo 3.67 to ::installed replacing 3.63
nls LINGUAS: -da -de -fr -it -ja -nl -pl -ro -ru -zh_CN build_options: symbols=split -dwarf_compress -optional_tests -trace work=tidyup
Reasons: target (system) (system::gentoo), !<sys-apps/man-pages-3 from sys-apps/man-pages-posix-2013a:0::installed
1.19 MBytes to download

Total: 2 reinstalls, 131 upgrades, 3 new slot installs, 12 new installs, 130.33 MBytes to download

I did not take the following:

(<) perl-core/IO 1.25:0::installed
Reasons: was used by virtual/perl-IO-1.25:0::installed
Take using: --purge

Build Options:
dwarf_compress: Compress DWARF2+ debug information
optional_tests: Run tests considered by the package to be optional
symbols: How to handle debug symbols in installed files
trace: Trace actions executed by the package (very noisy, for debugging broken builds only)
work: Whether to preserve or remove working directories

USE:
alsa: Add support for media-libs/alsa-lib (Advanced Linux Sound Architecture)
altivec: Add support for optimizations for G4 and G5/ppc970 processors
awt: Useful only when building GCJ, this enables Abstract Window Toolkit (AWT) peer support on top of GTK+
build: !!internal use only!! DO NOT SET THIS FLAG YOURSELF!, used for creating build images and the first half of bootstrapping [make stage1]
cacert: Include root certs from CAcert (http://http://www.cacert.org/) and Software in the Public Interest (http://www.spi-inc.org/)
crywrap: Build the crywrap TLS proxy service
cxx: Build support for C++ (bindings, extra libraries, code generation, ...)
dane: Build libgnutls-dane, implementing DNS-based Authentication of Named Entities. Requires net-dns/unbound.
debug: Enable extra debug codepaths, like asserts and extra output. If you want to get meaningful backtraces see http://www.gentoo.org/proj/en/qa/backtraces.xml
debug-freelist: Include garbage collector freelist debugging code
debug-malloc: Include malloc debugging code
deprecated: Enable deprecated features
discouraged: (implied by deprecated) enable merely discouraged features
doc: Add extra documentation (API, Javadoc, etc). It is recommended to enable per package instead of globally
emacs: Add support for GNU Emacs
examples: Install examples, usually source code
exporter: enable gdbmexport binary for exporting data from gdbm-1.8 databases into gdbm-1.9
filecaps: Use Linux file capabilities to control privilege rather than set*id
fixed-point: Enable fixed-point arithmetic support for MIPS targets in gcc (Warning: significantly increases compile time!)
fortran: Add support for fortran
gcj: Enable building with gcj (The GNU Compiler for the Javatm Programming Language)
gdbm: Add support for sys-libs/gdbm (GNU database libraries)
gif: Add GIF image support
go: Build the GCC Go language frontend.
gpm: Add support for sys-libs/gpm (Console-based mouse driver)
graphite: Add support for the framework for loop optimizations based on a polyhedral intermediate representation
gtk: Add support for x11-libs/gtk+ (The GIMP Toolkit)
guile: Add support for the guile Scheme interpreter
hardened: Activate default security enhancements for toolchain (gcc, glibc, binutils)
ipv6: Add support for IP version 6
java: Add support for Java
jit: Enable just-in-time compilation for improved performance. May prevent use of some PaX memory protection features in Gentoo Hardened.
jpeg: Add JPEG image support
libopts: install the libopts tarball (a few packages want this for developing)
libssp: Build SSP support into a dedicated library rather than use the code in the C library (DO NOT ENABLE THIS IF YOU DON'T KNOW WHAT IT DOES)
mono: Build Mono bindings to support dotnet type stuff
mpfr: use mpfr for high precision arithmetic (-M / --bignum)
mudflap: Add support for mudflap, a pointer use checking library
multilib: On 64bit systems, if you want to be able to compile 32bit and 64bit binaries
multislot: Allow for SLOTs to include minor version (3.3.4 instead of just 3.3)
ncurses: Add ncurses support (console display library)
networking: Include networking interfaces
nls: Add Native Language Support (using gettext - GNU locale utilities)
nopie: Disable PIE support (NOT FOR GENERAL USE)
nossp: Disable SSP support (NOT FOR GENERAL USE)
nptl: Enable support for Native POSIX Threads Library, the new threading module (requires linux-2.6 or better usually)
objc: Build support for the Objective C code language
objc++: Build support for the Objective C++ language
objc-gc: Build support for the Objective C code language Garbage Collector
openmp: Build support for the OpenMP (support parallel computing), requires >=sys-devel/gcc-4.2 built with USE="openmp"
png: Add support for libpng (PNG images)
pypy: Use pypy as Python interpreter.
python: Add optional support/bindings for the Python language
readline: Enable support for libreadline, a GNU line-editing library that almost everyone wants
regex: Include regular expression interfaces
regression-test: Run the testsuite and install the results (requires FEATURES=test)
selinux: !!internal use only!! Security Enhanced Linux support, this must be set by the selinux profile or breakage will occur
sound: Enable sound support
sqlite: Add support for sqlite - embedded sql database
ssl: Add support for Secure Socket Layer connections
static-libs: Build static versions of dynamic libraries as well
svg: Add support for SVG (Scalable Vector Graphics)
systemd:
sys-apps/dbus:0::gentoo: Build with sys-apps/systemd at_console support
sys-process/procps:0::gentoo: Enable use of systemd-specific libraries and features like socket activation or session tracking
test: Workaround to pull in packages needed to run with FEATURES=test. Portage-2.1.2 handles this internally, so don't set it in make.conf/package.use anymore
threads:
dev-scheme/guile:12::gentoo: Add threads support for various packages. Usually pthreads
dev-lang/python:3.4::gentoo: Enable threading support. (DON'T DISABLE THIS UNLESS YOU KNOW WHAT YOU'RE DOING)
tiff: Add support for the TIFF image format
tk: Add support for Tk GUI toolkit
vanilla: Do not add extra patches which change default behaviour; DO NOT USE THIS ON A GLOBAL SCALE as the severity of the meaning changes drastically
wininst: Install Windows executables required to create an executable installer for MS Windows.
xattr: Add support for extended attributes (filesystem-stored metadata)
xft: Build with support for XFT font renderer (x11-libs/libXft)
xml: Add support for XML files

abi_mips:
n32: 64-bit (32-bit pointer) libraries
n64: 64-bit libraries
o32: 32-bit libraries

abi_x86:
32: 32-bit (x86) libraries
64: 64-bit (amd64) libraries
x32: x32 ABI libraries

curl_ssl:
winssl: Use WinSSL (only with elibc_Winnt)

linguas:
cs: Czech locale
de: German locale
en: English locale
fi: Finnish locale
fr: French locale
it: Italian locale
ms: Malay locale
nl: Dutch locale
pl: Polish locale
sv: Swedish locale
uk: Ukrainian locale
vi: Vietnamese locale
zh_CN: Chinese locale for Peoples Republic of China

python_targets:
pypy: Build with PyPy (Python 2 branch)
python3_4: Build with Python 3.4

I encountered the following errors:

! sys-apps/systemd
Reasons: gnome-base/gvfs-1.18.3-r1:0::installed, sys-apps/dbus-1.8.2:0::gentoo, sys-apps/gentoo-systemd-integration-4:0::installed, 6 more
Unsuitable candidates:
* sys-apps/systemd-208-r3:0::gentoo
Did not meet >=sys-apps/systemd-208:0/2[abi_x86_32(-)?,abi_x86_64(-)?,abi_x86_x32(-)?,abi_mips_n32(-)?,abi_mips_n64(-)?,abi_mips_o32(-)?,static-libs(-)?], use existing if same, installing to / from virtual/libudev-208:0::gentoo
* sys-apps/systemd-212-r4:0::gentoo
Did not meet sys-apps/systemd:0/1=, use existing if same, installing to / from gnome-base/gvfs-1.18.3-r1:0::installed
* sys-apps/systemd-9999:0::gentoo
Masked by keyword
Keywords
Did not meet sys-apps/systemd:0/1=, use existing if same, installing to / from gnome-base/gvfs-1.18.3-r1:0::installed
! dev-lang/perl
Reasons: app-admin/perl-cleaner-2.12:0::gentoo, app-text/openjade-1.3.2-r6:0::installed, app-text/po4a-0.45:0::gentoo, 60 more
Unsuitable candidates:
* dev-lang/perl-5.12.3-r1:0::gentoo
Did not meet =dev-lang/perl-5.16*, use existing if same, installing to / from virtual/perl-ExtUtils-Command-1.180.0:0::gentoo (and 4 more)
Did not meet =dev-lang/perl-5.18*, use existing if same, installing to / from virtual/perl-ExtUtils-Command-1.180.0:0::gentoo (and 9 more)
Did not meet >=dev-lang/perl-5.16, use existing if same, installing to / from dev-perl/Unicode-EastAsianWidth-1.330.0:0::gentoo (and 18 more)
Did not meet dev-lang/perl:0/5.16=, use existing if same, installing to / from restarted because of perl-core/File-Spec-3.400.0:0::installed
Did not meet dev-lang/perl:0/5.16=[-build(-)], use existing if same, installing to / from perl-core/File-Spec-3.400.0:0::installed (and 5 more)
Did not meet ~dev-lang/perl-5.12.4, use existing if same, installing to / from virtual/perl-IO-Zlib-1.100.0-r3:0::gentoo (and 2 more)
* dev-lang/perl-5.12.4:0::gentoo
Did not meet =dev-lang/perl-5.16*, use existing if same, installing to / from virtual/perl-ExtUtils-Command-1.180.0:0::gentoo (and 4 more)
Did not meet =dev-lang/perl-5.18*, use existing if same, installing to / from virtual/perl-ExtUtils-Command-1.180.0:0::gentoo (and 9 more)
Did not meet >=dev-lang/perl-5.16, use existing if same, installing to / from dev-perl/Unicode-EastAsianWidth-1.330.0:0::gentoo (and 18 more)
Did not meet dev-lang/perl:0/5.16=, use existing if same, installing to / from restarted because of perl-core/File-Spec-3.400.0:0::installed
Did not meet dev-lang/perl:0/5.16=[-build(-)], use existing if same, installing to / from perl-core/File-Spec-3.400.0:0::installed (and 5 more)
Did not meet ~dev-lang/perl-5.12.3, use existing if same, installing to / from virtual/perl-IO-Zlib-1.100.0-r3:0::gentoo (and 2 more)
* dev-lang/perl-5.12.4-r1:0::gentoo
Did not meet =dev-lang/perl-5.16*, use existing if same, installing to / from virtual/perl-ExtUtils-Command-1.180.0:0::gentoo (and 4 more)
Did not meet =dev-lang/perl-5.18*, us
Back to top
View user's profile Send private message
mathabstrction
n00b
n00b


Joined: 12 Aug 2012
Posts: 74

PostPosted: Thu May 29, 2014 2:10 pm    Post subject: Reply with quote

I encountered the following errors:

! sys-apps/systemd
Reasons: gnome-base/gvfs-1.18.3-r1:0::installed, sys-apps/dbus-1.8.2:0::gentoo, sys-apps/gentoo-systemd-integration-4:0::installed, 6 more
Unsuitable candidates:
* sys-apps/systemd-208-r3:0::gentoo
Did not meet >=sys-apps/systemd-208:0/2[abi_x86_32(-)?,abi_x86_64(-)?,abi_x86_x32(-)?,abi_mips_n32(-)?,abi_mips_n64(-)?,abi_mips_o32(-)?,static-libs(-)?], use existing if same, installing to / from virtual/libudev-208:0::gentoo
* sys-apps/systemd-212-r4:0::gentoo
Did not meet sys-apps/systemd:0/1=, use existing if same, installing to / from gnome-base/gvfs-1.18.3-r1:0::installed
* sys-apps/systemd-9999:0::gentoo
Masked by keyword
Keywords
Did not meet sys-apps/systemd:0/1=, use existing if same, installing to / from gnome-base/gvfs-1.18.3-r1:0::installed
! dev-lang/perl
Reasons: app-admin/perl-cleaner-2.12:0::gentoo, app-text/openjade-1.3.2-r6:0::installed, app-text/po4a-0.45:0::gentoo, 60 more
Unsuitable candidates:
* dev-lang/perl-5.12.3-r1:0::gentoo
Did not meet =dev-lang/perl-5.16*, use existing if same, installing to / from virtual/perl-ExtUtils-Command-1.180.0:0::gentoo (and 4 more)
Did not meet =dev-lang/perl-5.18*, use existing if same, installing to / from virtual/perl-ExtUtils-Command-1.180.0:0::gentoo (and 9 more)
Did not meet >=dev-lang/perl-5.16, use existing if same, installing to / from dev-perl/Unicode-EastAsianWidth-1.330.0:0::gentoo (and 18 more)
Did not meet dev-lang/perl:0/5.16=, use existing if same, installing to / from restarted because of perl-core/File-Spec-3.400.0:0::installed
Did not meet dev-lang/perl:0/5.16=[-build(-)], use existing if same, installing to / from perl-core/File-Spec-3.400.0:0::installed (and 5 more)
Did not meet ~dev-lang/perl-5.12.4, use existing if same, installing to / from virtual/perl-IO-Zlib-1.100.0-r3:0::gentoo (and 2 more)
* dev-lang/perl-5.12.4:0::gentoo
Did not meet =dev-lang/perl-5.16*, use existing if same, installing to / from virtual/perl-ExtUtils-Command-1.180.0:0::gentoo (and 4 more)
Did not meet =dev-lang/perl-5.18*, use existing if same, installing to / from virtual/perl-ExtUtils-Command-1.180.0:0::gentoo (and 9 more)
Did not meet >=dev-lang/perl-5.16, use existing if same, installing to / from dev-perl/Unicode-EastAsianWidth-1.330.0:0::gentoo (and 18 more)
Did not meet dev-lang/perl:0/5.16=, use existing if same, installing to / from restarted because of perl-core/File-Spec-3.400.0:0::installed
Did not meet dev-lang/perl:0/5.16=[-build(-)], use existing if same, installing to / from perl-core/File-Spec-3.400.0:0::installed (and 5 more)
Did not meet ~dev-lang/perl-5.12.3, use existing if same, installing to / from virtual/perl-IO-Zlib-1.100.0-r3:0::gentoo (and 2 more)
* dev-lang/perl-5.12.4-r1:0::gentoo
Did not meet =dev-lang/perl-5.16*, use existing if same, installing to / from virtual/perl-ExtUtils-Command-1.180.0:0::gentoo (and 4 more)
Did not meet =dev-lang/perl-5.18*, use existing if same, installing to / from virtual/perl-ExtUtils-Command-1.180.0:0::gentoo (and 9 more)
Did not meet >=dev-lang/perl-5.16, use existing if same, installing to / from dev-perl/Unicode-EastAsianWidth-1.330.0:0::gentoo (and 18 more)
Did not meet dev-lang/perl:0/5.16=, use existing if same, installing to / from restarted because of perl-core/File-Spec-3.400.0:0::installed
Did not meet dev-lang/perl:0/5.16=[-build(-)], use existing if same, installing to / from perl-core/File-Spec-3.400.0:0::installed (and 5 more)
Did not meet ~dev-lang/perl-5.12.3, use existing if same, installing to / from virtual/perl-IO-Zlib-1.100.0-r3:0::gentoo (and 2 more)
* dev-lang/perl-5.12.4-r2:0::gentoo
Did not meet =dev-lang/perl-5.16*, use existing if same, installing to / from virtual/perl-ExtUtils-Command-1.180.0:0::gentoo (and 4 more)
Did not meet =dev-lang/perl-5.18*, use existing if same, installing to / from virtual/perl-ExtUtils-Command-1.180.0:0::gentoo (and 9 more)
Did not meet >=dev-lang/perl-5.16, use existing if same, installing to / from dev-perl/Unicode-EastAsianWidth-1.330.0:0::gentoo (and 18 more)
Did not meet dev-lang/perl:0/5.16=, use existing if same, installing to / from restarted because of perl-core/File-Spec-3.400.0:0::installed
Did not meet dev-lang/perl:0/5.16=[-build(-)], use existing if same, installing to / from perl-core/File-Spec-3.400.0:0::installed (and 5 more)
Did not meet ~dev-lang/perl-5.12.3, use existing if same, installing to / from virtual/perl-IO-Zlib-1.100.0-r3:0::gentoo (and 2 more)
* dev-lang/perl-5.12.5:0::gentoo
Did not meet =dev-lang/perl-5.16*, use existing if same, installing to / from virtual/perl-ExtUtils-Command-1.180.0:0::gentoo (and 4 more)
Did not meet =dev-lang/perl-5.18*, use existing if same, installing to / from virtual/perl-ExtUtils-Command-1.180.0:0::gentoo (and 9 more)
Did not meet >=dev-lang/perl-5.16, use existing if same, installing to / from dev-perl/Unicode-EastAsianWidth-1.330.0:0::gentoo (and 18 more)
Did not meet dev-lang/perl:0/5.16=, use existing if same, installing to / from restarted because of perl-core/File-Spec-3.400.0:0::installed
Did not meet dev-lang/perl:0/5.16=[-build(-)], use existing if same, installing to / from perl-core/File-Spec-3.400.0:0::installed (and 5 more)
Did not meet ~dev-lang/perl-5.12.3, use existing if same, installing to / from virtual/perl-IO-Zlib-1.100.0-r3:0::gentoo (and 2 more)
Did not meet ~dev-lang/perl-5.12.4, use existing if same, installing to / from virtual/perl-IO-Zlib-1.100.0-r3:0::gentoo (and 2 more)
* dev-lang/perl-5.14.1:0::gentoo
Masked by repository
Torsten Veller <tove@gentoo.org> (18 Jun 2011) Mask perl-5.14. See tracker bug #356171
Did not meet =dev-lang/perl-5.16*, use existing if same, installing to / from virtual/perl-ExtUtils-Command-1.180.0:0::gentoo (and 4 more)
Did not meet =dev-lang/perl-5.18*, use existing if same, installing to / from virtual/perl-ExtUtils-Command-1.180.0:0::gentoo (and 9 more)
Did not meet >=dev-lang/perl-5.16, use existing if same, installing to / from dev-perl/Unicode-EastAsianWidth-1.330.0:0::gentoo (and 18 more)
Did not meet dev-lang/perl:0/5.16=, use existing if same, installing to / from restarted because of perl-core/File-Spec-3.400.0:0::installed
Did not meet dev-lang/perl:0/5.16=[-build(-)], use existing if same, installing to / from perl-core/File-Spec-3.400.0:0::installed (and 5 more)
Did not meet ~dev-lang/perl-5.12.3, use existing if same, installing to / from virtual/perl-IO-Zlib-1.100.0-r3:0::gentoo (and 2 more)
Did not meet ~dev-lang/perl-5.12.4, use existing if same, installing to / from virtual/perl-IO-Zlib-1.100.0-r3:0::gentoo (and 2 more)
* dev-lang/perl-5.14.1-r1:0::gentoo
Masked by repository
Torsten Veller <tove@gentoo.org> (18 Jun 2011) Mask perl-5.14. See tracker bug #356171
Did not meet =dev-lang/perl-5.16*, use existing if same, installing to / from virtual/perl-ExtUtils-Command-1.180.0:0::gentoo (and 4 more)
Did not meet =dev-lang/perl-5.18*, use existing if same, installing to / from virtual/perl-ExtUtils-Command-1.180.0:0::gentoo (and 9 more)
Did not meet >=dev-lang/perl-5.16, use existing if same, installing to / from dev-perl/Unicode-EastAsianWidth-1.330.0:0::gentoo (and 18 more)
Did not meet dev-lang/perl:0/5.16=, use existing if same, installing to / from restarted because of perl-core/File-Spec-3.400.0:0::installed
Did not meet dev-lang/perl:0/5.16=[-build(-)], use existing if same, installing to / from perl-core/File-Spec-3.400.0:0::installed (and 5 more)
Did not meet ~dev-lang/perl-5.12.3, use existing if same, installing to / from virtual/perl-IO-Zlib-1.100.0-r3:0::gentoo (and 2 more)
Did not meet ~dev-lang/perl-5.12.4, use existing if same, installing to / from virtual/perl-IO-Zlib-1.100.0-r3:0::gentoo (and 2 more)
* dev-lang/perl-5.14.2:0::gentoo
Masked by repository
Torsten Veller <tove@gentoo.org> (18 Jun 2011) Mask perl-5.14. See tracker bug #356171
Did not meet =dev-lang/perl-5.16*, use existing if same, installing to / from virtual/perl-ExtUtils-Command-1.180.0:0::gentoo (and 4 more)
Did not meet =dev-lang/perl-5.18*, use existing if same, installing to / from virtual/perl-ExtUtils-Command-1.180.0:0::gentoo (and 9 more)
Did not meet >=dev-lang/perl-5.16, use existing if same, installing to / from dev-perl/Unicode-EastAsianWidth-1.330.0:0::gentoo (and 18 more)
Did not meet dev-lang/perl:0/5.16=, use existing if same, installing to / from restarted because of perl-core/File-Spec-3.400.0:0::installed
Did not meet dev-lang/perl:0/5.16=[-build(-)], use existing if same, installing to / from perl-core/File-Spec-3.400.0:0::installed (and 5 more)
Did not meet ~dev-lang/perl-5.12.3, use existing if same, installing to / from virtual/perl-IO-Zlib-1.100.0-r3:0::gentoo (and 2 more)
Did not meet ~dev-lang/perl-5.12.4, use existing if same, installing to / from virtual/perl-IO-Zlib-1.100.0-r3:0::gentoo (and 2 more)
* dev-lang/perl-5.16.0:0::gentoo
Did not meet <dev-lang/perl-5.16[-build], use existing if same, installing to / from dev-perl/Unicode-EastAsianWidth-1.330.0:0::gentoo (and 18 more)
Did not meet =dev-lang/perl-5.18*, use existing if same, installing to / from virtual/perl-ExtUtils-Command-1.180.0:0::gentoo (and 9 more)
Did not meet dev-lang/perl:0/5.16=, use existing if same, installing to / from restarted because of perl-core/File-Spec-3.400.0:0::installed
Did not meet dev-lang/perl:0/5.16=[-build(-)], use existing if same, installing to / from perl-core/File-Spec-3.400.0:0::installed (and 5 more)
Did not meet ~dev-lang/perl-5.12.3, use existing if same, installing to / from virtual/perl-IO-Zlib-1.100.0-r3:0::gentoo (and 2 more)
Did not meet ~dev-lang/perl-5.12.4, use existing if same, installing to / from virtual/perl-IO-Zlib-1.100.0-r3:0::gentoo (and 2 more)
* dev-lang/perl-5.16.1:0::gentoo
Did not meet <dev-lang/perl-5.16[-build], use existing if same, installing to / from dev-perl/Unicode-EastAsianWidth-1.330.0:0::gentoo (and 18 more)
Did not meet =dev-lang/perl-5.18*, use existing if same, installing to / from virtual/perl-ExtUtils-Command-1.180.0:0::gentoo (and 9 more)
Did not meet dev-lang/perl:0/5.16=, use existing if same, installing to / from restarted because of perl-core/File-Spec-3.400.0:0::installed
Did not meet dev-lang/perl:0/5.16=[-build(-)], use existing if same, installing to / from perl-core/File-Spec-3.400.0:0::installed (and 5 more)
Did not meet ~dev-lang/perl-5.12.3, use existing if same, installing to / from virtual/perl-IO-Zlib-1.100.0-r3:0::gentoo (and 2 more)
Did not meet ~dev-lang/perl-5.12.4, use existing if same, installing to / from virtual/perl-IO-Zlib-1.100.0-r3:0::gentoo (and 2 more)
* dev-lang/perl-5.16.2:0::gentoo
Did not meet <dev-lang/perl-5.16[-build], use existing if same, installing to / from dev-perl/Unicode-EastAsianWidth-1.330.0:0::gentoo (and 18 more)
Did not meet =dev-lang/perl-5.18*, use existing if same, installing to / from virtual/perl-ExtUtils-Command-1.180.0:0::gentoo (and 9 more)
Did not meet dev-lang/perl:0/5.16=, use existing if same, installing to / from restarted because of perl-core/File-Spec-3.400.0:0::installed
Did not meet dev-lang/perl:0/5.16=[-build(-)], use existing if same, installing to / from perl-core/File-Spec-3.400.0:0::installed (and 5 more)
Did not meet ~dev-lang/perl-5.12.3, use existing if same, installing to / from virtual/perl-IO-Zlib-1.100.0-r3:0::gentoo (and 2 more)
Did not meet ~dev-lang/perl-5.12.4, use existing if same, installing to / from virtual/perl-IO-Zlib-1.100.0-r3:0::gentoo (and 2 more)
* dev-lang/perl-5.16.2-r1:0::gentoo
Did not meet <dev-lang/perl-5.16[-build], use existing if same, installing to / from dev-perl/Unicode-EastAsianWidth-1.330.0:0::gentoo (and 18 more)
Did not meet =dev-lang/perl-5.18*, use existing if same, installing to / from virtual/perl-ExtUtils-Command-1.180.0:0::gentoo (and 9 more)
Did not meet ~dev-lang/perl-5.12.3, use existing if same, installing to / from virtual/perl-IO-Zlib-1.100.0-r3:0::gentoo (and 2 more)
Did not meet ~dev-lang/perl-5.12.4, use existing if same, installing to / from virtual/perl-IO-Zlib-1.100.0-r3:0::gentoo (and 2 more)
* dev-lang/perl-5.16.3:0::gentoo
Did not meet <dev-lang/perl-5.16[-build], use existing if same, installing to / from dev-perl/Unicode-EastAsianWidth-1.330.0:0::gentoo (and 18 more)
Did not meet =dev-lang/perl-5.18*, use existing if same, installing to / from virtual/perl-ExtUtils-Command-1.180.0:0::gentoo (and 9 more)
Did not meet ~dev-lang/perl-5.12.3, use existing if same, installing to / from virtual/perl-IO-Zlib-1.100.0-r3:0::gentoo (and 2 more)
Did not meet ~dev-lang/perl-5.12.4, use existing if same, installing to / from virtual/perl-IO-Zlib-1.100.0-r3:0::gentoo (and 2 more)
* dev-lang/perl-5.18.2:0::gentoo
Did not meet <dev-lang/perl-5.16[-build], use existing if same, installing to / from dev-perl/Unicode-EastAsianWidth-1.330.0:0::gentoo (and 18 more)
Did not meet =dev-lang/perl-5.16*, use existing if same, installing to / from virtual/perl-ExtUtils-Command-1.180.0:0::gentoo (and 4 more)
Did not meet dev-lang/perl:0/5.16=, use existing if same, installing to / from restarted because of perl-core/File-Spec-3.400.0:0::installed
Did not meet dev-lang/perl:0/5.16=[-build(-)], use existing if same, installing to / from perl-core/File-Spec-3.400.0:0::installed (and 5 more)
Did not meet ~dev-lang/perl-5.12.3, use existing if same, installing to / from virtual/perl-IO-Zlib-1.100.0-r3:0::gentoo (and 2 more)
Did not meet ~dev-lang/perl-5.12.4, use existing if same, installing to / from virtual/perl-IO-Zlib-1.100.0-r3:0::gentoo (and 2 more)
* dev-lang/perl-5.20.0:0::gentoo
Masked by repository
Vladimir Smirnov <civil@gentoo.org> (27 May 2014) Masked for testing, will defenitely cause major breakage
Did not meet <dev-lang/perl-5.16[-build], use existing if same, installing to / from dev-perl/Unicode-EastAsianWidth-1.330.0:0::gentoo (and 18 more)
Did not meet =dev-lang/perl-5.16*, use existing if same, installing to / from virtual/perl-ExtUtils-Command-1.180.0:0::gentoo (and 4 more)
Did not meet =dev-lang/perl-5.18*, use existing if same, installing to / from virtual/perl-ExtUtils-Command-1.180.0:0::gentoo (and 9 more)
Did not meet dev-lang/perl:0/5.16=, use existing if same, installing to / from restarted because of perl-core/File-Spec-3.400.0:0::installed
Did not meet dev-lang/perl:0/5.16=[-build(-)], use existing if same, installing to / from perl-core/File-Spec-3.400.0:0::installed (and 5 more)
Did not meet ~dev-lang/perl-5.12.3, use existing if same, installing to / from virtual/perl-IO-Zlib-1.100.0-r3:0::gentoo (and 2 more)
Did not meet ~dev-lang/perl-5.12.4, use existing if same, installing to / from virtual/perl-IO-Zlib-1.100.0-r3:0::gentoo (and 2 more)
! virtual/udev
Reasons: dev-libs/libatasmart-0.19-r1:0::installed, gnome-base/gvfs-1.18.3-r1:0::installed, sys-apps/hwids-20140509:0::gentoo, 3 more
Unsuitable candidates:
* virtual/udev-208-r1:0::installed
* virtual/udev-208-r1:0::gentoo
Did not meet virtual/udev[gudev], use existing if same, installing to / from gnome-base/gvfs-1.18.3-r1:0::installed
Flag 'gudev' enabled
* virtual/udev-208-r2:0::gentoo
Did not meet virtual/udev[gudev], use existing if same, installing to / from gnome-base/gvfs-1.18.3-r1:0::installed
Flag 'gudev' enabled
Back to top
View user's profile Send private message
aleiphoenix
n00b
n00b


Joined: 03 Sep 2012
Posts: 26

PostPosted: Sat Jul 26, 2014 10:13 am    Post subject: Reply with quote

看上去像是某些包依赖 udev 的 gudev FLAG (比如 KDE 需要 udisks ) ,相应打开应该就可以了。
Back to top
View user's profile Send private message
Display posts from previous:   
Reply to topic    Gentoo Forums Forum Index 中文 (Chinese) All times are GMT
Page 1 of 1

 
Jump to:  
You cannot post new topics in this forum
You cannot reply to topics in this forum
You cannot edit your posts in this forum
You cannot delete your posts in this forum
You cannot vote in polls in this forum