Gentoo Forums
Gentoo Forums
Gentoo Forums
Quick Search: in
haskell overlay - trying to emerge app-editors/leksah
View unanswered posts
View posts from last 24 hours

 
Reply to topic    Gentoo Forums Forum Index Unsupported Software
View previous topic :: View next topic  
Author Message
The Doctor
Veteran
Veteran


Joined: 27 Jul 2010
Posts: 1432

PostPosted: Tue Jul 08, 2014 7:41 pm    Post subject: haskell overlay - trying to emerge app-editors/leksah Reply with quote

... and failing.

There are two points of falure and I can't figure out how to solve them. The first is building dev-haskell/webkit Here are emerge --info '=dev-haskell/webkit-0.12.6.1.3::gentoo-haskell', emerge -pqv '=dev-haskell/webkit-0.12.6.1.3::gentoo-haskell', and my build.log.

Naturally, I tried to solve this by simply disabeling the webkit use flag. Unfortunately, this didn't work. In that case, app-editors/leksah-0.13.4.3 fails to build. Info for that: emerge --info '=app-editors/leksah-0.13.4.3::gentoo-haskell', emerge -pqv '=app-editors/leksah-0.13.4.3::gentoo-haskell, and naturally build.log

I also tried with various other use flag combinations and I even tried building with leksah-9999. All of these failed, but I shall spare the details of these. Any help would be greatly appreciated.
_________________
First things first, but not necessarily in that order.
Back to top
View user's profile Send private message
Display posts from previous:   
Reply to topic    Gentoo Forums Forum Index Unsupported Software All times are GMT
Page 1 of 1

 
Jump to:  
You cannot post new topics in this forum
You cannot reply to topics in this forum
You cannot edit your posts in this forum
You cannot delete your posts in this forum
You cannot vote in polls in this forum