Gentoo Forums
Gentoo Forums
Gentoo Forums
Quick Search: in
Going to 'grub>' prompt after rebooting.
View unanswered posts
View posts from last 24 hours

 
Reply to topic    Gentoo Forums Forum Index Duplicate Threads
View previous topic :: View next topic  
Author Message
manu.rhel
n00b
n00b


Joined: 11 Apr 2014
Posts: 2

PostPosted: Fri Apr 11, 2014 6:27 am    Post subject: Going to 'grub>' prompt after rebooting. Reply with quote

Hi Experts,

I am new to Gentoo. Recently, I installed Gentoo on one of my Dell Servers via IDRAC. I think I missed one of the steps from the Gentoo Handbook, and after rebooting the server, I get the 'grub >' prompt.

I thought of re-installing the OS and booted it from the virtual cd again. Once the server comes up, I dont see any interfaces under /sys/class/net. Neither do I see the mount points which I configured before nor I see the fstab entries.. I am not able to navigate to '/mnt/gentoo' directory as it does not exist. The prompt says 'livecd #'.

I am not able to get out of it situation. Please let me know how to get this fixed.

Appreciate all your help.
Back to top
View user's profile Send private message
desultory
Administrator
Administrator


Joined: 04 Nov 2005
Posts: 7949

PostPosted: Sat Apr 12, 2014 2:11 am    Post subject: Reply with quote

Moved from Networking & Security to Duplicate Threads. Given that it is, aside from the title, a verbatim copy of "Getting ' Grub > ' prompt.".
Back to top
View user's profile Send private message
Display posts from previous:   
Reply to topic    Gentoo Forums Forum Index Duplicate Threads All times are GMT
Page 1 of 1

 
Jump to:  
You cannot post new topics in this forum
You cannot reply to topics in this forum
You cannot edit your posts in this forum
You cannot delete your posts in this forum
You cannot vote in polls in this forum