Gentoo Forums
Gentoo Forums
Gentoo Forums
Quick Search: in
无线网络连接的问题
View unanswered posts
View posts from last 24 hours

 
Reply to topic    Gentoo Forums Forum Index 中文 (Chinese)
View previous topic :: View next topic  
Author Message
lanjian9151
n00b
n00b


Joined: 06 Mar 2014
Posts: 1

PostPosted: Thu Mar 06, 2014 2:29 am    Post subject: 无线网络连接的问题 Reply with quote

我的本子用的是ath9k的驱动,每次只有在开机时才能正常连上无线网络,同一个信号在断开一次后必须要重新启动电脑才能再连上,否则会重复要求输入密码。
试过 ifconfig wlan0 down -->up 也不行,重新加载 ath9k 模块也不行。
后来停用 NetworkManager 直接使用 wpa_supplicant 也是一直验证失败,只有重启后是可以正常连接的。

请问各位有遇到过这样的问题么? :?
Back to top
View user's profile Send private message
anyegongjuezjd
n00b
n00b


Joined: 09 Oct 2014
Posts: 3

PostPosted: Thu Oct 09, 2014 4:43 pm    Post subject: 同求 Reply with quote

楼主,表示我也曾经遇到过这个问题,更糟的是我还要在root环境下才能使用networkmanager,不知道楼主解决没有,分享一下经验
Back to top
View user's profile Send private message
Heren
n00b
n00b


Joined: 19 May 2014
Posts: 39
Location: China

PostPosted: Wed Nov 26, 2014 1:45 pm    Post subject: Re: 同求 Reply with quote

anyegongjuezjd wrote:
楼主,表示我也曾经遇到过这个问题,更糟的是我还要在root环境下才能使用networkmanager,不知道楼主解决没有,分享一下经验


终端root权限 ,采用命令连接无线 ,下次启动就会自动连接啦。
Code:
nmcli dev wifi connect <name> password <password>
Back to top
View user's profile Send private message
Display posts from previous:   
Reply to topic    Gentoo Forums Forum Index 中文 (Chinese) All times are GMT
Page 1 of 1

 
Jump to:  
You cannot post new topics in this forum
You cannot reply to topics in this forum
You cannot edit your posts in this forum
You cannot delete your posts in this forum
You cannot vote in polls in this forum