Gentoo Forums
Gentoo Forums
Gentoo Forums
Quick Search: in
Problema a compilar transcode
View unanswered posts
View posts from last 24 hours

 
Reply to topic    Gentoo Forums Forum Index Spanish
View previous topic :: View next topic  
Author Message
brutico
n00b
n00b


Joined: 16 Feb 2014
Posts: 6

PostPosted: Sun Feb 16, 2014 12:02 pm    Post subject: Problema a compilar transcode Reply with quote

Hola que tal soy nuevo en gentoo y tengo un problema con esta dependencia que necesita k3b. Buscando por la red el error es este:
error: ld returned 1 exit status
make[3]: *** [tcprobe] Error 1
make[3]: Leaving directory `/var/tmp/portage/media-video/transcode-1.1.7-r1/work/transcode-1.1.7/import'
make[2]: *** [all-recursive] Error 1
make[2]: Leaving directory `/var/tmp/portage/media-video/transcode-1.1.7-r1/work/transcode-1.1.7/import'
make[1]: *** [all-recursive] Error 1
make[1]: Leaving directory `/var/tmp/portage/media-video/transcode-1.1.7-r1/work/transcode-1.1.7'
make: *** [all] Error 2
* ERROR: media-video/transcode-1.1.7-r1::gentoo failed (compile phase):
* emake failed
*
* If you need support, post the output of `emerge --info '=media-video/transcode-1.1.7-r1::gentoo'`,
* the complete build log and the output of `emerge -pqv '=media-video/transcode-1.1.7-r1::gentoo'`.
* The complete build log is located at '/var/tmp/portage/media-video/transcode-1.1.7-r1/temp/build.log'.
* The ebuild environment file is located at '/var/tmp/portage/media-video/transcode-1.1.7-r1/temp/environment'.
* Working directory: '/var/tmp/portage/media-video/transcode-1.1.7-r1/work/transcode-1.1.7'
* S: '/var/tmp/portage/media-video/transcode-1.1.7-r1/work/transcode-1.1.7'

>>> Failed to emerge media-video/transcode-1.1.7-r1, Log file:

>>> '/var/tmp/portage/media-video/transcode-1.1.7-r1/temp/build.log'

* Messages for package media-video/transcode-1.1.7-r1:

* ERROR: media-video/transcode-1.1.7-r1::gentoo failed (compile phase):
* emake failed
*
* If you need support, post the output of `emerge --info '=media-video/transcode-1.1.7-r1::gentoo'`,
* the complete build log and the output of `emerge -pqv '=media-video/transcode-1.1.7-r1::gentoo'`.
* The complete build log is located at '/var/tmp/portage/media-video/transcode-1.1.7-r1/temp/build.log'.
* The ebuild environment file is located at '/var/tmp/portage/media-video/transcode-1.1.7-r1/temp/environment'.
* Working directory: '/var/tmp/portage/media-video/transcode-1.1.7-r1/work/transcode-1.1.7'
* S: '/var/tmp/portage/media-video/transcode-1.1.7-r1/work/transcode-1.1.7'

Aquí comentan que es un bug pero tiene un año, a ver si me podéis ayudar.
http://forums.gentoo.org/viewtopic-t-951592-view-next.html?sid=27fc954ff914d0dcaf3ae2e22bedd6ad
Back to top
View user's profile Send private message
quilosaq
l33t
l33t


Joined: 22 Dec 2009
Posts: 829

PostPosted: Sun Feb 16, 2014 1:22 pm    Post subject: Reply with quote

¡Hola!

¿Qué versión de libav tienes instalada?
Back to top
View user's profile Send private message
brutico
n00b
n00b


Joined: 16 Feb 2014
Posts: 6

PostPosted: Sun Feb 16, 2014 1:43 pm    Post subject: Reply with quote

La 9.11, he de instalar otra?
Back to top
View user's profile Send private message
quilosaq
l33t
l33t


Joined: 22 Dec 2009
Posts: 829

PostPosted: Sun Feb 16, 2014 2:36 pm    Post subject: Reply with quote

No. Puedes instalar la que quieras.

Para esa versión de libav instala transcode 1.1.7-r2 o 1.1.7-r3
Back to top
View user's profile Send private message
brutico
n00b
n00b


Joined: 16 Feb 2014
Posts: 6

PostPosted: Sun Feb 16, 2014 2:51 pm    Post subject: Reply with quote

Pues era eso, muchas gracias.
Back to top
View user's profile Send private message
Display posts from previous:   
Reply to topic    Gentoo Forums Forum Index Spanish All times are GMT
Page 1 of 1

 
Jump to:  
You cannot post new topics in this forum
You cannot reply to topics in this forum
You cannot edit your posts in this forum
You cannot delete your posts in this forum
You cannot vote in polls in this forum