Gentoo Forums
Gentoo Forums
Gentoo Forums
Quick Search: in
Почему не работает команда emerge-webrsync?
View unanswered posts
View posts from last 24 hours

 
Reply to topic    Gentoo Forums Forum Index Russian
View previous topic :: View next topic  
Author Message
Oleg_Ponomaryov
n00b
n00b


Joined: 13 Jan 2014
Posts: 7

PostPosted: Mon Jan 13, 2014 5:30 am    Post subject: Почему не работает команда emerge-webrsync? Reply with quote

Устанавливаю Gentoo (amd64). Когда пытаюсь скачать и установить Portage командой
Code:
emerge-webrsync

получаю ошибку
Code:
 bash: emerge-webrsync: command not found

До этого шёл точно по handbook, с LiveCD в рабочую среду на жёстком диске перешёл, в /usr/bin/ emerge есть.
Подскажите, в чём проблема? Или может есть какой-то альтернативный способ установки Portage?
Заранее огромное спасибо! :)
Back to top
View user's profile Send private message
Pinkbyte
Developer
Developer


Joined: 01 Jun 2012
Posts: 99
Location: Rostov-on-Don, Russia

PostPosted: Tue Jan 14, 2014 5:57 am    Post subject: Reply with quote

Не помешал бы emerge --info из чрута
Back to top
View user's profile Send private message
Oleg_Ponomaryov
n00b
n00b


Joined: 13 Jan 2014
Posts: 7

PostPosted: Tue Jan 14, 2014 10:40 pm    Post subject: Reply with quote

Pinkbyte wrote:
Не помешал бы emerge --info из чрута

Прошу прощения, что долго не отвечал. Решил не парить себе и другим мозги, и просто начал установку по новой. Теперь всё в порядке. Спасибо за ваш ответ! :)
Back to top
View user's profile Send private message
Display posts from previous:   
Reply to topic    Gentoo Forums Forum Index Russian All times are GMT
Page 1 of 1

 
Jump to:  
You cannot post new topics in this forum
You cannot reply to topics in this forum
You cannot edit your posts in this forum
You cannot delete your posts in this forum
You cannot vote in polls in this forum