Gentoo Forums
Gentoo Forums
Gentoo Forums
Quick Search: in
Installing Gentoo and Windows 8, no UEFI support
View unanswered posts
View posts from last 24 hours

 
Reply to topic    Gentoo Forums Forum Index Installing Gentoo
View previous topic :: View next topic  
Author Message
hewerton
n00b
n00b


Joined: 21 Nov 2013
Posts: 1

PostPosted: Thu Nov 21, 2013 10:50 am    Post subject: Installing Gentoo and Windows 8, no UEFI support Reply with quote

Hi!

I am trying install Gentoo and Windows 8 on my PC but the grub 2 don't detect the windows 8 installation.
I have a XPS 15 L502X and my bios don't have UEFI support.

Thanks for any help.
Back to top
View user's profile Send private message
py-ro
Veteran
Veteran


Joined: 24 Sep 2002
Posts: 1498
Location: St. Wendel

PostPosted: Thu Nov 21, 2013 12:21 pm    Post subject: Reply with quote

Did you install os-prober?
Back to top
View user's profile Send private message
keet
Guru
Guru


Joined: 09 Sep 2008
Posts: 398

PostPosted: Fri Nov 22, 2013 2:47 am    Post subject: Reply with quote

It might be easier to add the entry to /etc/grub.d/40_custom, probably something like this (it might need some modification of partition numbers and partition table types):

Code:
menuentry "Windows 8" {
insmod fat
insmod chain
set root=(hd0,msdos1)
chainloader 0+1
}
Back to top
View user's profile Send private message
Display posts from previous:   
Reply to topic    Gentoo Forums Forum Index Installing Gentoo All times are GMT
Page 1 of 1

 
Jump to:  
You cannot post new topics in this forum
You cannot reply to topics in this forum
You cannot edit your posts in this forum
You cannot delete your posts in this forum
You cannot vote in polls in this forum