Gentoo Forums
Gentoo Forums
Gentoo Forums
Quick Search: in
Trying to use IPv4 when installing
View unanswered posts
View posts from last 24 hours

 
Reply to topic    Gentoo Forums Forum Index Installing Gentoo
View previous topic :: View next topic  
Author Message
neil_leathers
n00b
n00b


Joined: 04 Feb 2010
Posts: 20

PostPosted: Sun Nov 17, 2013 12:14 am    Post subject: Trying to use IPv4 when installing Reply with quote

How do I get the DHCP client to request an IPv4 address during install?
Back to top
View user's profile Send private message
Hu
Watchman
Watchman


Joined: 06 Mar 2007
Posts: 8597

PostPosted: Sun Nov 17, 2013 5:24 am    Post subject: Reply with quote

What install media are you using? Most DHCP clients will request an IPv4 address when they are started.
Back to top
View user's profile Send private message
fturco
Apprentice
Apprentice


Joined: 08 Dec 2010
Posts: 240
Location: Italy

PostPosted: Sun Nov 17, 2013 10:09 am    Post subject: Reply with quote

If you are using dhcpcd you can do:
Code:
dhcpcd eth0

Change "eth0" with whatever interface you have on your system.
Back to top
View user's profile Send private message
Display posts from previous:   
Reply to topic    Gentoo Forums Forum Index Installing Gentoo All times are GMT
Page 1 of 1

 
Jump to:  
You cannot post new topics in this forum
You cannot reply to topics in this forum
You cannot edit your posts in this forum
You cannot delete your posts in this forum
You cannot vote in polls in this forum