Gentoo Forums
Gentoo Forums
Gentoo Forums
Quick Search: in
[ GLSA 201311-09 ] FreeRADIUS: Multiple vulnerabilities
View unanswered posts
View posts from last 24 hours

 
Reply to topic    Gentoo Forums Forum Index News & Announcements
View previous topic :: View next topic  
Author Message
GLSA
Veteran
Veteran


Joined: 12 May 2004
Posts: 1571

PostPosted: Wed Nov 13, 2013 1:26 pm    Post subject: [ GLSA 201311-09 ] FreeRADIUS: Multiple vulnerabilities Reply with quote

Gentoo Linux Security Advisory

Title: FreeRADIUS: Multiple vulnerabilities (GLSA 201311-09)
Severity: high
Exploitable: remote
Date: November 13, 2013
Bug(s): #339389, #386183, #434802
ID: 201311-09

Synopsis

Multiple vulnerabilities have been found in FreeRADIUS, the worst
of which allow execution of arbitrary code or Denial of Service.


Background

FreeRADIUS is an open source RADIUS authentication server.

Affected Packages

Package: net-dialup/freeradius
Vulnerable: < 2.2.0
Unaffected: >= 2.2.0
Architectures: All supported architectures


Description

Multiple vulnerabilities have been discovered in FreeRADIUS. Please
review the CVE identifiers referenced below for details.


Impact

A remote attacker could possibly execute arbitrary code with the
privileges of the process or cause a Denial of Service condition.


Workaround

There is no known workaround at this time.

Resolution

All FreeRADIUS users should upgrade to the latest version:
Code:
# emerge --sync
      # emerge --ask --oneshot --verbose ">=net-dialup/freeradius-2.2.0"
   


References

CVE-2010-3696
CVE-2010-3697
CVE-2011-2701
CVE-2012-3547
Back to top
View user's profile Send private message
Display posts from previous:   
Reply to topic    Gentoo Forums Forum Index News & Announcements All times are GMT
Page 1 of 1

 
Jump to:  
You cannot post new topics in this forum
You cannot reply to topics in this forum
You cannot edit your posts in this forum
You cannot delete your posts in this forum
You cannot vote in polls in this forum