Gentoo Forums
Gentoo Forums
Gentoo Forums
Quick Search: in
[ GLSA 201311-05 ] GIMP: Multiple vulnerabilities
View unanswered posts
View posts from last 24 hours

 
Reply to topic    Gentoo Forums Forum Index News & Announcements
View previous topic :: View next topic  
Author Message
GLSA
Veteran
Veteran


Joined: 12 May 2004
Posts: 1540

PostPosted: Sun Nov 10, 2013 3:26 pm    Post subject: [ GLSA 201311-05 ] GIMP: Multiple vulnerabilities Reply with quote

Gentoo Linux Security Advisory

Title: GIMP: Multiple vulnerabilities (GLSA 201311-05)
Severity: normal
Exploitable: remote
Date: November 10, 2013
Bug(s): #434580, #444280
ID: 201311-05

Synopsis

Multiple vulnerabilities have been found in GIMP, the worst of
which allow execution of arbitrary code.


Background

GIMP is the GNU Image Manipulation Program.

Affected Packages

Package: media-gfx/gimp
Vulnerable: < 2.8.2-r1
Unaffected: >= 2.8.2-r1
Architectures: All supported architectures


Description

Multiple vulnerabilities have been discovered in GIMP. Please review the
CVE identifiers referenced below for details.


Impact

A remote attacker could entice a user to open a specially crafted KiSS
palette, GIF image or XWD file using GIMP, possibly resulting in
execution of arbitrary code with the privileges of the process or a
Denial of Service condition.


Workaround

There is no known workaround at this time.

Resolution

All GIMP users should upgrade to the latest version:
Code:
# emerge --sync
      # emerge --ask --oneshot --verbose ">=media-gfx/gimp-2.8.2-r1"
   


References

CVE-2012-3403
CVE-2012-3481
CVE-2012-5576
Back to top
View user's profile Send private message
Display posts from previous:   
Reply to topic    Gentoo Forums Forum Index News & Announcements All times are GMT
Page 1 of 1

 
Jump to:  
You cannot post new topics in this forum
You cannot reply to topics in this forum
You cannot edit your posts in this forum
You cannot delete your posts in this forum
You cannot vote in polls in this forum