Gentoo Forums
Gentoo Forums
Gentoo Forums
Quick Search: in
[SOLVED] Can't install a portage snapshot.
View unanswered posts
View posts from last 24 hours

 
Reply to topic    Gentoo Forums Forum Index Duplicate Threads
View previous topic :: View next topic  
Author Message
Savoritias
n00b
n00b


Joined: 07 Oct 2013
Posts: 11
Location: Greece

PostPosted: Fri Oct 11, 2013 6:42 pm    Post subject: [SOLVED] Can't install a portage snapshot. Reply with quote

I tried to install gentoo and the install went fine until I got to the step where I got to install a Prtage snapshot. When I type emerge-webrsync I get this:
Code:
emerge-webrsync
!!! Section 'gentoo' in repos.conf refers to repository without repository name set in '/usr/portage/profiles/repo_name'
emerge-webrsync: error: Repository 'gentoo' not found

What went wrong?


Last edited by Savoritias on Fri Oct 11, 2013 7:10 pm; edited 1 time in total
Back to top
View user's profile Send private message
GFCCAE6xF
Apprentice
Apprentice


Joined: 06 Aug 2012
Posts: 229
Location: England, UK

PostPosted: Fri Oct 11, 2013 6:50 pm    Post subject: Reply with quote

http://forums.gentoo.org/viewtopic-t-972288.html
Back to top
View user's profile Send private message
desultory
Administrator
Administrator


Joined: 04 Nov 2005
Posts: 8004

PostPosted: Sat Oct 26, 2013 2:24 am    Post subject: Reply with quote

Moved from Installing Gentoo to Duplicate Threads, as indicated by rorgoroth's post above.
Back to top
View user's profile Send private message
Display posts from previous:   
Reply to topic    Gentoo Forums Forum Index Duplicate Threads All times are GMT
Page 1 of 1

 
Jump to:  
You cannot post new topics in this forum
You cannot reply to topics in this forum
You cannot edit your posts in this forum
You cannot delete your posts in this forum
You cannot vote in polls in this forum