Gentoo Forums
Gentoo Forums
Gentoo Forums
Quick Search: in
can pam_mount-2.14 Crash your encrypted xfce system for me?
View unanswered posts
View posts from last 24 hours

 
Reply to topic    Gentoo Forums Forum Index Other Things Gentoo
View previous topic :: View next topic  
Author Message
turtles
Veteran
Veteran


Joined: 31 Dec 2004
Posts: 1206

PostPosted: Tue Oct 08, 2013 9:29 pm    Post subject: can pam_mount-2.14 Crash your encrypted xfce system for me? Reply with quote

A bug tester is needed with xfce and an encrypted partition
For this bug: https://bugs.gentoo.org/show_bug.cgi?id=387147
Upstream bug:
http://sourceforge.net/p/pam-mount/bugs/98/

If you run xfce or pam-mount can you try to crash your system by upgrading to pam_mount-2.14
adding your encrypted partition to fstab and remounting it?
Code:
mount -o remount a 'My_crypt_here'

Thanks
_________________
Donate to Gentoo
Back to top
View user's profile Send private message
Display posts from previous:   
Reply to topic    Gentoo Forums Forum Index Other Things Gentoo All times are GMT
Page 1 of 1

 
Jump to:  
You cannot post new topics in this forum
You cannot reply to topics in this forum
You cannot edit your posts in this forum
You cannot delete your posts in this forum
You cannot vote in polls in this forum