Gentoo Forums
Gentoo Forums
Gentoo Forums
Quick Search: in
qemu does nothing.
View unanswered posts
View posts from last 24 hours

 
Reply to topic    Gentoo Forums Forum Index Kernel & Hardware
View previous topic :: View next topic  
Author Message
dE_logics
Advocate
Advocate


Joined: 02 Jan 2009
Posts: 2150
Location: $TERM

PostPosted: Sat Aug 31, 2013 9:13 am    Post subject: qemu does nothing. Reply with quote

What's wrong with this qemu command?

Code:
qemu-system-x86_64 -boot order=d -cdrom ~/large/FOSS/iso\ images/systemrescuecd-x86-3.4.0-beta007.iso


The process runs, it grabs the terminal, but nothing happens. kvm_intel is loaded.

Code:
ls -l /dev/kvm
crw-rw---- 1 root kvm 10, 232 Aug 31  2013 /dev/kvm


And I'm in the KVM group.
_________________
Buy from companies supporting opensource -- IBM, Dell, HP, Hitachi, Google etc...
Disfavor companies supporting only Win -- Logitech, Epson, Adobe, Autodesk, Pioneer, Kingston, WD, Yahoo, MSI, XFX
My blog
Back to top
View user's profile Send private message
Logicien
l33t
l33t


Joined: 16 Sep 2005
Posts: 788
Location: Montréal

PostPosted: Sat Aug 31, 2013 10:39 am    Post subject: Reply with quote

I dont understand how you can use a backslash and continue you command lines on the same line with a space. It should'nt work. Why not only
Code:
qemu-system-x86_64 -boot d -cdrom ~/large/FOSS/isoimages/systemrescuecd-x86-3.4.0-beta007.iso

Correct the iso path if needed. Could your iso file have a problem. Did you check the sums? The latest is systemrescuecd-x86-3.7.1.iso.
_________________
Paul
Back to top
View user's profile Send private message
dE_logics
Advocate
Advocate


Joined: 02 Jan 2009
Posts: 2150
Location: $TERM

PostPosted: Sat Aug 31, 2013 2:05 pm    Post subject: Reply with quote

Logicien wrote:
I dont understand how you can use a backslash and continue you command lines on the same line with a space. It should'nt work. Why not only
Code:
qemu-system-x86_64 -boot d -cdrom ~/large/FOSS/isoimages/systemrescuecd-x86-3.4.0-beta007.iso

Correct the iso path if needed. Could your iso file have a problem. Did you check the sums? The latest is systemrescuecd-x86-3.7.1.iso.


That's a space, and a coincidence that the line wraps at the same point on our screen (1366x768). Zoom out and see.

The path is bash auto-completed.
_________________
Buy from companies supporting opensource -- IBM, Dell, HP, Hitachi, Google etc...
Disfavor companies supporting only Win -- Logitech, Epson, Adobe, Autodesk, Pioneer, Kingston, WD, Yahoo, MSI, XFX
My blog
Back to top
View user's profile Send private message
dE_logics
Advocate
Advocate


Joined: 02 Jan 2009
Posts: 2150
Location: $TERM

PostPosted: Sun Sep 01, 2013 3:29 pm    Post subject: Reply with quote

Humm......
_________________
Buy from companies supporting opensource -- IBM, Dell, HP, Hitachi, Google etc...
Disfavor companies supporting only Win -- Logitech, Epson, Adobe, Autodesk, Pioneer, Kingston, WD, Yahoo, MSI, XFX
My blog
Back to top
View user's profile Send private message
Display posts from previous:   
Reply to topic    Gentoo Forums Forum Index Kernel & Hardware All times are GMT
Page 1 of 1

 
Jump to:  
You cannot post new topics in this forum
You cannot reply to topics in this forum
You cannot edit your posts in this forum
You cannot delete your posts in this forum
You cannot vote in polls in this forum