Gentoo Forums
Gentoo Forums
Gentoo Forums
Quick Search: in
boot error
View unanswered posts
View posts from last 24 hours

 
Reply to topic    Gentoo Forums Forum Index Installing Gentoo
View previous topic :: View next topic  
Author Message
SuperCow111111
n00b
n00b


Joined: 26 Jul 2013
Posts: 7

PostPosted: Sun Jul 28, 2013 2:41 pm    Post subject: boot error Reply with quote

I have installed the gentoo in my virtualbox ,but when I reboot it ,I got this error.


here is the snapshothttps://gist.github.com/fengxiaolong/6098308
Back to top
View user's profile Send private message
NeddySeagoon
Administrator
Administrator


Joined: 05 Jul 2003
Posts: 32027
Location: 56N 3W

PostPosted: Sun Jul 28, 2013 3:20 pm    Post subject: Reply with quote

SuperCow111111,

The kernel can see that you have partitions sda1 and sda2 in your VM but it reports unknown-block (0,0) which usually means that it cannot find your hard drive at all.

Please post the content of your grub.conf and your lspci from inside the VM.
_________________
Regards,

NeddySeagoon

Computer users fall into two groups:-
those that do backups
those that have never had a hard drive fail.
Back to top
View user's profile Send private message
Display posts from previous:   
Reply to topic    Gentoo Forums Forum Index Installing Gentoo All times are GMT
Page 1 of 1

 
Jump to:  
You cannot post new topics in this forum
You cannot reply to topics in this forum
You cannot edit your posts in this forum
You cannot delete your posts in this forum
You cannot vote in polls in this forum