Gentoo Forums
Gentoo Forums
Gentoo Forums
Quick Search: in
Digikam 3.2 not writing iptc metadata anymore [solved]
View unanswered posts
View posts from last 24 hours

 
Reply to topic    Gentoo Forums Forum Index Multimedia
View previous topic :: View next topic  
Author Message
mani001
Apprentice
Apprentice


Joined: 04 Dec 2004
Posts: 256
Location: Oleiros

PostPosted: Sun Jul 14, 2013 11:55 am    Post subject: Digikam 3.2 not writing iptc metadata anymore [solved] Reply with quote

Hi,

some days ago I updated to digikam 3.2 (along with KDE 4.10.4) and I just noticed that digikam doesn't write iptc tags anymore... That is, you set a new tag for a picture and then, from the command line, do
Code:

exiv2 -p a <image>

...and the tag doesn't show (and this command shows the metadata of my previously tagged pictures just fine).

(and everything under Settings->"Configure Digikam"->Metadata->Behaviour->"Write this information to the metadata" is ticked)

anyone else experiencing this?

Cheers!!

EDIT: It was a permissions problem...just in case in the future someone else is as absent-minded as me :oops:
Back to top
View user's profile Send private message
Display posts from previous:   
Reply to topic    Gentoo Forums Forum Index Multimedia All times are GMT
Page 1 of 1

 
Jump to:  
You cannot post new topics in this forum
You cannot reply to topics in this forum
You cannot edit your posts in this forum
You cannot delete your posts in this forum
You cannot vote in polls in this forum