Gentoo Forums
Gentoo Forums
Gentoo Forums
Quick Search: in
Printing fails gstoraster failed
View unanswered posts
View posts from last 24 hours

 
Reply to topic    Gentoo Forums Forum Index Other Things Gentoo
View previous topic :: View next topic  
Author Message
Timmer
Guru
Guru


Joined: 24 Aug 2004
Posts: 328
Location: Bloomington, IN, USA

PostPosted: Sun Aug 14, 2011 2:52 am    Post subject: Printing fails gstoraster failed Reply with quote

When I try printing, I get a blank page, and upon checking CUPS, the job has a status of 'stopped "/usr/libexec/cups/filter/gstoraster failed"'

Googling has been unhelpful. It returns 0 results. There were many results for Pstoraster failed, but nothing for G. One of the suggestions for pstoraster was rebuilding ghostscript, which I tried. It didn't help. Also tried rebuilding cups and gutenprint, and ran revdep-rebuild.

Still no go. Any ideas?
Back to top
View user's profile Send private message
uhai
l33t
l33t


Joined: 23 Aug 2007
Posts: 877
Location: Eppingen, Germany

PostPosted: Sun Jan 29, 2012 10:28 am    Post subject: Reply with quote

same problem here - any solutions?

uhai
_________________
Asus 4A785TD-M EVO mit AMD Phenom(tm) II X4 945
Dell Mini 10v
http://www.openstreetmap.org
Back to top
View user's profile Send private message
samek
n00b
n00b


Joined: 26 Aug 2004
Posts: 38

PostPosted: Sun Jan 29, 2012 6:03 pm    Post subject: Reply with quote

revdep-rebuild did the magic for me :)
_________________
Best regards,
Samo
Back to top
View user's profile Send private message
Timmer
Guru
Guru


Joined: 24 Aug 2004
Posts: 328
Location: Bloomington, IN, USA

PostPosted: Mon Jan 30, 2012 12:12 am    Post subject: Reply with quote

I solved mine (5 months ago) by downgrading ghostscript back to 8.71. The next time it installed (in November - 9.04-r4) it worked. So my solution probably isn't much help.
Back to top
View user's profile Send private message
uhai
l33t
l33t


Joined: 23 Aug 2007
Posts: 877
Location: Eppingen, Germany

PostPosted: Sun Feb 26, 2012 9:25 am    Post subject: Reply with quote

revdep-rebuild is the answer...

Thanks a lot :-)

uhai
_________________
Asus 4A785TD-M EVO mit AMD Phenom(tm) II X4 945
Dell Mini 10v
http://www.openstreetmap.org
Back to top
View user's profile Send private message
UnoSD
Apprentice
Apprentice


Joined: 27 Jun 2011
Posts: 251

PostPosted: Thu Jun 20, 2013 8:55 pm    Post subject: Reply with quote

Hi everyone,

I'm having the same issue here, and revdep-rebuild is not solving... I tried to merge the 8.71 version of ghostscript (which is in the multilib overlay) but it's asking me a lot of old dependencies which I cannot install. Is there a way of solving?
Back to top
View user's profile Send private message
Display posts from previous:   
Reply to topic    Gentoo Forums Forum Index Other Things Gentoo All times are GMT
Page 1 of 1

 
Jump to:  
You cannot post new topics in this forum
You cannot reply to topics in this forum
You cannot edit your posts in this forum
You cannot delete your posts in this forum
You cannot vote in polls in this forum