Gentoo Forums
Gentoo Forums
Gentoo Forums
Quick Search: in
¿overlay x11 ati-drivers13.6 not support xorg-server.1.14?
View unanswered posts
View posts from last 24 hours

 
Reply to topic    Gentoo Forums Forum Index Unsupported Software
View previous topic :: View next topic  
Author Message
papu
Guru
Guru


Joined: 25 Jan 2008
Posts: 390
Location: Sota algun pi de l'empordà

PostPosted: Thu May 30, 2013 12:35 pm    Post subject: ¿overlay x11 ati-drivers13.6 not support xorg-server.1.14? Reply with quote

http://support.amd.com/us/kbarticles/Pages/AMDCatalyst13-6LINBetaDriver.aspx this drivers have right now oficial 1.14 xorg support but the overlay x11 ebuild http://bpaste.net/show/103037/ is blocking 1.14, like penultimate version of the driver that had not.


thanks you.
_________________
--Intel i5 3570k --Asrock z77 ext. 4 --Skill 32GB dd3 --Radeon r9 270 --S.O Gentoo & Win 64bits
Back to top
View user's profile Send private message
papu
Guru
Guru


Joined: 25 Jan 2008
Posts: 390
Location: Sota algun pi de l'empordà

PostPosted: Thu May 30, 2013 1:55 pm    Post subject: Reply with quote

i modifiy myself this ebuild on a personal ebuild and i have compiled with xorg-server.1.14.

at this moment i think it will be the better option

Xorg.0.log
the change on line 35 of course may be different at tast :)

thanks you :)
_________________
--Intel i5 3570k --Asrock z77 ext. 4 --Skill 32GB dd3 --Radeon r9 270 --S.O Gentoo & Win 64bits
Back to top
View user's profile Send private message
Display posts from previous:   
Reply to topic    Gentoo Forums Forum Index Unsupported Software All times are GMT
Page 1 of 1

 
Jump to:  
You cannot post new topics in this forum
You cannot reply to topics in this forum
You cannot edit your posts in this forum
You cannot delete your posts in this forum
You cannot vote in polls in this forum