Gentoo Forums
Gentoo Forums
Gentoo Forums
Quick Search: in
[SOLVED] Wicd-curses nie łączy sie z Dbus, brak odpowiedzi
View unanswered posts
View posts from last 24 hours
View posts from last 7 days

 
Reply to topic    Gentoo Forums Forum Index Polskie forum (Polish)
View previous topic :: View next topic  
Author Message
Ras96
n00b
n00b


Joined: 13 Dec 2012
Posts: 17
Location: Rzeszów

PostPosted: Sat Jan 19, 2013 5:09 pm    Post subject: [SOLVED] Wicd-curses nie łączy sie z Dbus, brak odpowiedzi Reply with quote

Witam. Kolejny problem jaki napotkałem pdczas instalaji Gentoo ( mojej pierwszej). Mam świeży system, nie ma na nim jeszcze nawet Xorga. Po zainstalowaniu sterownika WiFi ifconfig wskazywał go jako eth1. Zainstalowałem wicd, aby kolejne pakiety instalwac przez siec bezprzewodową. Niestety wicd-curses nie uruchamia sie ( oczywiscie wicd jest ładowane przy starcie systemu) i wskazuje na brak połączenia z Dbus ( również ładowany przy starcie). Dodatkowo jakiekolwiek polecenie związane z ifconfig ( np ifconfig -a) zawiesza system ( ? ). Nie ma odpowiedzi programu , nie moge anulowac jego pracy w żaden sposób. Co może powodowac te błedy ? Wspomne, że wyłączyłem z autostartu dhcpcd.

Last edited by Ras96 on Fri Feb 01, 2013 9:46 am; edited 1 time in total
Back to top
View user's profile Send private message
SlashBeast
Moderator
Moderator


Joined: 23 May 2006
Posts: 2828

PostPosted: Sat Jan 19, 2013 6:00 pm    Post subject: Reply with quote

Nie masz czasem jakis innych sterownikow np. brcmsmac czy b43 ladowanych w systemie? Wrzuc strace i 'strace ifconfig -a' i sprawdz na czym sie wiesza.
_________________
BitBucket -- better-initramfs
Back to top
View user's profile Send private message
Ras96
n00b
n00b


Joined: 13 Dec 2012
Posts: 17
Location: Rzeszów

PostPosted: Sat Jan 19, 2013 6:16 pm    Post subject: Reply with quote

Code:
ioctl(4, SIOCGIFCONF, {


... i dalej cisza. Dodam jeszcze, że nie moge zatrzymac wicd. /etc/init.d/wicd stop daje komunikat failed to stop. Wyrzuciłem wicd z autostartu ( do testów ładuje recznie ) i bez niego ifconfig działa jak należy. Co do starowników b43 usunąłem.
Back to top
View user's profile Send private message
SlashBeast
Moderator
Moderator


Joined: 23 May 2006
Posts: 2828

PostPosted: Sat Jan 19, 2013 9:09 pm    Post subject: Reply with quote

daj lspci -v i lsmod. Mialem wrecz identyczny problem z otwartymi sterownikami do przewodowego realteka, niepokojace, na net-misc/r8168 juz dzialalo okey, moze u Ciebie eth0 to wifi a eth1 to sieciowka przewodowa? (O ile trafilem, ze masz realteka).
_________________
BitBucket -- better-initramfs
Back to top
View user's profile Send private message
Ras96
n00b
n00b


Joined: 13 Dec 2012
Posts: 17
Location: Rzeszów

PostPosted: Sat Jan 19, 2013 10:45 pm    Post subject: Reply with quote

Eth0 to połączenie przewodowe( faktycznie Realtek), którego używałem dotąd i wciąż działą poprawnie. Moja karta wifi to Boardcom 4313 widziana jako eth1.

Zgodnie z lspci dla karty wifi:
Kernel driver in use: wl
Kernel modules: wl


lsmod:
wl size:2539639 Used by: 0

Dodam moje kolejne obserwacje :)
Przy wyłączonym wicd ifconfig eth1 up przebiega poprawnie, jutro zdejme z mojego routera zabezpiecznia sieci i spróbuje sie połączyc bez wicd.
Przy włączonym wicd systemu nie da sie wylaczyc. Init 0 wystepuje: wicd failed to stop, a nastepnie całkowita zawiecha przy: Bringing down interface lo/Removing addresses
Back to top
View user's profile Send private message
SlashBeast
Moderator
Moderator


Joined: 23 May 2006
Posts: 2828

PostPosted: Sun Jan 20, 2013 12:49 am    Post subject: Reply with quote

Nadal interesuje mnie lspci, jezeli to ten feralny realtek to proponuje wylaczyc otwarty sterownik i uzyc modulu z portage i wtedy sprawdzic. U mnie tego realteka mozna bylo normalnie uzywac, ale gdy robilem 'cos wiecej' to juz wisial na ioctl, np. poprzez ustawienei go w tryb nasluchu na poziomie initramfs czy po kilkukrotnym down/up cycle.
_________________
BitBucket -- better-initramfs
Back to top
View user's profile Send private message
Ras96
n00b
n00b


Joined: 13 Dec 2012
Posts: 17
Location: Rzeszów

PostPosted: Sun Jan 20, 2013 9:24 am    Post subject: Reply with quote

Rozumiem. Lspci wrzuce po południu, bo nie mam teraz tamtego komputera pod reka. Dzieki za zainteresowanie tematem
Back to top
View user's profile Send private message
Ras96
n00b
n00b


Joined: 13 Dec 2012
Posts: 17
Location: Rzeszów

PostPosted: Sun Jan 20, 2013 11:53 am    Post subject: Reply with quote

Code:
00:00.0 Host bridge: Advanced Micro Devices [AMD] Family 14h Processor Root Complex
   Subsystem: ASUSTeK Computer Inc. Device 103b
   Flags: bus master, 66MHz, medium devsel, latency 32

00:01.0 VGA compatible controller: Advanced Micro Devices [AMD] nee ATI Wrestler [Radeon HD 6320] (prog-if 00 [VGA controller])
   Subsystem: ASUSTeK Computer Inc. Device 103b
   Flags: bus master, fast devsel, latency 0, IRQ 11
   Memory at c0000000 (32-bit, prefetchable) [size=256M]
   I/O ports at f000 [size=256]
   Memory at feb00000 (32-bit, non-prefetchable) [size=256K]
   Expansion ROM at <unassigned> [disabled]
   Capabilities: [50] Power Management version 3
   Capabilities: [58] Express Root Complex Integrated Endpoint, MSI 00
   Capabilities: [a0] MSI: Enable- Count=1/1 Maskable- 64bit+
   Capabilities: [100] Vendor Specific Information: ID=0001 Rev=1 Len=010 <?>

00:01.1 Audio device: Advanced Micro Devices [AMD] nee ATI Wrestler HDMI Audio [Radeon HD 6250/6310]
   Subsystem: ASUSTeK Computer Inc. Device 103b
   Flags: bus master, fast devsel, latency 0, IRQ 41
   Memory at feb44000 (32-bit, non-prefetchable) [size=16K]
   Capabilities: [50] Power Management version 3
   Capabilities: [58] Express Root Complex Integrated Endpoint, MSI 00
   Capabilities: [a0] MSI: Enable+ Count=1/1 Maskable- 64bit+
   Capabilities: [100] Vendor Specific Information: ID=0001 Rev=1 Len=010 <?>
   Kernel driver in use: snd_hda_intel

00:04.0 PCI bridge: Advanced Micro Devices [AMD] Family 14h Processor Root Port (prog-if 00 [Normal decode])
   Flags: bus master, fast devsel, latency 0
   Bus: primary=00, secondary=01, subordinate=01, sec-latency=0
   I/O behind bridge: 00001000-00001fff
   Memory behind bridge: d0100000-d02fffff
   Prefetchable memory behind bridge: 00000000d0300000-00000000d04fffff
   Capabilities: [50] Power Management version 3
   Capabilities: [58] Express Root Port (Slot+), MSI 00
   Capabilities: [a0] MSI: Enable- Count=1/1 Maskable- 64bit+
   Capabilities: [b0] Subsystem: Advanced Micro Devices [AMD] Device 1234
   Capabilities: [b8] HyperTransport: MSI Mapping Enable+ Fixed+
   Capabilities: [100] Vendor Specific Information: ID=0001 Rev=1 Len=010 <?>
   Kernel driver in use: pcieport

00:11.0 SATA controller: Advanced Micro Devices [AMD] nee ATI SB7x0/SB8x0/SB9x0 SATA Controller [AHCI mode] (rev 40) (prog-if 01 [AHCI 1.0])
   Subsystem: ASUSTeK Computer Inc. Device 103b
   Flags: bus master, 66MHz, medium devsel, latency 32, IRQ 19
   I/O ports at f140 [size=8]
   I/O ports at f130 [size=4]
   I/O ports at f120 [size=8]
   I/O ports at f110 [size=4]
   I/O ports at f100 [size=16]
   Memory at feb4f000 (32-bit, non-prefetchable) [size=1K]
   Capabilities: [70] SATA HBA v1.0
   Capabilities: [a4] PCI Advanced Features
   Kernel driver in use: ahci

00:12.0 USB controller: Advanced Micro Devices [AMD] nee ATI SB7x0/SB8x0/SB9x0 USB OHCI0 Controller (prog-if 10 [OHCI])
   Subsystem: ASUSTeK Computer Inc. Device 103b
   Flags: bus master, 66MHz, medium devsel, latency 32, IRQ 18
   Memory at feb4e000 (32-bit, non-prefetchable) [size=4K]
   Kernel driver in use: ohci_hcd

00:12.2 USB controller: Advanced Micro Devices [AMD] nee ATI SB7x0/SB8x0/SB9x0 USB EHCI Controller (prog-if 20 [EHCI])
   Subsystem: ASUSTeK Computer Inc. Device 103b
   Flags: bus master, 66MHz, medium devsel, latency 32, IRQ 17
   Memory at feb4d000 (32-bit, non-prefetchable) [size=256]
   Capabilities: [c0] Power Management version 2
   Capabilities: [e4] Debug port: BAR=1 offset=00e0
   Kernel driver in use: ehci_hcd

00:13.0 USB controller: Advanced Micro Devices [AMD] nee ATI SB7x0/SB8x0/SB9x0 USB OHCI0 Controller (prog-if 10 [OHCI])
   Subsystem: ASUSTeK Computer Inc. Device 103b
   Flags: bus master, 66MHz, medium devsel, latency 32, IRQ 18
   Memory at feb4c000 (32-bit, non-prefetchable) [size=4K]
   Kernel driver in use: ohci_hcd

00:13.2 USB controller: Advanced Micro Devices [AMD] nee ATI SB7x0/SB8x0/SB9x0 USB EHCI Controller (prog-if 20 [EHCI])
   Subsystem: ASUSTeK Computer Inc. Device 103b
   Flags: bus master, 66MHz, medium devsel, latency 32, IRQ 17
   Memory at feb4b000 (32-bit, non-prefetchable) [size=256]
   Capabilities: [c0] Power Management version 2
   Capabilities: [e4] Debug port: BAR=1 offset=00e0
   Kernel driver in use: ehci_hcd

00:14.0 SMBus: Advanced Micro Devices [AMD] nee ATI SBx00 SMBus Controller (rev 42)
   Subsystem: ASUSTeK Computer Inc. Device 103b
   Flags: 66MHz, medium devsel

00:14.2 Audio device: Advanced Micro Devices [AMD] nee ATI SBx00 Azalia (Intel HDA) (rev 40)
   Subsystem: ASUSTeK Computer Inc. Device 103b
   Flags: bus master, slow devsel, latency 32, IRQ 16
   Memory at feb40000 (64-bit, non-prefetchable) [size=16K]
   Capabilities: [50] Power Management version 2
   Kernel driver in use: snd_hda_intel

00:14.3 ISA bridge: Advanced Micro Devices [AMD] nee ATI SB7x0/SB8x0/SB9x0 LPC host controller (rev 40)
   Subsystem: ASUSTeK Computer Inc. Device 103b
   Flags: bus master, 66MHz, medium devsel, latency 0

00:14.4 PCI bridge: Advanced Micro Devices [AMD] nee ATI SBx00 PCI to PCI Bridge (rev 40) (prog-if 01 [Subtractive decode])
   Flags: bus master, VGA palette snoop, 66MHz, medium devsel, latency 64
   Bus: primary=00, secondary=02, subordinate=02, sec-latency=64

00:14.5 USB controller: Advanced Micro Devices [AMD] nee ATI SB7x0/SB8x0/SB9x0 USB OHCI2 Controller (prog-if 10 [OHCI])
   Subsystem: ASUSTeK Computer Inc. Device 103b
   Flags: bus master, 66MHz, medium devsel, latency 32, IRQ 18
   Memory at feb4a000 (32-bit, non-prefetchable) [size=4K]
   Kernel driver in use: ohci_hcd

00:15.0 PCI bridge: Advanced Micro Devices [AMD] nee ATI SB700/SB800/SB900 PCI to PCI bridge (PCIE port 0) (prog-if 00 [Normal decode])
   Flags: bus master, fast devsel, latency 0
   Bus: primary=00, secondary=03, subordinate=03, sec-latency=0
   Capabilities: [50] Power Management version 3
   Capabilities: [58] Express Root Port (Slot-), MSI 00
   Capabilities: [a0] MSI: Enable- Count=1/1 Maskable- 64bit+
   Capabilities: [b0] Subsystem: Advanced Micro Devices [AMD] nee ATI Device 0000
   Capabilities: [b8] HyperTransport: MSI Mapping Enable+ Fixed+
   Capabilities: [100] Vendor Specific Information: ID=0001 Rev=1 Len=010 <?>
   Kernel driver in use: pcieport

00:15.1 PCI bridge: Advanced Micro Devices [AMD] nee ATI SB700/SB800/SB900 PCI to PCI bridge (PCIE port 1) (prog-if 00 [Normal decode])
   Flags: bus master, fast devsel, latency 0
   Bus: primary=00, secondary=04, subordinate=04, sec-latency=0
   Memory behind bridge: fea00000-feafffff
   Capabilities: [50] Power Management version 3
   Capabilities: [58] Express Root Port (Slot-), MSI 00
   Capabilities: [a0] MSI: Enable- Count=1/1 Maskable- 64bit+
   Capabilities: [b0] Subsystem: Advanced Micro Devices [AMD] nee ATI Device 0000
   Capabilities: [b8] HyperTransport: MSI Mapping Enable+ Fixed+
   Capabilities: [100] Vendor Specific Information: ID=0001 Rev=1 Len=010 <?>
   Kernel driver in use: pcieport

00:15.2 PCI bridge: Advanced Micro Devices [AMD] nee ATI SB900 PCI to PCI bridge (PCIE port 2) (prog-if 00 [Normal decode])
   Flags: bus master, fast devsel, latency 0
   Bus: primary=00, secondary=05, subordinate=05, sec-latency=0
   Memory behind bridge: fe900000-fe9fffff
   Capabilities: [50] Power Management version 3
   Capabilities: [58] Express Root Port (Slot-), MSI 00
   Capabilities: [a0] MSI: Enable- Count=1/1 Maskable- 64bit+
   Capabilities: [b0] Subsystem: Advanced Micro Devices [AMD] nee ATI Device 0000
   Capabilities: [b8] HyperTransport: MSI Mapping Enable+ Fixed+
   Capabilities: [100] Vendor Specific Information: ID=0001 Rev=1 Len=010 <?>
   Kernel driver in use: pcieport

00:15.3 PCI bridge: Advanced Micro Devices [AMD] nee ATI SB900 PCI to PCI bridge (PCIE port 3) (prog-if 00 [Normal decode])
   Flags: bus master, fast devsel, latency 0
   Bus: primary=00, secondary=06, subordinate=06, sec-latency=0
   I/O behind bridge: 0000e000-0000efff
   Prefetchable memory behind bridge: 00000000d0000000-00000000d00fffff
   Capabilities: [50] Power Management version 3
   Capabilities: [58] Express Root Port (Slot-), MSI 00
   Capabilities: [a0] MSI: Enable- Count=1/1 Maskable- 64bit+
   Capabilities: [b0] Subsystem: Advanced Micro Devices [AMD] nee ATI Device 0000
   Capabilities: [b8] HyperTransport: MSI Mapping Enable+ Fixed+
   Capabilities: [100] Vendor Specific Information: ID=0001 Rev=1 Len=010 <?>
   Kernel driver in use: pcieport

00:16.0 USB controller: Advanced Micro Devices [AMD] nee ATI SB7x0/SB8x0/SB9x0 USB OHCI0 Controller (prog-if 10 [OHCI])
   Subsystem: ASUSTeK Computer Inc. Device 103b
   Flags: bus master, 66MHz, medium devsel, latency 32, IRQ 18
   Memory at feb49000 (32-bit, non-prefetchable) [size=4K]
   Kernel driver in use: ohci_hcd

00:16.2 USB controller: Advanced Micro Devices [AMD] nee ATI SB7x0/SB8x0/SB9x0 USB EHCI Controller (prog-if 20 [EHCI])
   Subsystem: ASUSTeK Computer Inc. Device 103b
   Flags: bus master, 66MHz, medium devsel, latency 32, IRQ 17
   Memory at feb48000 (32-bit, non-prefetchable) [size=256]
   Capabilities: [c0] Power Management version 2
   Capabilities: [e4] Debug port: BAR=1 offset=00e0
   Kernel driver in use: ehci_hcd

00:18.0 Host bridge: Advanced Micro Devices [AMD] Family 12h/14h Processor Function 0 (rev 43)
   Flags: fast devsel

00:18.1 Host bridge: Advanced Micro Devices [AMD] Family 12h/14h Processor Function 1
   Flags: fast devsel

00:18.2 Host bridge: Advanced Micro Devices [AMD] Family 12h/14h Processor Function 2
   Flags: fast devsel

00:18.3 Host bridge: Advanced Micro Devices [AMD] Family 12h/14h Processor Function 3
   Flags: fast devsel
   Capabilities: [f0] Secure device <?>

00:18.4 Host bridge: Advanced Micro Devices [AMD] Family 12h/14h Processor Function 4
   Flags: fast devsel

00:18.5 Host bridge: Advanced Micro Devices [AMD] Family 12h/14h Processor Function 6
   Flags: fast devsel

00:18.6 Host bridge: Advanced Micro Devices [AMD] Family 12h/14h Processor Function 5
   Flags: fast devsel

00:18.7 Host bridge: Advanced Micro Devices [AMD] Family 12h/14h Processor Function 7
   Flags: fast devsel

04:00.0 Network controller: Broadcom Corporation BCM4313 802.11b/g/n Wireless LAN Controller (rev 01)
   Subsystem: AzureWave Device 2047
   Flags: bus master, fast devsel, latency 0, IRQ 17
   Memory at fea00000 (64-bit, non-prefetchable) [size=16K]
   Capabilities: [40] Power Management version 3
   Capabilities: [58] Vendor Specific Information: Len=78 <?>
   Capabilities: [48] MSI: Enable- Count=1/1 Maskable- 64bit+
   Capabilities: [d0] Express Endpoint, MSI 00
   Capabilities: [100] Advanced Error Reporting
   Capabilities: [13c] Virtual Channel
   Capabilities: [160] Device Serial Number 00-00-de-ff-ff-03-dc-85
   Capabilities: [16c] Power Budgeting <?>
   Kernel driver in use: wl
   Kernel modules: wl

05:00.0 USB controller: ASMedia Technology Inc. ASM1042 SuperSpeed USB Host Controller (prog-if 30 [XHCI])
   Subsystem: ASUSTeK Computer Inc. Device 103b
   Flags: fast devsel, IRQ 18
   Memory at fe900000 (64-bit, non-prefetchable) [size=32K]
   Capabilities: [50] MSI: Enable- Count=1/8 Maskable- 64bit+
   Capabilities: [68] MSI-X: Enable- Count=8 Masked-
   Capabilities: [78] Power Management version 3
   Capabilities: [80] Express Legacy Endpoint, MSI 00
   Capabilities: [100] Virtual Channel

06:00.0 Ethernet controller: Realtek Semiconductor Co., Ltd. RTL8101E/RTL8102E PCI Express Fast Ethernet controller (rev 05)
   Subsystem: ASUSTeK Computer Inc. Device 103b
   Flags: bus master, fast devsel, latency 0, IRQ 40
   I/O ports at e000 [size=256]
   Memory at d0004000 (64-bit, prefetchable) [size=4K]
   Memory at d0000000 (64-bit, prefetchable) [size=16K]
   Capabilities: [40] Power Management version 3
   Capabilities: [50] MSI: Enable+ Count=1/1 Maskable- 64bit+
   Capabilities: [70] Express Endpoint, MSI 01
   Capabilities: [b0] MSI-X: Enable- Count=4 Masked-
   Capabilities: [d0] Vital Product Data
   Capabilities: [100] Advanced Error Reporting
   Capabilities: [140] Virtual Channel
   Capabilities: [160] Device Serial Number 0d-00-00-00-36-4c-e0-00
   Kernel driver in use: r8169




Próbowałem sie połączyc przez wpa_supplicant, jednak efekt jest podobny. Po załadowaniu modułu brak odpowiedzi od ifconfig.
Przy instalacji początkowo zainstalowałem sterownik b43, jednak później go usunąłem. Byc może zostawił on po sobie jakiś ślad ? Może to nie ma sensu, jednak zastanawiam sie, czy nie postawic systemu od nowa, bez zbednych sterowników.
Back to top
View user's profile Send private message
SlashBeast
Moderator
Moderator


Joined: 23 May 2006
Posts: 2828

PostPosted: Thu Jan 24, 2013 2:54 pm    Post subject: Reply with quote

wylacz kernelowy r8169, skompiluj ten z portage r8168 i wtedy wroc do debugowania.
_________________
BitBucket -- better-initramfs
Back to top
View user's profile Send private message
Ras96
n00b
n00b


Joined: 13 Dec 2012
Posts: 17
Location: Rzeszów

PostPosted: Sun Jan 27, 2013 9:08 am    Post subject: Reply with quote

Wyłączyłem całkowicie, ale nawet bez niego problem nie zmienił sie ;/ Dalej dzieje sie dokładnie to samo. Przez ten tydzień nie miałem ani chwili na zabawe z tym, w przyszłym postawie gentoo od nowa i dam znac czy cos pomogło ( To moja pierwsza instalacja i czuje że mogłem coś namieszac )
Back to top
View user's profile Send private message
SlashBeast
Moderator
Moderator


Joined: 23 May 2006
Posts: 2828

PostPosted: Sun Jan 27, 2013 7:07 pm    Post subject: Reply with quote

A byl jako module? Byc moze po wylaczeniu i przebudowaniu dalej ten modul zalega w /lib/modules? Warto sprawdzic.
_________________
BitBucket -- better-initramfs
Back to top
View user's profile Send private message
Ras96
n00b
n00b


Joined: 13 Dec 2012
Posts: 17
Location: Rzeszów

PostPosted: Sun Jan 27, 2013 8:59 pm    Post subject: Reply with quote

Nie był to moduł, starałem sie unikac kompilowania czegokolwiek jako modułu. Kończą mi sie pomysły, pod ubuntu wifi działa jak należy, wiec z pewnością problem jest możliwy do rozwiązania.
Back to top
View user's profile Send private message
Ras96
n00b
n00b


Joined: 13 Dec 2012
Posts: 17
Location: Rzeszów

PostPosted: Fri Feb 01, 2013 9:45 am    Post subject: Reply with quote

Powiedzmy, że już działa. Postawiłem od nowa system i zainstalowałem broadcom-sta przez equo zamiasto bezpośrednio przez emerge. Nie wiem czy ma to wieksze znaczenie, ale działa. Dzieki wielkie za starania :) Pozdrawiam
Back to top
View user's profile Send private message
SlashBeast
Moderator
Moderator


Joined: 23 May 2006
Posts: 2828

PostPosted: Fri Feb 01, 2013 9:59 am    Post subject: Reply with quote

Czyli od poczatku miales sabayona a nie gentoo?
_________________
BitBucket -- better-initramfs
Back to top
View user's profile Send private message
Ras96
n00b
n00b


Joined: 13 Dec 2012
Posts: 17
Location: Rzeszów

PostPosted: Fri Feb 01, 2013 12:28 pm    Post subject: Reply with quote

Nie dopiero teraz postawiłem Sabayona, od początku działałem na samym Gentoo.
Back to top
View user's profile Send private message
Ras96
n00b
n00b


Joined: 13 Dec 2012
Posts: 17
Location: Rzeszów

PostPosted: Tue Apr 30, 2013 10:40 am    Post subject: Reply with quote

Trochę odkopalisko ale wróciłem do zabawy z Gentoo i chyba rozwiązałem problem :) Dysk formatowałem za pomocą Cfdisk i partcje nie były założone poprawnie (Coś nie tak z blokami pamięci). Przy nowej instalacji dysk podzieliłem z Fdisk i błędów jak narazie nie widać. Nie jestem pewien czy ma to coś do rzeczy, ale jeśli tak to może komuś w przyszłości się przydać.
Back to top
View user's profile Send private message
Display posts from previous:   
Reply to topic    Gentoo Forums Forum Index Polskie forum (Polish) All times are GMT
Page 1 of 1

 
Jump to:  
You cannot post new topics in this forum
You cannot reply to topics in this forum
You cannot edit your posts in this forum
You cannot delete your posts in this forum
You cannot vote in polls in this forum