Gentoo Forums
Gentoo Forums
Gentoo Forums
Quick Search: in
Problema con el instalador de gentoo
View unanswered posts
View posts from last 24 hours

 
Reply to topic    Gentoo Forums Forum Index Spanish
View previous topic :: View next topic  
Author Message
neoanderson
n00b
n00b


Joined: 22 Apr 2013
Posts: 1

PostPosted: Mon Apr 22, 2013 12:38 pm    Post subject: Problema con el instalador de gentoo Reply with quote

Hola a todos.
Mi nombre es Ariel.
Soy nuevo en el foro.
Tengo un problema pra instalar gentoo en mi máquina.
Les comento:
Tengo una cpu con procesador pentium 3,256 de ram y varios discos duros.
La primera vez que traté de instlar linux en mi computadora,lo hice con knoppix 7 y me salió bién.
La segunda vez el instalador se me hacía el difícil quedándose en el principio de la instalación.
Decido por probar gentoo y resulta que escribo boot: gentoo nodhcp y se supone que no tiene que iniciar servicios dhcp y lo hace igual,y se queda ahí,iniciando el servicio y se queda clavado ahí.
Ya me leí el manual completo de instalación y seguí todos los pasos fielmente,pero no logro instalar linux.
Les agradezco la ayuda que me puedan dar.
Back to top
View user's profile Send private message
leo.the_zoo
Tux's lil' helper
Tux's lil' helper


Joined: 04 Jul 2005
Posts: 142
Location: Poland

PostPosted: Mon Apr 22, 2013 1:23 pm    Post subject: Reply with quote

Hello,
If you don't speak English, please post to the Spanish subforum: http://forums.gentoo.org/viewforum-f-30.html.
Back to top
View user's profile Send private message
John R. Graham
Administrator
Administrator


Joined: 08 Mar 2005
Posts: 7667
Location: Somewhere over Atlanta, Georgia

PostPosted: Mon Apr 22, 2013 1:47 pm    Post subject: Reply with quote

Correct. Moved from Installing Gentoo to Spanish where hopefully you'll get the proper attention. ;)

- John
_________________
This space intentionally left blank.
Back to top
View user's profile Send private message
Luciernaga
Guru
Guru


Joined: 05 Apr 2006
Posts: 378
Location: LANDETE (Cuenca)

PostPosted: Mon Apr 22, 2013 2:02 pm    Post subject: Reply with quote

Se supone que has grabado la imagen ISO minimal correctamente ... descargada desde un repositorio válido ...
Si el hardware de tu máquina no asume (admite) el software de Gentoo tienes que poner parámetros en el indicador boot:_
Estos parámetros están en el archivo README de la ISO, y hasta que no soluciones el arranque correctamente no te se instalará Gentoo en el disco duro, es decir, tendrás problemas de toda índole ...
Si nos pones el tipo de máquina que tienes te ayudaríamos mejor ...
Procesador y tipo ...
Memoria RAM, cantidad y tipo ....
Gráfica, modelo y tipo de bus ...
Disco duro, marca y volumen ...
Saludetes :)

PostData: El parámetro 'nodhcp' es para no tener conexión a Internet, es decir, a un repositorio Gentoo que la instalación con la ISO minimal necesita, y al quedarse 'pillado' es precisamente porque "busca" la conexión al repositorio y no la encuentra ...
_________________
Soy como una diminuta luciérnaga, perdido en la inmensa oscuridad del universo.
Back to top
View user's profile Send private message
Display posts from previous:   
Reply to topic    Gentoo Forums Forum Index Spanish All times are GMT
Page 1 of 1

 
Jump to:  
You cannot post new topics in this forum
You cannot reply to topics in this forum
You cannot edit your posts in this forum
You cannot delete your posts in this forum
You cannot vote in polls in this forum