Gentoo Forums
Gentoo Forums
Gentoo Forums
Quick Search: in
Openshot with Blender support
View unanswered posts
View posts from last 24 hours

 
Reply to topic    Gentoo Forums Forum Index Unsupported Software
View previous topic :: View next topic  
Author Message
zoidie
n00b
n00b


Joined: 13 Apr 2010
Posts: 42

PostPosted: Fri Mar 22, 2013 7:14 pm    Post subject: Openshot with Blender support Reply with quote

I've been trying to get Openshot to recognise Blender in order to use animated titles. However, it reports
Quote:
Blender, the free open source 3D content creation suite is required for this action (http://www.blender.org).

Please check the preferences in OpenShot and be sure the Blender executable is correct. This setting should be the path of the 'blender' executable on your computer. Also, please be sure that it is pointing to Blender version 2.62 or greater.

Blender Path:
/usr/bin/blender

Error Output:
No frame was found in the output from Blender

I've looked at fixes from http://ubuntuforums.org/showthread.php?t=1674405&highlight=frame+found+output+blender but don't have a /usr/lib64/pymodules/python2.6/openshot/blender/ directory.

I've got Openshot 1.4.3 installed with Blender 2.64a - I can't install 2.66 as it depends on Python 3.3 which is hardmasked (x64, non-multilib).

Any ideas on how I might be able to get this working?
Back to top
View user's profile Send private message
Display posts from previous:   
Reply to topic    Gentoo Forums Forum Index Unsupported Software All times are GMT
Page 1 of 1

 
Jump to:  
You cannot post new topics in this forum
You cannot reply to topics in this forum
You cannot edit your posts in this forum
You cannot delete your posts in this forum
You cannot vote in polls in this forum