Gentoo Forums
Gentoo Forums
Gentoo Forums
Quick Search: in
Gentoo slowing down
View unanswered posts
View posts from last 24 hours

 
Reply to topic    Gentoo Forums Forum Index Other Things Gentoo
View previous topic :: View next topic  
Author Message
UnoSD
Apprentice
Apprentice


Joined: 27 Jun 2011
Posts: 249

PostPosted: Thu Mar 14, 2013 7:10 pm    Post subject: Gentoo slowing down Reply with quote

Hi everyone.

Since some week (or month) my Gentoo is often slowing incredibly down. I can't do anything. If I check the gnome-system-monitor it says that gnome-system-monitor is using 80% of my CPU and transmission-gtk 46%.

I have a Core 2 Duo T7300 so it's quiet weird. And it used to work really fine, I used to compile chromium/thunderbird/firefox while I was browsing, watching movies without any lag.

Now, when I experienced this slow down, I tried to close transmission, gnome-system-monitor and MPlayer was still unwatchable slow. Sometimes I try to free the memory (which is DDR2 2GB) with:
Code:
# sync; echo 3 > /proc/sys/vm/drop_caches
but it speed up just a bit and still, doesn't explain the CPU usage and the slowing down. I think I updated the kernel twice or three times since then, but yet nothing is changed.

Is there a way to check/understand and fix this behaviour? I really don't want to reinstall Gentoo from scratches.

Thanks.
Back to top
View user's profile Send private message
jpc22
Apprentice
Apprentice


Joined: 29 Jan 2012
Posts: 190

PostPosted: Thu Mar 14, 2013 9:51 pm    Post subject: Reply with quote

You could try upgrading gnome-system-monitor and transmission to higher unstable versions, and see if the problem is with the particular versions curently installed on your system.

You could also use top from command line to check top processes or conky.
Back to top
View user's profile Send private message
UnoSD
Apprentice
Apprentice


Joined: 27 Jun 2011
Posts: 249

PostPosted: Thu Mar 14, 2013 10:04 pm    Post subject: Reply with quote

It's not up to Transmission and gnome-system-monitor, is a system-wide thing...
Back to top
View user's profile Send private message
jpc22
Apprentice
Apprentice


Joined: 29 Jan 2012
Posts: 190

PostPosted: Fri Mar 15, 2013 9:42 pm    Post subject: Reply with quote

Could you check if disk usage is increasing by itself with time, maybe the bug is producing files/logs.
Back to top
View user's profile Send private message
UnoSD
Apprentice
Apprentice


Joined: 27 Jun 2011
Posts: 249

PostPosted: Sat Mar 16, 2013 1:03 pm    Post subject: Reply with quote

jpc22 wrote:
Could you check if disk usage is increasing by itself with time, maybe the bug is producing files/logs.


I can try with df or du on the tmp dir, as, everytime I restart, it goes fast again.

I notice that it might be linked to the Adobe Flash usage... As I run it, it slows down everything, really slows... But I don't know whether it happens just with because of Flash or even with other staff I didn't notice.
Back to top
View user's profile Send private message
UnoSD
Apprentice
Apprentice


Joined: 27 Jun 2011
Posts: 249

PostPosted: Thu Mar 21, 2013 7:14 pm    Post subject: Reply with quote

It's not just flash, it happens when I emerge stuff as well. And when I finish, it keep being really slow.
Back to top
View user's profile Send private message
Display posts from previous:   
Reply to topic    Gentoo Forums Forum Index Other Things Gentoo All times are GMT
Page 1 of 1

 
Jump to:  
You cannot post new topics in this forum
You cannot reply to topics in this forum
You cannot edit your posts in this forum
You cannot delete your posts in this forum
You cannot vote in polls in this forum