Gentoo Forums
Gentoo Forums
Gentoo Forums
Quick Search: in
zmiana kernela 3.5 na 3.6 hotswap ultrabay przestało działać
View unanswered posts
View posts from last 24 hours
View posts from last 7 days

 
Reply to topic    Gentoo Forums Forum Index Polskie forum (Polish) Instalacja i sprzęt
View previous topic :: View next topic  
Author Message
cinek1
n00b
n00b


Joined: 02 Feb 2013
Posts: 1

PostPosted: Sat Feb 02, 2013 12:00 pm    Post subject: zmiana kernela 3.5 na 3.6 hotswap ultrabay przestało działać Reply with quote

Na wstępie chciałbym przywitać Szanownych Forumowiczów, jako że jestem tu nowy.
A przechodząc do sedna chciałbym prosić bardziej obeznanych w temacie o pomoc w takiej oto kwestii, posiadam lapka lenovo z kieszenią ultrabay która działała w trybie hotswap na jajku 3.5.7 według tego poradnika http://www.thinkwiki.org/wiki/How_to_hotswap_Ultrabay_devices
jednak po zmianie kernela na 3.6.11 po włożeniu czy to cdromu czy kieszeni z dyskiem twardym otrzymuję tylko komunikat w logu kernela:
Code:

localhost kernel: ACPI: \_SB_.PCI0.IDE0.PRIM.MSTR - docking

i nic więcej się nie dzieje, nie jest wykrywane urządzenie (sr0 lub sdb).

Pod 3.5.7 log wygląda tak:

Code:

ACPI: \_SB_.PCI0.IDE0.PRIM.MSTR - docking
ata4: exception Emask 0x10 SAct 0x0 SErr 0x0 action 0xe frozen
ata4: ACPI event
ata4: soft resetting link
ata4.00: ATA-7: ST910021AS, 4.07, max UDMA/100
ata4.00: 195371568 sectors, multi 0: LBA48.
ata4.00: limited to UDMA/33 due to 40-wire cable
ata4.00: configured for UDMA/33
ata4: EH complete
scsi 3:0:0:0: Direct-Access     ATA      ST910021AS       4.07 PQ: 0 ANSI: 5
sd 3:0:0:0: [sdb] 195371568 512-byte logical blocks: (100 GB/93.1 GiB)
sd 3:0:0:0: [sdb] Write Protect is off
sd 3:0:0:0: [sdb] Mode Sense: 00 3a 00 00
sd 3:0:0:0: [sdb] Write cache: enabled, read cache: enabled, doesn't support DPO or FUA
sdb: sdb1
sd 3:0:0:0: [sdb] Attached SCSI disk

Jeżeli natomiast urządzenie jest włożone przed uruchomieniem komputera działa normalnie, tak samo po restarcie.
Szukałem trochę w necie na ten temat ale nic sensownego nie udało mi się znaleźć, będę wdzięczny za wszelkie sugestie.
Pozdrawiam
Marcin
Back to top
View user's profile Send private message
SlashBeast
Moderator
Moderator


Joined: 23 May 2006
Posts: 2799

PostPosted: Tue Mar 05, 2013 10:40 pm    Post subject: Reply with quote

Sprawdz najnowszy kernel (3.8), jezeli problem nadal istnieje proponowal bym zglosic bug w kernelu na bugzille.
_________________
BitBucket -- better-initramfs to address many usecases and linux's limitations.
Back to top
View user's profile Send private message
Display posts from previous:   
Reply to topic    Gentoo Forums Forum Index Polskie forum (Polish) Instalacja i sprzęt All times are GMT
Page 1 of 1

 
Jump to:  
You cannot post new topics in this forum
You cannot reply to topics in this forum
You cannot edit your posts in this forum
You cannot delete your posts in this forum
You cannot vote in polls in this forum