Gentoo Forums
Gentoo Forums
Gentoo Forums
Quick Search: in
TuxOnIce blackscreen under X.org Server
View unanswered posts
View posts from last 24 hours

 
Reply to topic    Gentoo Forums Forum Index Unsupported Software
View previous topic :: View next topic  
Author Message
jawmare
n00b
n00b


Joined: 25 Jul 2011
Posts: 13

PostPosted: Wed Feb 20, 2013 1:05 am    Post subject: TuxOnIce blackscreen under X.org Server Reply with quote

TuxOnIce works fine in command line, but gives a black screen under Xorg server, hibernate.log shows nothing.

kernel : pf 3.7.5
de : e17
gpu : intel i915
hibernate-scripts and tuxoniceui-text
Back to top
View user's profile Send private message
syn0ptik
Apprentice
Apprentice


Joined: 09 Jan 2013
Posts: 238

PostPosted: Wed Feb 20, 2013 8:17 am    Post subject: Reply with quote

have interest to hibernate too...
What script do you execute for suspend or hibernate?
Do you have a swap partition? It's enabled for use?
Back to top
View user's profile Send private message
SlashBeast
Moderator
Moderator


Joined: 23 May 2006
Posts: 2831

PostPosted: Wed Feb 20, 2013 10:30 am    Post subject: Reply with quote

tuxonice is pretty much dead, the author have no time to fix bugs etc. I would say go with regular in-kernel suspend 'swsusp' or 'uswsusp' but I found the first one much better.

And here's the script I use to hiberante: https://raw.github.com/slashbeast/things/master/scripts/hibernate
_________________
BitBucket -- better-initramfs
Back to top
View user's profile Send private message
Display posts from previous:   
Reply to topic    Gentoo Forums Forum Index Unsupported Software All times are GMT
Page 1 of 1

 
Jump to:  
You cannot post new topics in this forum
You cannot reply to topics in this forum
You cannot edit your posts in this forum
You cannot delete your posts in this forum
You cannot vote in polls in this forum