Gentoo Forums
Gentoo Forums
Gentoo Forums
Quick Search: in
GA-890GPA-UD3H problem with clocksource
View unanswered posts
View posts from last 24 hours

 
Reply to topic    Gentoo Forums Forum Index Kernel & Hardware
View previous topic :: View next topic  
Author Message
sbbg
n00b
n00b


Joined: 02 Feb 2013
Posts: 8

PostPosted: Tue Feb 12, 2013 4:17 pm    Post subject: GA-890GPA-UD3H problem with clocksource Reply with quote

Hi, guys,

I just setup a PC with GA-890GPA-UD3H and a SSD to be a jukebox for digital music.
That is, I want it to boot as fast as possible to listen my music.

But during kernel boot up, it keep wasting 5 seconds at
Quote:

Switching to clocksource tsc


No matter what option I set for kernel like "notsc", "clocksource=hpet."
(I'm sure the HPET is enabled in BIOS, and support is built in kernel)
Kernel keeps ignoring them and waste my precious 5 seconds. :evil:

Does anyone have any experience with this MB?
What would you advice then?
Thank you!
Back to top
View user's profile Send private message
roarinelk
Guru
Guru


Joined: 04 Mar 2004
Posts: 441

PostPosted: Tue Feb 12, 2013 7:41 pm    Post subject: Reply with quote

disable C1E support in the BIOS on this board.
Back to top
View user's profile Send private message
sbbg
n00b
n00b


Joined: 02 Feb 2013
Posts: 8

PostPosted: Thu Feb 14, 2013 1:40 pm    Post subject: Reply with quote

Thanks for the reply.
It seems the option is disabled as the default.

Do you or does anyone have any further suggestion?
Thank you in advance.
Back to top
View user's profile Send private message
Display posts from previous:   
Reply to topic    Gentoo Forums Forum Index Kernel & Hardware All times are GMT
Page 1 of 1

 
Jump to:  
You cannot post new topics in this forum
You cannot reply to topics in this forum
You cannot edit your posts in this forum
You cannot delete your posts in this forum
You cannot vote in polls in this forum