Gentoo Forums
Gentoo Forums
Gentoo Forums
Quick Search: in
Significado Mensaje Inicio [CERRADO]
View unanswered posts
View posts from last 24 hours

 
Reply to topic    Gentoo Forums Forum Index Spanish
View previous topic :: View next topic  
Author Message
jlbaena
n00b
n00b


Joined: 06 Jan 2013
Posts: 6

PostPosted: Wed Feb 06, 2013 5:14 pm    Post subject: Significado Mensaje Inicio [CERRADO] Reply with quote

Tengo este mensaje cuando arranco y desconozco su significado.
Code:

Feb  6 17:53:12 portatil-sv kernel: [    0.000000] Command line: root=/dev/mapper/vg-Graiz dolvm rootfstype=ext4 vga=792
Feb  6 17:53:12 portatil-sv kernel: [    0.000000] e820: BIOS-provided physical RAM map:
Feb  6 17:53:12 portatil-sv kernel: [    0.000000] BIOS-e820: [mem 0x0000000000000000-0x000000000009d7ff] usable
Feb  6 17:53:12 portatil-sv kernel: [    0.000000] BIOS-e820: [mem 0x000000000009d800-0x000000000009ffff] reserved
Feb  6 17:53:12 portatil-sv kernel: [    0.000000] BIOS-e820: [mem 0x00000000000e0000-0x00000000000fffff] reserved
Feb  6 17:53:12 portatil-sv kernel: [    0.000000] BIOS-e820: [mem 0x0000000000100000-0x00000000bf63efff] usable
Feb  6 17:53:12 portatil-sv kernel: [    0.000000] BIOS-e820: [mem 0x00000000bf63f000-0x00000000bf6befff] reserved
Feb  6 17:53:13 portatil-sv kernel: [    0.000000] BIOS-e820: [mem 0x00000000bf6bf000-0x00000000bf7befff] ACPI NVS
Feb  6 17:53:13 portatil-sv kernel: [    0.000000] BIOS-e820: [mem 0x00000000bf7bf000-0x00000000bf7fefff] ACPI data
Feb  6 17:53:13 portatil-sv kernel: [    0.000000] BIOS-e820: [mem 0x00000000bf7ff000-0x00000000bf7fffff] usable
Feb  6 17:53:13 portatil-sv kernel: [    0.000000] BIOS-e820: [mem 0x00000000bf800000-0x00000000bfffffff] reserved
Feb  6 17:53:13 portatil-sv kernel: [    0.000000] BIOS-e820: [mem 0x00000000e0000000-0x00000000efffffff] reserved
Feb  6 17:53:13 portatil-sv kernel: [    0.000000] BIOS-e820: [mem 0x00000000feb00000-0x00000000feb03fff] reserved
Feb  6 17:53:13 portatil-sv kernel: [    0.000000] BIOS-e820: [mem 0x00000000fec00000-0x00000000fec00fff] reserved
Feb  6 17:53:13 portatil-sv kernel: [    0.000000] BIOS-e820: [mem 0x00000000fed10000-0x00000000fed19fff] reserved
Feb  6 17:53:13 portatil-sv kernel: [    0.000000] BIOS-e820: [mem 0x00000000fed1c000-0x00000000fed1ffff] reserved
Feb  6 17:53:13 portatil-sv kernel: [    0.000000] BIOS-e820: [mem 0x00000000fee00000-0x00000000fee00fff] reserved
Feb  6 17:53:13 portatil-sv kernel: [    0.000000] BIOS-e820: [mem 0x00000000ffe00000-0x00000000ffffffff] reserved
Feb  6 17:53:13 portatil-sv kernel: [    0.000000] BIOS-e820: [mem 0x0000000100000000-0x000000013f7fffff] usable


Last edited by jlbaena on Thu Feb 07, 2013 3:07 pm; edited 1 time in total
Back to top
View user's profile Send private message
quilosaq
l33t
l33t


Joined: 22 Dec 2009
Posts: 761

PostPosted: Wed Feb 06, 2013 7:12 pm    Post subject: Reply with quote

http://en.wikipedia.org/wiki/E820
Back to top
View user's profile Send private message
jlbaena
n00b
n00b


Joined: 06 Jan 2013
Posts: 6

PostPosted: Thu Feb 07, 2013 6:38 am    Post subject: Reply with quote

Perfecto, pero ¿debo preocuparme sobre esos errores? ¿puedo hacer algo para evitarlos?

Saludos y gracias.
Back to top
View user's profile Send private message
cameta
l33t
l33t


Joined: 04 Aug 2004
Posts: 690

PostPosted: Thu Feb 07, 2013 11:05 am    Post subject: Reply with quote

A mi no me parecen errores.
_________________
Si algo falla LEE el jodido manual, Si sigue fallando LEE BIEN el jodido manual.
Back to top
View user's profile Send private message
jlbaena
n00b
n00b


Joined: 06 Jan 2013
Posts: 6

PostPosted: Thu Feb 07, 2013 11:50 am    Post subject: Reply with quote

El caso es que solo me aparecen en Gentoo, tengo otras distribuciones en el mismo ordenador y en ellas no aparece, he observado también que cpufreqd falla al iniciarse. ¿Quizás halla tocado algo en la configuración del kernel? No se, es inquietante porque memtest no me da fallos.
Back to top
View user's profile Send private message
quilosaq
l33t
l33t


Joined: 22 Dec 2009
Posts: 761

PostPosted: Thu Feb 07, 2013 1:40 pm    Post subject: Reply with quote

jlbaena wrote:
El caso es que solo me aparecen en Gentoo, tengo otras distribuciones en el mismo ordenador y en ellas no aparece...

Posiblemente el kernel que cargas cuando arrancas esas distribuciones está recibiendo el parámetro "quiet". Puedes comprobarlo revisando las líneas linux en tu grub.cfg. Con eso se evitan los mensajes de log del kernel. Eso mismo podrías hacer con el arranque de Gentoo si lo prefires.
http://www.cyberciti.biz/howto/question/static/linux-kernel-parameters.php
Back to top
View user's profile Send private message
jlbaena
n00b
n00b


Joined: 06 Jan 2013
Posts: 6

PostPosted: Thu Feb 07, 2013 3:06 pm    Post subject: Reply with quote

Aunque no había caído en el detalle, lo encontré repasando los "log", también es verdad que no suelo repasar los "log" de las otras distribuciones, y ¡sorpresa!, hay está el mismo mensaje. En fín no haré ni caso pues el sistema va muy bien.
Respeto al problema con cpufreqd, no tiene nada que ver, ya lo he solucionado (http://forums.gentoo.org/viewtopic-t-901642-start-0.html)

Gracias.
Back to top
View user's profile Send private message
Display posts from previous:   
Reply to topic    Gentoo Forums Forum Index Spanish All times are GMT
Page 1 of 1

 
Jump to:  
You cannot post new topics in this forum
You cannot reply to topics in this forum
You cannot edit your posts in this forum
You cannot delete your posts in this forum
You cannot vote in polls in this forum