Gentoo Forums
Gentoo Forums
Gentoo Forums
Quick Search: in
Install problem on x86_64
View unanswered posts
View posts from last 24 hours

 
Reply to topic    Gentoo Forums Forum Index Installing Gentoo
View previous topic :: View next topic  
Author Message
CJJF
n00b
n00b


Joined: 13 Feb 2012
Posts: 9

PostPosted: Fri Feb 01, 2013 10:02 pm    Post subject: Install problem on x86_64 Reply with quote

L.S,

I have a problem trying to install X86-64 minimal CD on asrock extreme3 system with pheom 955x4 and 20Gb. I tried differnt images and i get everytime the same error during boot.

Unpacking firmware
bzip2 compressed file ends unexpectedly perhaps it is corrupted.
bzip2 inappropriate ioctl for device input= (stdin) outfile= (stdout)

boot continues without problem.

Question is, is this error fatal in the rest of the install process and can i fix it using a boot line parameter.

thanx in advance

CJJF
Back to top
View user's profile Send private message
NeddySeagoon
Administrator
Administrator


Joined: 05 Jul 2003
Posts: 31722
Location: 56N 3W

PostPosted: Fri Feb 01, 2013 10:13 pm    Post subject: Reply with quote

CJJF,

Use SystemRescueCD for your install media. The installer only provides a few tools to accomplish the install.
None of its code goes into the install.

As long as you use a 64 bit kernel, you can use any liveCD or other Linux install you happen to have.
_________________
Regards,

NeddySeagoon

Computer users fall into two groups:-
those that do backups
those that have never had a hard drive fail.
Back to top
View user's profile Send private message
CJJF
n00b
n00b


Joined: 13 Feb 2012
Posts: 9

PostPosted: Fri Feb 01, 2013 10:19 pm    Post subject: Reply with quote

I will try that.

An old fedora (12) is installed.
Back to top
View user's profile Send private message
NeddySeagoon
Administrator
Administrator


Joined: 05 Jul 2003
Posts: 31722
Location: 56N 3W

PostPosted: Fri Feb 01, 2013 10:41 pm    Post subject: Reply with quote

CJJF,

Provided your Fedora 12 is 64 bit and you want to install Gentoo beside it, not in place of, boot Fedora, get a root shell then execute
Code:
mkdir /mnt/gentoo

You can now follow the Gentoo Handbook.
_________________
Regards,

NeddySeagoon

Computer users fall into two groups:-
those that do backups
those that have never had a hard drive fail.
Back to top
View user's profile Send private message
CJJF
n00b
n00b


Joined: 13 Feb 2012
Posts: 9

PostPosted: Fri Feb 01, 2013 10:58 pm    Post subject: Reply with quote

Hi Neddyseagoon,

It is a 64 bit. I want to replace it's oold and the update path to the latest version is kind of uncharted territory. The only thing i want to keep are the RAID 5 home partition and a small partition for my (t)rusty old XP installation for some applications that are unfortunately not available in linux. (T5Suite).
Back to top
View user's profile Send private message
NeddySeagoon
Administrator
Administrator


Joined: 05 Jul 2003
Posts: 31722
Location: 56N 3W

PostPosted: Fri Feb 01, 2013 11:39 pm    Post subject: Reply with quote

CJJF

If you have space you can install Gentoo beside Fedora then when it works, remove Fedora and donate the space to Gentoo.

If not, boot with SystemRescueCD.
_________________
Regards,

NeddySeagoon

Computer users fall into two groups:-
those that do backups
those that have never had a hard drive fail.
Back to top
View user's profile Send private message
sale
Tux's lil' helper
Tux's lil' helper


Joined: 09 May 2004
Posts: 145
Location: ljubljana / slovenia

PostPosted: Wed Feb 06, 2013 8:40 pm    Post subject: Reply with quote

Hello!

Same problem here today on I5 3450 with AsRock 1155 H77M. Is this problem with some firmware file on ISO image?

Using install-amd64-minimal-20130110.iso.

Sale
Back to top
View user's profile Send private message
NeddySeagoon
Administrator
Administrator


Joined: 05 Jul 2003
Posts: 31722
Location: 56N 3W

PostPosted: Wed Feb 06, 2013 9:10 pm    Post subject: Reply with quote

sale,

Please try installing using System Rescue Cd as you boot media.
Be sure to select a 64 bit kernel.
_________________
Regards,

NeddySeagoon

Computer users fall into two groups:-
those that do backups
those that have never had a hard drive fail.
Back to top
View user's profile Send private message
sale
Tux's lil' helper
Tux's lil' helper


Joined: 09 May 2004
Posts: 145
Location: ljubljana / slovenia

PostPosted: Wed Feb 06, 2013 9:51 pm    Post subject: Reply with quote

Could do that, but that doesnt solve the problem I suppose.

Is there a place where I could report this, so somebody could investigate it?

Sale
Back to top
View user's profile Send private message
NeddySeagoon
Administrator
Administrator


Joined: 05 Jul 2003
Posts: 31722
Location: 56N 3W

PostPosted: Wed Feb 06, 2013 10:00 pm    Post subject: Reply with quote

sale,

It will probably solve your immediate problem but will not provide a long term fix for other users.
Report a bug at bugs.gentoo.org
Check the open bugs first, in case its already been reported. Only add new information to existing bug reports.
_________________
Regards,

NeddySeagoon

Computer users fall into two groups:-
those that do backups
those that have never had a hard drive fail.
Back to top
View user's profile Send private message
sale
Tux's lil' helper
Tux's lil' helper


Joined: 09 May 2004
Posts: 145
Location: ljubljana / slovenia

PostPosted: Thu Feb 07, 2013 3:51 pm    Post subject: Reply with quote

I have filed a bug https://bugs.gentoo.org/show_bug.cgi?id=455924, it will apparentely be resolved with next release.

Sale
Back to top
View user's profile Send private message
cgmoller
n00b
n00b


Joined: 21 Sep 2006
Posts: 53
Location: Edinburgh, Scotland, UK

PostPosted: Tue Feb 12, 2013 10:25 pm    Post subject: Reply with quote

Hi - I downloaded the June 21 2012 ISO - it does not have this issue.
Back to top
View user's profile Send private message
pepoluan
n00b
n00b


Joined: 28 Feb 2011
Posts: 38
Location: Jakarta, Indonesia

PostPosted: Wed Apr 24, 2013 5:41 am    Post subject: Reply with quote

Still happening with install-amd64-minimal-20130418.iso

Added the info already to Bug 455924

:?
_________________
Nobody is Perfect.
I am Nobody.
Back to top
View user's profile Send private message
Display posts from previous:   
Reply to topic    Gentoo Forums Forum Index Installing Gentoo All times are GMT
Page 1 of 1

 
Jump to:  
You cannot post new topics in this forum
You cannot reply to topics in this forum
You cannot edit your posts in this forum
You cannot delete your posts in this forum
You cannot vote in polls in this forum