Gentoo Forums
Gentoo Forums
Gentoo Forums
Quick Search: in
Bugzilla searches
View unanswered posts
View posts from last 24 hours

 
Reply to topic    Gentoo Forums Forum Index Other Things Gentoo
View previous topic :: View next topic  
Author Message
cwr
Veteran
Veteran


Joined: 17 Dec 2005
Posts: 1689

PostPosted: Wed Feb 06, 2013 4:10 pm    Post subject: Bugzilla searches Reply with quote

Does anyone know how to search bugs submitted by, or commented on by,
a specific user? I've just spent 40 minutes trying to find out what bugs I
have submitted, and what more is needed to progress them, and failed
totally. Despite my login account every sort of search on Bugzilla returns
"no bugs found" or whatever the idiotic error message is.

I'm not really impressed with a bug tracker that is so difficult to search,
though I expect the developers are used to it.

Will
Back to top
View user's profile Send private message
John R. Graham
Administrator
Administrator


Joined: 08 Mar 2005
Posts: 7774
Location: Somewhere over Atlanta, Georgia

PostPosted: Wed Feb 06, 2013 4:43 pm    Post subject: Reply with quote

I've had a "My Open Bugs" Saved search since forever. Let me go take a look and I'll report back.

- John
_________________
This space intentionally left blank.
Back to top
View user's profile Send private message
John R. Graham
Administrator
Administrator


Joined: 08 Mar 2005
Posts: 7774
Location: Somewhere over Atlanta, Georgia

PostPosted: Wed Feb 06, 2013 4:55 pm    Post subject: Reply with quote

This worked for me:
  • Log in to Bugzilla.
  • Click search.
  • Click the advanced search tab.
  • Go down to the "Search by People" section.
  • Check the "the Reporter" check box and uncheck the rest.
  • Make sure the pull-down says "is".
  • Type your login name (mine's my email address) in the text box.
  • Click the "Search" button.
Further refinement is left as an exercise to the student. ;)

This doesn't appear to be particularly abstruse to me. What have you been trying?

- John
_________________
This space intentionally left blank.
Back to top
View user's profile Send private message
cwr
Veteran
Veteran


Joined: 17 Dec 2005
Posts: 1689

PostPosted: Thu Feb 07, 2013 11:25 am    Post subject: Reply with quote

Thanks - that solved it. The mistake I (consistently) made was to select a Product.

Will
Back to top
View user's profile Send private message
GFCCAE6xF
Apprentice
Apprentice


Joined: 06 Aug 2012
Posts: 229
Location: England, UK

PostPosted: Thu Feb 07, 2013 12:03 pm    Post subject: Reply with quote

You are aware that in the very bottom left corner (in the purple banner thing) there is a "My Bugs" button/link? :lol:
Back to top
View user's profile Send private message
Display posts from previous:   
Reply to topic    Gentoo Forums Forum Index Other Things Gentoo All times are GMT
Page 1 of 1

 
Jump to:  
You cannot post new topics in this forum
You cannot reply to topics in this forum
You cannot edit your posts in this forum
You cannot delete your posts in this forum
You cannot vote in polls in this forum