Gentoo Forums
Gentoo Forums
Gentoo Forums
Quick Search: in
Xorg will nicht auf Deutsch gehen.
View unanswered posts
View posts from last 24 hours
View posts from last 7 days

 
Reply to topic    Gentoo Forums Forum Index Deutsches Forum (German)
View previous topic :: View next topic  
Author Message
sewulba
Guru
Guru


Joined: 09 Feb 2005
Posts: 492
Location: Heidelberg

PostPosted: Mon Feb 04, 2013 4:01 am    Post subject: Xorg will nicht auf Deutsch gehen. Reply with quote

Hallo Community.

Ich habe ein komplett neu aufgesetztes System hier. Läuft alles superklasse, aber mein X-Server will einfach die Tastatur nicht auf Deutsch machen.
Auszug aus meiner xorg.conf:
Code:
Section "InputDevice"
        Identifier  "Keyboard0"
        Driver      "evdev"
        Option  "XkbLayout"     "de"
EndSection


Hier noch ein kleiner Auszug aus Xorg.0.log:
Code:
[  8946.690] (II) config/udev: Adding input device PMU (/dev/input/event0)
[  8946.690] (**) PMU: Applying InputClass "evdev keyboard catchall"
[  8946.690] (II) Using input driver 'evdev' for 'PMU'
[  8946.690] (**) PMU: always reports core events
[  8946.690] (**) evdev: PMU: Device: "/dev/input/event0"
[  8946.690] (--) evdev: PMU: Vendor 0x1 Product 0x1
[  8946.690] (--) evdev: PMU: Found keys
[  8946.690] (II) evdev: PMU: Configuring as keyboard
[  8946.690] (**) Option "config_info" "udev:/sys/devices/virtual/input/input0/event0"
[  8946.690] (II) XINPUT: Adding extended input device "PMU" (type: KEYBOARD, id 9)
[  8946.690] (**) Option "xkb_rules" "evdev"
[  8946.690] (**) Option "xkb_model" "evdev"
[  8946.690] (**) Option "xkb_layout" "us"


Wie bekomme ich ein deutsches Tasturlayout hin?

Sewulba
_________________
System1:Apple PowerMac Dual G4 @ 1,83GHz with 2GB Ram. 400GB + 80GB HDD, Gentoo 13.0-ppc32
System2:Apple MacIntosh PowerMac Dual G5 @ 2.7 GHz/1,35GHz FSB... 8GB Ram. 250GB SATA. Gentoo 10.0-PPC64-64ul
Back to top
View user's profile Send private message
Josef.95
Advocate
Advocate


Joined: 03 Sep 2007
Posts: 2281
Location: Germany

PostPosted: Mon Feb 04, 2013 1:47 pm    Post subject: Reply with quote

Hallo sewulba

Bei nutzung vom udev hotplugging ist
Section "InputDevice"
nicht passend, die gesamte Section wird so nicht verwendet werden.

Du suchst wahrscheinlich
Section "InputClass"

Schaue dazu am besten auch im Xorg-server 1.8 Upgrade Guide
und ins
X Server Configuration HOWTO
Back to top
View user's profile Send private message
sewulba
Guru
Guru


Joined: 09 Feb 2005
Posts: 492
Location: Heidelberg

PostPosted: Tue Feb 05, 2013 2:12 am    Post subject: Reply with quote

Josef.95 wrote:
Hallo sewulba

Bei nutzung vom udev hotplugging ist
Section "InputDevice"
nicht passend, die gesamte Section wird so nicht verwendet werden.

Du suchst wahrscheinlich
Section "InputClass"

Schaue dazu am besten auch im Xorg-server 1.8 Upgrade Guide
und ins
X Server Configuration HOWTO


Okay. Hat funktioniert. Vielen dank. ServerLayout wird auch nicht mehr benötigt!

Gruss Sewulba :wink:
_________________
System1:Apple PowerMac Dual G4 @ 1,83GHz with 2GB Ram. 400GB + 80GB HDD, Gentoo 13.0-ppc32
System2:Apple MacIntosh PowerMac Dual G5 @ 2.7 GHz/1,35GHz FSB... 8GB Ram. 250GB SATA. Gentoo 10.0-PPC64-64ul
Back to top
View user's profile Send private message
Display posts from previous:   
Reply to topic    Gentoo Forums Forum Index Deutsches Forum (German) All times are GMT
Page 1 of 1

 
Jump to:  
You cannot post new topics in this forum
You cannot reply to topics in this forum
You cannot edit your posts in this forum
You cannot delete your posts in this forum
You cannot vote in polls in this forum