Gentoo Forums
Gentoo Forums
Gentoo Forums
Quick Search: in
[groups] no puedo asignar grupos [solucionado]
View unanswered posts
View posts from last 24 hours

 
Reply to topic    Gentoo Forums Forum Index Spanish
View previous topic :: View next topic  
Author Message
Theasker
l33t
l33t


Joined: 18 Nov 2006
Posts: 636
Location: Zaragoza (Spain)

PostPosted: Sun Feb 03, 2013 3:52 pm    Post subject: [groups] no puedo asignar grupos [solucionado] Reply with quote

Hoy de casualidad quería arrancar una máquina virtual con Virtualbox y he visto que no estaba el enlace en el menú y he comprobado que si que estaba instalado, y el problema era que de mi usuario theasker, han desaparecido todos los grupos, sólo está en los grupos

wheel users theasker

y por más que hago por ejemplo un

gpasswd -a theasker games

o lo que sea, luego voy al usuario y no está en ese grupo, por eso todos los programas que se necesita estar en un grupo determinado no funcionan. No se que ha podido pasar, por ahora estoy haciendo un emerge -vae --keep-goin world pero es dar palos de ciego, no se que ha podido pasar.

No se que pasa últimamente con mi sistema que no da más que problemas

Gracias anticipadas again por las sugerencias de lo que puede ser[/code]
_________________
"Oigo y olvido. Veo y recuerdo. Hago y comprendo"


Last edited by Theasker on Mon Feb 04, 2013 10:27 am; edited 1 time in total
Back to top
View user's profile Send private message
quilosaq
l33t
l33t


Joined: 22 Dec 2009
Posts: 896

PostPosted: Sun Feb 03, 2013 7:26 pm    Post subject: Re: [groups] no puedo asignar grupos Reply with quote

Theasker wrote:
...hago por ejemplo un

gpasswd -a theasker games

o lo que sea, luego voy al usuario y no está en ese grupo...

¿Has probado a cerrar la sesión del usuario y volverla a abrir?
Back to top
View user's profile Send private message
cameta
l33t
l33t


Joined: 04 Aug 2004
Posts: 696

PostPosted: Sun Feb 03, 2013 7:26 pm    Post subject: Reply with quote

Esto que dices no es lógico, yo empezaria a sospechar de un problema de hardware.
_________________
Si algo falla LEE el jodido manual, Si sigue fallando LEE BIEN el jodido manual.
Back to top
View user's profile Send private message
Theasker
l33t
l33t


Joined: 18 Nov 2006
Posts: 636
Location: Zaragoza (Spain)

PostPosted: Sun Feb 03, 2013 9:24 pm    Post subject: Reply with quote

pues no había pensado y ... aun no he cerrado sesión de usuario, llevo con el ordenador encendido como 2 ó 3 días y como estaba todo el rato con netbeans y dejandolo encendido para acceder desde el trabajo no había notado nada hasta que he intentado lo del Virtualbox, pero igual lleva más tiempo sin funcionar ese tema. En cuanto acabe el emerge -e lo hago que le quedan como unos 30 paquetes por compilar.

En cuanto a lo del hardware ya lo había pensado pero ... no se me ocurre qué puede ser a no ser que sea el disco duro y ... parece que todo va bien y ... por si acaso he estado escuchando el disco por algún ruido estraño o que se quede enganchado en algún sector como a veces pasa pero nada de nada.

Thx
_________________
"Oigo y olvido. Veo y recuerdo. Hago y comprendo"
Back to top
View user's profile Send private message
cameta
l33t
l33t


Joined: 04 Aug 2004
Posts: 696

PostPosted: Sun Feb 03, 2013 10:46 pm    Post subject: Reply with quote

¿Tienes el ordenador que accedes de manera remota?
No seria descartable que hubiese sido hackeado.
Otra cosa que podria dar problemas seria la memoria.
Creo que hay una manera de hacer un test con una utilidad llamada memtester.
_________________
Si algo falla LEE el jodido manual, Si sigue fallando LEE BIEN el jodido manual.
Back to top
View user's profile Send private message
Theasker
l33t
l33t


Joined: 18 Nov 2006
Posts: 636
Location: Zaragoza (Spain)

PostPosted: Mon Feb 04, 2013 10:27 am    Post subject: Reply with quote

Ya se ha arreglado con el emerge -e y reiniciando. Se me ha quedado el usuario con los 3 grupos que decía antes pero ahora me deja agregarle a más grupos.

Aún no me explico que ha podido pasar.

También había pensado en algun rootkit o algo así, pero no se muy bien cómo mirar eso.

Odio que pasen cosas que se resuelvan sin saber como, porque así no aprendo na de na.

De todas formas gracias por la preocupación y la ayuda.
_________________
"Oigo y olvido. Veo y recuerdo. Hago y comprendo"
Back to top
View user's profile Send private message
Display posts from previous:   
Reply to topic    Gentoo Forums Forum Index Spanish All times are GMT
Page 1 of 1

 
Jump to:  
You cannot post new topics in this forum
You cannot reply to topics in this forum
You cannot edit your posts in this forum
You cannot delete your posts in this forum
You cannot vote in polls in this forum