Gentoo Forums
Gentoo Forums
Gentoo Forums
Quick Search: in
No GSettings schemas are installed on the System?
View unanswered posts
View posts from last 24 hours

 
Reply to topic    Gentoo Forums Forum Index Portage & Programming
View previous topic :: View next topic  
Author Message
gildedfalcon
n00b
n00b


Joined: 02 May 2005
Posts: 5

PostPosted: Sat Feb 02, 2013 8:19 pm    Post subject: No GSettings schemas are installed on the System? Reply with quote

Hi,

i just tried to merge the newest vuze client. When it tried to installs net-libs/webkit-gtk-1.8.3-r200 (a dependency) it compiles long time and then stopps with the error "GLib-GIO-ERROR **: No GSettings schemas are installed on the system".

I reinstalled gsettings-desktop-schemas, didn't change anything.

Any ideas?

Thanks,
Phil
Back to top
View user's profile Send private message
VoidMage
Watchman
Watchman


Joined: 14 Oct 2006
Posts: 5433

PostPosted: Sat Feb 02, 2013 9:35 pm    Post subject: Reply with quote

Is dconf installed too ?
Back to top
View user's profile Send private message
gildedfalcon
n00b
n00b


Joined: 02 May 2005
Posts: 5

PostPosted: Sun Feb 03, 2013 5:34 am    Post subject: Reply with quote

Yes, it is. I just remerged it - no change. :-(
Back to top
View user's profile Send private message
gildedfalcon
n00b
n00b


Joined: 02 May 2005
Posts: 5

PostPosted: Mon Feb 04, 2013 1:35 pm    Post subject: Reply with quote

Has nobody an idea? Should I consider reporting a bug?
Back to top
View user's profile Send private message
VoidMage
Watchman
Watchman


Joined: 14 Oct 2006
Posts: 5433

PostPosted: Mon Feb 04, 2013 2:44 pm    Post subject: Reply with quote

Are those schemas on the system anyway ?
What does 'gsettings list-schemas' return ?
Back to top
View user's profile Send private message
gildedfalcon
n00b
n00b


Joined: 02 May 2005
Posts: 5

PostPosted: Mon Feb 04, 2013 6:20 pm    Post subject: Reply with quote

# gsettings list-schemas
Segmentation fault.

oO

Hmm... any ideas?
Back to top
View user's profile Send private message
PaulBredbury
Watchman
Watchman


Joined: 14 Jul 2005
Posts: 7310

PostPosted: Sat Apr 06, 2013 3:11 am    Post subject: Re: No GSettings schemas are installed on the System? Reply with quote

gildedfalcon wrote:
No GSettings schemas are installed on the system

Reinstall gsettings-desktop-schemas.
Back to top
View user's profile Send private message
Display posts from previous:   
Reply to topic    Gentoo Forums Forum Index Portage & Programming All times are GMT
Page 1 of 1

 
Jump to:  
You cannot post new topics in this forum
You cannot reply to topics in this forum
You cannot edit your posts in this forum
You cannot delete your posts in this forum
You cannot vote in polls in this forum