Gentoo Forums
Gentoo Forums
Gentoo Forums
Quick Search: in
Sending audio to Jack via Pulseaudio
View unanswered posts
View posts from last 24 hours

 
Reply to topic    Gentoo Forums Forum Index Multimedia
View previous topic :: View next topic  
Author Message
Drasica
Apprentice
Apprentice


Joined: 16 Apr 2006
Posts: 157

PostPosted: Mon Jan 28, 2013 9:29 pm    Post subject: Sending audio to Jack via Pulseaudio Reply with quote

I am looking to get audio going from Pulseaudio into Jack and then out to my firewire sound board.
I have gotten the PulseAudio JACK Sink to show up in qjackstl's connection graph, but when I play audio (i.e. a Youtube video),
no sound comes out. So it seems to me like audio is never going to PulseAudio in the first place.

I am very new to PulseAudio, so I would appreciate any help in getting this to work.

Thanks!
Back to top
View user's profile Send private message
Drasica
Apprentice
Apprentice


Joined: 16 Apr 2006
Posts: 157

PostPosted: Mon Jan 28, 2013 9:34 pm    Post subject: Reply with quote

Hmm, perhaps this would be better in Multimedia. I'll try and move it.
Back to top
View user's profile Send private message
NeddySeagoon
Administrator
Administrator


Joined: 05 Jul 2003
Posts: 32461
Location: 56N 3W

PostPosted: Mon Jan 28, 2013 9:50 pm    Post subject: Reply with quote

Moved from Kernel & Hardware to Multimedia at OP request
_________________
Regards,

NeddySeagoon

Computer users fall into two groups:-
those that do backups
those that have never had a hard drive fail.
Back to top
View user's profile Send private message
Ant P.
Advocate
Advocate


Joined: 18 Apr 2009
Posts: 2594
Location: UK

PostPosted: Tue Jan 29, 2013 1:58 am    Post subject: Reply with quote

Use pavucontrol to check that the program is outputting to the JACK sink and not some other default one.
Back to top
View user's profile Send private message
Drasica
Apprentice
Apprentice


Joined: 16 Apr 2006
Posts: 157

PostPosted: Tue Jan 29, 2013 2:31 am    Post subject: Reply with quote

Ant P. wrote:
Use pavucontrol to check that the program is outputting to the JACK sink and not some other default one.


It looks OK to me: pavu and jack

Is there anything that should be different?
Back to top
View user's profile Send private message
Display posts from previous:   
Reply to topic    Gentoo Forums Forum Index Multimedia All times are GMT
Page 1 of 1

 
Jump to:  
You cannot post new topics in this forum
You cannot reply to topics in this forum
You cannot edit your posts in this forum
You cannot delete your posts in this forum
You cannot vote in polls in this forum