Gentoo Forums
Gentoo Forums
Gentoo Forums
Quick Search: in
Install gentoo-2013
View unanswered posts
View posts from last 24 hours

 
Reply to topic    Gentoo Forums Forum Index Installing Gentoo
View previous topic :: View next topic  
Author Message
hoyanf
Tux's lil' helper
Tux's lil' helper


Joined: 27 Aug 2005
Posts: 80
Location: Malaysia

PostPosted: Thu Jan 24, 2013 1:51 pm    Post subject: Install gentoo-2013 Reply with quote

Hi,

Been a long time I haven't played gentoo. I just installed the current release version amd64 without-multilib on my VMware Fusion v5. All went well but is now stuck at
Code:
Booting `Gentoo GNU/Linux'
Loading Linux 3.6.11-gentoo ...
_


Any guess what went wrong ?


Thanks
_________________
WorkPC -> Xeon x3440 | Gigabyte P55-UD6 | 16GB DDR3 | HDD1 - 600GB | HDD2 - 500 GB | HDD3 - 1TB
HomePC -> Xeon x3320 | Gigabyte GA-EP45-UD3P | 8GB DDR2 | HDD1 - 500GB | HDD2 - 1TB
Back to top
View user's profile Send private message
DONAHUE
Watchman
Watchman


Joined: 09 Dec 2006
Posts: 6613
Location: Goose Creek SC

PostPosted: Thu Jan 24, 2013 4:14 pm    Post subject: Reply with quote

try rebooting and looking for disk led activity for several seconds after the screen freezes. If you have this symptom it is likely that you invoked kms graphics and have a graphics configuration problem. That type problem can be examined by booting cd and mounting the gentoo partitions and looking for dmesg at /mnt/gentoo/var/log/dmesg. If there is a dmesg graphics support is likely to be the problem. Lack of a dmesg suggests another problem in kernel configuration. adding nomodeset to the kernel line in /mnt/gentoo/boot/grub/grub.conf may allow a normal display on a reboot without repairing graphics support kernel configuration.
_________________
Defund the FCC.
Back to top
View user's profile Send private message
likewhoa
l33t
l33t


Joined: 04 Oct 2006
Posts: 743
Location: Brooklyn, New York

PostPosted: Thu Jan 24, 2013 7:35 pm    Post subject: Reply with quote

you need to allocated at least 1024M of memory when in a Virtual Machine.
Back to top
View user's profile Send private message
hoyanf
Tux's lil' helper
Tux's lil' helper


Joined: 27 Aug 2005
Posts: 80
Location: Malaysia

PostPosted: Fri Feb 01, 2013 9:15 am    Post subject: Reply with quote

Thanks for the replies... Memory allocated 4GB / 2 Cores... Think it'll be the kernel selections...
_________________
WorkPC -> Xeon x3440 | Gigabyte P55-UD6 | 16GB DDR3 | HDD1 - 600GB | HDD2 - 500 GB | HDD3 - 1TB
HomePC -> Xeon x3320 | Gigabyte GA-EP45-UD3P | 8GB DDR2 | HDD1 - 500GB | HDD2 - 1TB
Back to top
View user's profile Send private message
Display posts from previous:   
Reply to topic    Gentoo Forums Forum Index Installing Gentoo All times are GMT
Page 1 of 1

 
Jump to:  
You cannot post new topics in this forum
You cannot reply to topics in this forum
You cannot edit your posts in this forum
You cannot delete your posts in this forum
You cannot vote in polls in this forum