Gentoo Forums
Gentoo Forums
Gentoo Forums
Quick Search: in
mplayer/smplayer freezes after pause
View unanswered posts
View posts from last 24 hours

 
Reply to topic    Gentoo Forums Forum Index Multimedia
View previous topic :: View next topic  
Author Message
Pryka
l33t
l33t


Joined: 08 Jun 2007
Posts: 625
Location: /dev/null

PostPosted: Wed Apr 25, 2012 3:37 pm    Post subject: mplayer/smplayer freezes after pause Reply with quote

So basically when I watch the movie in mplayer/smplayer, pause it and un-pause couple of times, there is 100% probability that my mplayer/smplayer will freeze, and I must restart the application to continue watching.

I noticed that there is two semi-solutions:

1. Change sound output in smplayer from alsa to pulseaudio (but then movies are sometime choppy)
2. Unmerge the media-plugins/alsa-plugins pack, but is puled back in as a dependency in several other programs/packages/etc. so I can' really get rid of it.


PS. Sorry for my english :D
Back to top
View user's profile Send private message
madhankumarps
n00b
n00b


Joined: 09 May 2012
Posts: 1
Location: India

PostPosted: Wed May 09, 2012 2:41 am    Post subject: Re: mplayer/smplayer freezes after pause Reply with quote

Pryka wrote:
So basically when I watch the movie in mplayer/smplayer, pause it and un-pause couple of times, there is 100% probability that my mplayer/smplayer will freeze, and I must restart the application to continue watching.

I noticed that there is two semi-solutions:

1. Change sound output in smplayer from alsa to pulseaudio (but then movies are sometime choppy)
2. Unmerge the media-plugins/alsa-plugins pack, but is puled back in as a dependency in several other programs/packages/etc. so I can' really get rid of it.


PS. Sorry for my english :D


Few more things you can try.

1.Update your graphics card driver.
2.Try using VLC to view movies it is free .
3.Update to latest mPlayer.

Thanks
MadhanKumar :D
_________________
Know you beautiful World.To know more about the world happening.Please visit spamlink removed
We UPDATE Daily.
Back to top
View user's profile Send private message
proteusx
n00b
n00b


Joined: 21 Jan 2008
Posts: 42

PostPosted: Sat Sep 01, 2012 1:50 am    Post subject: Reply with quote

I had the same problem and the solution was
to dissable the audio equalizer in
Preferences, General, Audio.

I hope this helps.
Back to top
View user's profile Send private message
anest
n00b
n00b


Joined: 12 Mar 2007
Posts: 31

PostPosted: Sat Jan 19, 2013 12:52 pm    Post subject: Reply with quote

proteusx, thnx!
Back to top
View user's profile Send private message
Display posts from previous:   
Reply to topic    Gentoo Forums Forum Index Multimedia All times are GMT
Page 1 of 1

 
Jump to:  
You cannot post new topics in this forum
You cannot reply to topics in this forum
You cannot edit your posts in this forum
You cannot delete your posts in this forum
You cannot vote in polls in this forum