Gentoo Forums
Gentoo Forums
Gentoo Forums
Quick Search: in
[SOLVED][INSTALL] BCM4313 Sterownik b43 nie działa
View unanswered posts
View posts from last 24 hours
View posts from last 7 days

 
Reply to topic    Gentoo Forums Forum Index Polskie forum (Polish)
View previous topic :: View next topic  
Author Message
Ras96
n00b
n00b


Joined: 13 Dec 2012
Posts: 17
Location: Rzeszów

PostPosted: Thu Jan 17, 2013 4:27 pm    Post subject: [SOLVED][INSTALL] BCM4313 Sterownik b43 nie działa Reply with quote

Witam. Wczoraj postawiłem świeże gentoo. Mój komputer to Asus 1225B a karta wlan to Boardcom BCM4313. Podczas instalacji postepowałem zgodnie z instrukcjami:
http://en.gentoo-wiki.com/wiki/Broadcom_43xx
Mimo to ifconfig wlan0 up pokazuje komunikat: No such device. Wszystkie wymienione składniki są wkompilowane w jądro (nie jako moduły). Czy wie ktoś jak odpalic moją karte sieciową ? Eth0 działa bez zarzutu. Pozdrawiam


Last edited by Ras96 on Thu Jan 17, 2013 8:10 pm; edited 1 time in total
Back to top
View user's profile Send private message
SlashBeast
Moderator
Moderator


Joined: 23 May 2006
Posts: 2826

PostPosted: Thu Jan 17, 2013 6:42 pm    Post subject: Reply with quote

I jaki wlasciwie sterownik instalowales? Przy binarnym broadcom-sta domyslnie daje wifi pod eth1, chyba, ze wrzucisz mu patcha albo zmienisz przez ifrename/mactab/udev mu to na np. wlan0.

Przy 1215n musialem uzywac binarnego broadcom-sta gdyz zaden otwarty sterownik nie wspieral go, badz wspieral bez power managment jak brcmsmac.

Odpal 'ifconfig -a' i sprawdz czy masz cos wiecej niz eth0 i lo.
_________________
BitBucket -- better-initramfs
Back to top
View user's profile Send private message
Ras96
n00b
n00b


Joined: 13 Dec 2012
Posts: 17
Location: Rzeszów

PostPosted: Thu Jan 17, 2013 6:52 pm    Post subject: Reply with quote

Instalowałem sterownik "b43". Ifconfig -a poza eth0 i lo pokazuje sit0. Jeżeli karta wifi byłaby znaczona jako eth0 to mógłbym na tym samym oznaczeniu miec zwykłe połączenie przewodowe ?
Back to top
View user's profile Send private message
SlashBeast
Moderator
Moderator


Joined: 23 May 2006
Posts: 2826

PostPosted: Thu Jan 17, 2013 7:34 pm    Post subject: Reply with quote

4313 nie dziala na b43, uzyj broadcom-sta badz brcmsmac ale ten drugi ssie.

Karta wyskakuje jako ethX poniewaz ktos w Broadcom tak to w zrodlach oznaczyl, debian to z automatu patchuje na wlanX.
_________________
BitBucket -- better-initramfs
Back to top
View user's profile Send private message
Ras96
n00b
n00b


Joined: 13 Dec 2012
Posts: 17
Location: Rzeszów

PostPosted: Thu Jan 17, 2013 7:58 pm    Post subject: Reply with quote

Wielkie dzieki, wszystko działa jak należy :)
Back to top
View user's profile Send private message
SlashBeast
Moderator
Moderator


Joined: 23 May 2006
Posts: 2826

PostPosted: Thu Jan 17, 2013 8:02 pm    Post subject: Reply with quote

Zapoznaj sie z regulaminem i zaktualizuj tytul tematu.
_________________
BitBucket -- better-initramfs
Back to top
View user's profile Send private message
Display posts from previous:   
Reply to topic    Gentoo Forums Forum Index Polskie forum (Polish) All times are GMT
Page 1 of 1

 
Jump to:  
You cannot post new topics in this forum
You cannot reply to topics in this forum
You cannot edit your posts in this forum
You cannot delete your posts in this forum
You cannot vote in polls in this forum