Gentoo Forums
Gentoo Forums
Gentoo Forums
Quick Search: in
VLC reproduce mal los archivos MP4
View unanswered posts
View posts from last 24 hours

 
Reply to topic    Gentoo Forums Forum Index Spanish
View previous topic :: View next topic  
Author Message
cameta
l33t
l33t


Joined: 04 Aug 2004
Posts: 696

PostPosted: Thu Jan 17, 2013 12:19 pm    Post subject: VLC reproduce mal los archivos MP4 Reply with quote

La última versión de VLC esta dandome problemas con los archivos mp4. Reproduce el audio, pero el video es entrecortado y a saltos.
¿A alguien más le ocurre?
Los codecs son estos
Codec: H264 - MPEG-4 AVC (part 10) (avc1)
Resolution: 1920x1080
Frame rate: 23.976023
Decoded format: Planar 4:2:0 YUV
_________________
Si algo falla LEE el jodido manual, Si sigue fallando LEE BIEN el jodido manual.
Back to top
View user's profile Send private message
cameta
l33t
l33t


Joined: 04 Aug 2004
Posts: 696

PostPosted: Thu Jan 17, 2013 3:18 pm    Post subject: Reply with quote

Confirmado:
En 2.0.5 hay graves problemas
En 2.0.3 todo funciona perfectamente.
Causa probable
1º Alguna de los codecs deberia de ser actualizado por portage para la nueva versión. Sospecho de ffmpeg.
2º Un bug de VLC
_________________
Si algo falla LEE el jodido manual, Si sigue fallando LEE BIEN el jodido manual.
Back to top
View user's profile Send private message
cameta
l33t
l33t


Joined: 04 Aug 2004
Posts: 696

PostPosted: Thu Jan 17, 2013 3:19 pm    Post subject: Reply with quote

Bueno se aplica el dicho:
Si no esta roto: ¿por que lo actualizas?
:twisted: :twisted: :twisted:
_________________
Si algo falla LEE el jodido manual, Si sigue fallando LEE BIEN el jodido manual.
Back to top
View user's profile Send private message
Arctic
Apprentice
Apprentice


Joined: 04 Jul 2011
Posts: 178

PostPosted: Mon Jan 21, 2013 2:04 am    Post subject: Reply with quote

A mi si me los reproduce, pero seguramente sea algun problema con ffmpeg, de echo me van perfectos, estoi usando la rama estable.
Lo que si es cierto es que para ciertos videos he necesitado usar el ultimo git de ffmpeg para poder reproducirlos perfectamente, pero esto ocurriria con cualquier productor, en teoria la 2.0.5 es una version de revision de fallos, con lo cual "en teoria" deberia ser mas estable que la 2.0.3, aunque aveces la logica puede estar equivocada :twisted:

Otro detalllito ,para Nvidia (vdpau) prefiero mplayer, para Ati (vaapi) prefiero VLC .

Abre el vlc desde consola tal que asi:

Code:
vlc -vv


y a ver que error te canta, estaria bien que posteases el mediainfo del video, que para eso han añadido mediainfo a portage :lol:
_________________
ln -s /user/artic /user/arctic
Back to top
View user's profile Send private message
cameta
l33t
l33t


Joined: 04 Aug 2004
Posts: 696

PostPosted: Tue Jan 22, 2013 6:14 am    Post subject: Reply with quote

Gracias, cuando tenga un rato lo pruebo.
_________________
Si algo falla LEE el jodido manual, Si sigue fallando LEE BIEN el jodido manual.
Back to top
View user's profile Send private message
Display posts from previous:   
Reply to topic    Gentoo Forums Forum Index Spanish All times are GMT
Page 1 of 1

 
Jump to:  
You cannot post new topics in this forum
You cannot reply to topics in this forum
You cannot edit your posts in this forum
You cannot delete your posts in this forum
You cannot vote in polls in this forum